<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="869926553032594" />
<link rel="shortcut icon" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/favicon.ico" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://connect.facebook.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://htlbid.com" crossorigin>
<link rel="preconnect" href="https://hashtaglabs-d.openx.net" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://ams-pageview-public.s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="https://ads.undertone.com" crossorigin>
<link rel="preconnect" href="https://hb.undertone.com" crossorigin>
<link rel="preconnect" href="https://ib.adnxs.com" crossorigin>
<link rel="preconnect" href="https://g2.gumgum.com" crossorigin>
<link rel="preconnect" href="https://btlr.sharethrough.com" crossorigin>
<link rel="preconnect" href="https://prebid.a-mo.net" crossorigin>
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Roboto+Condensed:400italic,700italic,400,700&display=swap" type="text/css">
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/ie.css" media="screen"><![endif]-->

<!--[if IE]><script type="text/javascript" src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/js/ie.js"></script><![endif]-->
<!--[if gte IE 9]>
    <style type="text/css">
        .gradient { filter: none; }
     </style>
     <![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Who Plays Jimmy on &#039;Yellowstone&#039;? Meet Jefferson White</title>
<meta name="description" content="Watching Jefferson White capture the complicated character of Jimmy on &quot;Yellowstone&quot; is one of the best parts of the hit TV show." />
<link rel="canonical" href="https://www.wideopencountry.com/jefferson-white/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jefferson White Plays the Lovable Jimmy on &#039;Yellowstone&#039;" />
<meta property="og:description" content="Watching Jefferson White capture the complicated character of Jimmy on &quot;Yellowstone&quot; is one of the best parts of the hit TV show." />
<meta property="og:url" content="https://www.wideopencountry.com/jefferson-white/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:published_time" content="2021-11-18T20:30:10+00:00" />
<meta property="article:modified_time" content="2021-11-18T20:36:34+00:00" />
<meta property="og:image" content="https://cdn0.wideopencountry.com/wp-content/uploads/2020/09/Untitled-design-786.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jefferson White: Jimmy on &#039;Yellowstone&#039;" />
<meta name="twitter:description" content="Watching Jefferson White capture the complicated character of Jimmy on &#039;Yellowstone&#039; is one of the best parts of the hit TV show." />
<meta name="twitter:creator" content="@wideopencountry" />
<meta name="twitter:site" content="@wideopencountry" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Courtney Fox" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='stylesheet' id='main-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/css/main.css?ver=20210719.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsWideOpenMedia-css-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/css/rs-wideopenmedia.css?ver=3.3.9' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=20210629' id='nativo-js'></script>
<link rel="https://api.w.org/" href="https://www.wideopencountry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopencountry.com/wp-json/wp/v2/posts/83999" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn0.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=83999' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fjefferson-white%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fjefferson-white%2F&#038;format=xml" />
<script type="text/javascript">
        window._taboola = window._taboola || [];
        window._taboola.push({article:'auto'});
    </script><script>
var GTMDataLayer = [{"Primary Category":"entertainment","Article Type":"Article","Post Type":"post","Post Author":"courtney-fox","Published Date":"2021-11-18","Post Republished":false,"Post Tags":"actor-jefferson-white alienist blindspot cole-hauser house-o","Category":"entertainment"}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
 <meta property="fb:pages" content="869926553032594" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.wideopencountry.com/jefferson-white/amp/"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-83999 single-format-standard desktop gecko group-blog">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">
    (function(a,b,c,d){
        a='https://tags.tiqcdn.com/utag/pch/wideopenmedia/prod/utag.js';
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<div class="background-cover"><div class="htl-ad" data-unit="WOC_Interstitial_ROS" data-prebid="WOC_Interstitial_ROS" data-sizes="0x0:|768x0:1x1" data-eager></div><div class="htl-ad" data-unit="WOC_Article_Skin_1x1" data-prebid="WOC_Article_Skin_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div></div>
<div id="wrapper">
<header id="header">
<div class="container-fluid">
<div class="row">
<div class="col-md-3 hidden-sm hidden-xs">
<strong class="logo"><a href="https://www.wideopencountry.com/"><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC-Logo-Desktop16v1.png" alt="Wide Open Country" data-skip-lazy /></a></strong>
<div class="logo-sponsor-desktop hidden-sm hidden-xs">
<div class="htl-ad" data-unit="WOC_Logo_ROS" data-prebid="WOC_Logo_ROS" data-sizes="0x0:|768x0:200x40" data-eager></div> </div>
</div>
<div class="col-md-9 col-xs-12" style="border-left: 1px solid #eaeef3; border-right: 1px solid #eaeef3;">
<div class="row hidden-sm hidden-xs" style="border-bottom: 1px solid #eaeef3;">
<div class="col-md-8">
<form action="/" class="search-holder">
<div class="search-field">
<input type="search" placeholder="Search" name="s">
</div>
</form>
</div>
<div class="col-md-4">
<div class="social-holder">
<div class="social-area">
<strong class="heading hidden-md">follow</strong>
<ul class="social-icon">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 navbar-holder">

<nav class="navbar" id="">
<div class="container-fluid">

 <div class="navbar-header">
<strong class="search-icon"><a href="/?s=">search</a></strong>
<button type="button" class="navbar-toggle collapsed" style="width: 64px;" id="btnShowMMenu">
<strong class="opener-holder"><span class="opener">&nbsp;</span></strong>
</button>
<a class="navbar-brand hidden-lg hidden-md" href="https://www.wideopencountry.com/">
<img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC-Logo-Mobile16v1.png" alt="Wide Open Country" data-skip-lazy />
</a>
<div class="logo-sponsor-mobile hidden-lg hidden-md">
<div class="htl-ad" data-unit="WOC_Logo_ROS" data-prebid="WOC_Logo_ROS" data-sizes="0x0:|768x0:200x40" data-eager></div> </div>
</div>

<div id="navbar-collapse" class="collapse navbar-collapse hidden"><ul id="menu-categories" class="nav-list nav navbar-nav"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category cat-news menu-item-21337"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-music dropdown menu-item-118"><a href="https://www.wideopencountry.com/category/music/">Music <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21338"><a href="https://www.wideopencountry.com/category/music/features/">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21340"><a href="https://www.wideopencountry.com/category/music/review/">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent cat-entertainment menu-item-115"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-lifestyle dropdown menu-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-food---drink dropdown menu-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-places dropdown menu-item-21350"><a href="https://www.wideopencountry.com/category/places/">Places <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/">Southwest</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<main id="main" role="main">
<div class="container-fluid">
<div class="add-area add">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250" data-eager></div> </div>
</div>
<div class="container-fluid main-area">
<div class="main-holder row">

<div class="content add col-md-8">
<div class="row">
<div class="col-xs-12">
<article class="text-holder hentry">
<header class="heading-area">
<strong class="title blue"><a href="https://www.wideopencountry.com/category/entertainment/" title="View all posts in Entertainment">Entertainment</a></strong>
<h1 class="entry-title">Jefferson White Plays the Lovable Jimmy on 'Yellowstone'</h1> <div class="sharing-area">
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/courtneycampbellwoc/"><span class="vcard author"><span class="fn">Courtney Fox</span></span></a></strong><time datetime="2021-11-18 14:30:10"><span class="updated">12 mins</span></time> </div>
<ul class="followus-area _sb-bar">
<li>
<a class="_sb-btn _sb-btn-facebook woc-social-btn woc-social-btn-facebook" onclick="trackEvent('Inline','Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fjefferson-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DJefferson+White+Plays+the+Lovable+Jimmy+on+%27Yellowstone%27" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fjefferson-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DJefferson+White+Plays+the+Lovable+Jimmy+on+%27Yellowstone%27" data-network="facebook">
<span>facebook</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-twitter woc-social-btn woc-social-btn-twitter" onclick="trackEvent('Inline','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://twitter.com/home/?status=Jefferson+White+Plays+the+Lovable+Jimmy+on+%27Yellowstone%27+-+https%3A%2F%2Fwww.wideopencountry.com%2Fjefferson-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-url="Jefferson+White+Plays+the+Lovable+Jimmy+on+%27Yellowstone%27+-+https%3A%2F%2Fwww.wideopencountry.com%2Fjefferson-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-network="twitter">
<span>twitter</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-pinterest woc-social-btn woc-social-btn-pinterest" onclick="trackEvent('Inline','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https%3A%2F%2Fwww.wideopencountry.com%2Fjefferson-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2020/09/Untitled-design-786.png&description=Jefferson White Plays the Lovable Jimmy on 'Yellowstone'" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fjefferson-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest" data-network="pinterest">
<span>pinterest</span>
</a>
</li>
</ul>
</div>
</header>
<div class="image-area">
<img src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/09/Untitled-design-786-793x526.png" data-skip-lazy />
<figcaption class="wp-caption-text">Jefferson White attends Paramount Network's "Yellowstone" Season 2 Premiere Party at Lombardi House on May 30, 2019 in Los Angeles, California. (Photo by Frazer Harrison/Getty Images for Paramount Network)</figcaption> </div>
<div class="entry-content">
<p><span style="font-weight: 400;">The character of Jimmy Hurdstrom on the hit Paramount Network series </span><strong><a href="https://amzn.to/33tuq4r" target="_blank" rel="noopener noreferrer"><i>Yellowstone</i></a></strong><span style="font-weight: 400;"> is honestly one of the highlights of the show. Actor Jefferson White has done an incredible job over the past three seasons capturing the role of Jimmy on screen, a young man who went from a criminal to a <strong><a href="https://www.wideopeneats.com/shiner-hard-seltzer/" target="_blank" rel="noopener noreferrer">cowboy</a></strong>, all thanks to <strong><a href="https://www.wideopencountry.com/cole-hauser/" target="_blank" rel="noopener noreferrer">Rip Wheeler</a></strong> bringing him to the Dutton family ranch to work as a ranch hand.&nbsp;</span></p>
<div class="text-align:center; display: block;">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B7GsrRvJprA/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B7GsrRvJprA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style="text-align: center;" id='WOC_Virool_1x1'>
<div class="htl-ad" data-unit="WOC_Virool_Desktop_1x1" data-prebid="WOC_Virool_Desktop_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div>
</div>

<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B7GsrRvJprA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Jefferson White (@_jeffersonwhite)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
<p><span style="font-weight: 400;">Jefferson White grew up in Mount Vernon, Iowa, performing in his high school plays and participating in the school speech team and choir. After attending Iowa State University he decided to try to make it in Hollywood. His first credit on IMDB was on the TV series&nbsp;</span><i><span style="font-weight: 400;">The Americans&nbsp;</span></i><span style="font-weight: 400;">in 2014. He went on to appear on </span><i><span style="font-weight: 400;">Manhattan, Law &amp; Order: Special Victims Unit, How to Get Away with Murder, Blue Bloods, House of Cards, Blindspot&nbsp;</span></i><span style="font-weight: 400;">and</span><i><span style="font-weight: 400;"> The Alienist: Angel of Darkness.&nbsp;</span></i></p>
<figure id="attachment_84042" aria-describedby="caption-attachment-84042" style="width: 798px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-84042 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20798%20526'%3E%3C/svg%3E" alt="Jefferson White" width="798" height="526" data-lazy-srcset="https://cdn0.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1.png 798w, https://www.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1-300x198.png 300w, https://www.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1-150x99.png 150w, https://www.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1-768x506.png 768w, https://www.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1-157x104.png 157w" data-lazy-sizes="(max-width: 798px) 100vw, 798px" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1.png" /><noscript><img loading="lazy" class="wp-image-84042 size-full" src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1.png" alt="Jefferson White" width="798" height="526" srcset="https://cdn0.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1.png 798w, https://www.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1-300x198.png 300w, https://www.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1-150x99.png 150w, https://www.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1-768x506.png 768w, https://www.wideopencountry.com/wp-content/uploads/2020/09/Jefferson-White-1-157x104.png 157w" sizes="(max-width: 798px) 100vw, 798px" /></noscript><figcaption id="caption-attachment-84042" class="wp-caption-text">Chris Pizzello/Invision/AP</figcaption></figure>
<p><strong>Read More:</strong>&nbsp;<a href="https://www.wideopencountry.com/forrie-j-smith/" target="_blank" rel="noopener noreferrer"><strong>Forrie J. Smith is a Real Cowboy Who Also Plays One on 'Yellowstone'</strong></a></p>
<p><span style="font-weight: 400;">White was actually filming </span><i><span style="font-weight: 400;">The Alienist</span></i><span style="font-weight: 400;"> in Budapest when his agents called saying that he had been asked to come to Utah to audition for a new show called </span><i><span style="font-weight: 400;">Yellowstone</span></i><span style="font-weight: 400;">. He ended up flying literally around the world to come in for a few minutes to read for the role of Jimmy and meet creator <strong><a href="https://www.wideopencountry.com/taylor-sheridan/" target="_blank" rel="noopener noreferrer">Taylor Sheridan</a></strong> in person.&nbsp;</span></p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

<p><span style="font-weight: 400;">White told the </span><a href="https://www.youtube.com/watch?v=RQSf4-GNscs" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;"><strong>Utah Film Studios</strong></span></a><span style="font-weight: 400;"> that he had absolutely zero experience on a ranch or horses before he booked the role.</span></p>
<p><span style="font-weight: 400;">"It was a big shock man. I didn't know that people actually wore cowboy <a href="https://www.amazon.com/s?k=cowboy+boots&#038;ref=nb_sb_noss_1" target="_blank" rel="nofollow">boots</a>...you know what I mean? People really wear them! I thought it was like a cartoon thing you know? And it's not. People really wear those <a href="https://www.amazon.com/s?k=cowboy+boots&#038;ref=nb_sb_noss_1" target="_blank" rel="nofollow">boots</a> and those hats...I had never ridden a horse before I don't think I had ever touched a horse before and that also speaks to how sort of remarkable the wranglers are that work on our show because they got me trained up, the wranglers and trainers, got me trained up to ride in a matter of weeks."&nbsp;&nbsp;</span></p>
<div class="text-align:center; display: block;">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/B9AbcGZH_f4/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/tv/B9AbcGZH_f4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/B9AbcGZH_f4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Yellowstone (@yellowstone)</a></p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
<p><span style="font-weight: 400;">He says that booking the role of Jimmy really changed his life. It's understandable considering the character has a lot of depth. After living a life of crime, Jimmy gets one last chance to work for John Dutton (<strong><a href="https://www.wideopencountry.com/kevin-costner-net-worth/" target="_blank" rel="noopener noreferrer">Kevin Costner</a></strong>) and in an emotional scene in the first season, agrees to be branded by Rip (Cole Hauser). He really goes through the wringer to earn his place on the ranch, even getting duct-taped to a horse at one point to see if he can hang on and prove he has what it takes to become a cowboy.</span></p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/WwXA7YpVDTo" data-id="WwXA7YpVDTo" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/WwXA7YpVDTo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<p><span style="font-weight: 400;">"He's brought on to the ranch and thrown into a world that is totally foreign to him. This for Jimmy is sort of a fun and exciting adventure," White told </span><strong><a href="https://www.youtube.com/watch?v=WwXA7YpVDTo" target="_blank" rel="noopener noreferrer">the Paramount Network</a></strong><span style="font-weight: 400;">.&nbsp;</span></p>
<p><span style="font-weight: 400;">"The second Jimmy starts to believe that maybe Rip has a soft spot for him, Rip goes out of his way to pull that ladder out a little bit. Lloyd is gentler with Jimmy and sort of more forgiving and more human."</span></p>
<div class="text-align:center; display: block;">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B1Y81LcJvIi/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B1Y81LcJvIi/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B1Y81LcJvIi/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Jefferson White (@_jeffersonwhite)</a></p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
<p><span style="font-weight: 400;">Watching Jimmy go from a nobody with no future to a branded man on the ranch and part of the Dutton extended family really has been touching to watch. This character has continued to prove himself over and over and has learned to grow into a man from Rip and Lloyd (<strong><a href="https://www.wideopencountry.com/forrie-j-smith/" target="_blank" rel="noopener noreferrer">Forrie J Smith</a></strong>). We can't wait to see what Tayor Sheridan has in store for him on the upcoming </span><i><span style="font-weight: 400;">Yellowstone</span></i><span style="font-weight: 400;"> season 4.&nbsp;</span></p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/bxgdR4P5hb0" data-id="bxgdR4P5hb0" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/bxgdR4P5hb0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<div class="buy_now">
<a href="https://amzn.to/31xcSox" target="_blank">
<img class="aligncenter buy_now" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/woc-buynow.png" /><noscript><img class="aligncenter buy_now" src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/woc-buynow.png"/></noscript>
</a>
</div>
<p><i data-stringify-type="italic">Editor's Note: Products featured on Wide Open Country are independently selected by our editors. However, when you buy something through our links, we may earn a commission.</i></p>
<p>&nbsp;</p>
<h2><strong>Related Videos</strong></h2><script src="https://cdn.jwplayer.com/players/lkW0LATU-3ryru3h7.js?search=__CONTEXTUAL__"></script>
<p>&nbsp;</p>
</p> </div>
</article>
<p id="native-ad" class="woc-native-ad"></p>
<div class="htl-ad" data-unit="WOC_1x1_Desktop" data-prebid="WOC_1x1_Desktop" data-sizes="0x0:|768x0:1x1" data-eager></div>
<div class="htl-ad" data-unit="WOC_BounceX" data-prebid="WOC_BounceX" data-sizes="0x0:1x1" data-eager></div> </div>
</div>

<div class="entry-footer">
<div id="taboola-below-article-thumbnails---hybrid"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    window._taboola.push({"publisher_id":"wideopencountry","mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails---hybrid","placement":"Below Article Thumbnails - Hybrid","target_type":"mix"});
</script> </div>
<div class="post-area row">
<h3>recommended for you</h3>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/" title="View all posts in Music">Music</a></strong> <a href="https://www.wideopencountry.com/hannah-dasher-on-eric-churchs-sinners-like-me/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/11/Untitled-design-785-386x283.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/11/Untitled-design-785-386x283.png"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/hannah-dasher-on-eric-churchs-sinners-like-me/">Rooted in Country: Hannah Dasher on Eric Church's 'Sinners Like Me'</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobbie-jean-sawyer/">Bobbie Jean Sawyer</a></strong><time datetime="2021-11-18 14:00:43">41 mins</time> </div>
</div>
</article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title blue"><a href="https://www.wideopencountry.com/category/entertainment/" title="View all posts in Entertainment">Entertainment</a></strong> <a href="https://www.wideopencountry.com/nikki-deloach-five-more-minutes/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/11/WOC-3-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/11/WOC-3-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/nikki-deloach-five-more-minutes/">Hallmark Star Nikki DeLoach Has a Personal Connection to New Film 'Five More Minutes' [Interview]</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/silkejasso/">Silke Jasso</a></strong><time datetime="2021-11-18 13:04:12">2 hours</time> </div>
</div>
</article>
<div class="clearfix"></div> <article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/interviews/" title="View all posts in Interviews">Interviews</a></strong> <a href="https://www.wideopencountry.com/wade-bowen-where-phones-dont-work/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/11/08_05_21_wade-bowen-3053-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/11/08_05_21_wade-bowen-3053-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/wade-bowen-where-phones-dont-work/">Wade Bowen on Recording 'Where Phones Don't Work' EP in Nashville and Collaborating Digitally With Steve Earle</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobby-moore/">Bobby Moore</a></strong><time datetime="2021-11-18 09:10:42">6 hours</time> </div>
</div>
 </article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/news/" title="View all posts in News">News</a></strong> <a href="https://www.wideopencountry.com/thomas-rhett-kids/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/GettyImages-1189828589-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/GettyImages-1189828589-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/thomas-rhett-kids/">Thomas Rhett, Wife Lauren Akins Welcome Fourth Daughter</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobbie-jean-sawyer/">Bobbie Jean Sawyer</a></strong><time datetime="2021-11-18 08:55:28">6 hours</time> </div>
</div>
</article>
<div class="clearfix"></div> </div>
</div>
<aside class="sidebar col-md-4 hidden-sm hidden-xs">
<div class="row">
<div class="col-lg-12">
<div class="widget-area">
<div id="execphp-4" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_300x250_300x600" data-prebid="Article_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600,300x1050,336x280" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div><div id="execphp-7" class="widget widget_execphp"> <div class="execphpwidget"><a href="https://bit.ly/3kAh0u5"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC_Sweeps_300x600_120420.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC_Sweeps_300x600_120420.png" /></noscript></a></div>
</div><div id="execphp-5" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_lower_300x250_300x600" data-prebid="Article_lower_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div> </div>
</div>
</div>
</aside>
</div>
</div>

<div class="stickyHead">
<div class="stickyLogo">
<a href="https://www.wideopencountry.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/LogoWhite-Large.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/LogoWhite-Large.png" alt="Wide Open Country"></noscript></a>
</div>
<div class="stickyTitle">
<h3>Jefferson White Plays the Lovable Jimmy on 'Yellowstone'</h3>
</div>
<div class="stickySocial">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fjefferson-white%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DJefferson+White+Plays+the+Lovable+Jimmy+on+%27Yellowstone%27" title="Share on Facebook." onclick="trackEvent('Share Bar', 'Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyFacebook">
<img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/stickyFB.png" data-skip-lazy="" />
</div>
</a>
<a href="http://twitter.com/home/?status=Jefferson+White+Plays+the+Lovable+Jimmy+on+%27Yellowstone%27+-+https%3A%2F%2Fwww.wideopencountry.com%2Fjefferson-white%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" title="Tweet this!" onclick="trackEvent('Share Bar','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyTwitter">
<img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/stickyTwitter.png" data-skip-lazy="" />
</div>
</a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.wideopencountry.com%2Fjefferson-white%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2020/09/Untitled-design-786.png" onclick="trackEvent('Share Bar','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyPin">
<img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/stickyPin.png" data-skip-lazy="" />
</div>
</a>
<a onclick="trackEvent('Share Bar','Email')" href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf28ca7aaaca4efa0babbefbba7a6bcefaebdbba6aca3aaefa0a1ef98a6abaaef80bfaaa1ef8ca0baa1bbbdb6e9ada0abb6f285aaa9a9aabdbca0a1ef98a7a6bbaaef9fa3aeb6bcefbba7aaef83a0b9aeada3aaef85a6a2a2b6efa0a1efe896aaa3a3a0b8bcbba0a1aae8e9ecfcfdf4e9ecfcfdf4a7bbbbbfbceafc8eeafd89eafd89b8b8b8e1b8a6abaaa0bfaaa1aca0baa1bbbdb6e1aca0a2eafd89a5aaa9a9aabdbca0a1e2b8a7a6bbaaeafd89eafc89babba290acaea2bfaea6a8a1eafc8bbca7aebdaaadaebdeafdf9babba290a2aaaba6baa2eafc8baaa2aea6a3eafdf9babba290bca0babdacaaeafc8baaa2aea6a3" title="Email to a friend/colleague">
<div class="stickySocialButton" id="stickyEmail">
<img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/stickyEmail.png" data-skip-lazy="" />
</div>
</a>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

    /** */
    function trackEvent(source, eventName)
    {
        GTMDataLayer.push({'event': source, 'eventCategory': source, 'eventAction': eventName, 'eventLabel': location.href});
    }

    /**
     *
     */
    document.addEventListener('DOMContentLoaded', function () {
        let sticky_head = document.querySelector('.stickyHead');
        if (sticky_head != null) {
            document.addEventListener('scroll', function () {
                if (window.scrollY > 110) {
                    sticky_head.classList.add('show');
                } else {
                    sticky_head.classList.remove('show');
                }
            });
        }
    });

</script>
</main>
<footer id="footer">
<div class="footer-holder">
<div class="footer-frame">
<div class="footer-block">
<div class="holder">
<div class="block first">
<strong class="footer-logo"><a href="#"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC-Logo-WHT.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC-Logo-WHT.png" alt="Wide Open Country"></noscript></a></strong>
<p>&copy; Copyright 2021 WOS, INC.</p>
<p><a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">Privacy Policy</a> | <a href="https://www.wideopencountry.com/terms-use/">Terms Of Service</a></p>
</div>
<div class="block">
<h3>categories</h3>
<nav class="bottom-nav">
<div class="menu-footer-categories-container"><ul id="menu-footer-categories" class=""><li id="menu-item-21381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21381"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-21380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21380"><a href="https://www.wideopencountry.com/category/music/">Music</a></li>
<li id="menu-item-21377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21377"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-21379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21379"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21378"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-21382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21382"><a href="https://www.wideopencountry.com/category/places/">Places</a></li>
<li id="menu-item-82289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82289"><a href="https://www.wideopencountry.com/authors/">Authors</a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="footer-block">
<div class="holder">
<div class="block">
<h3>COMPANY</h3>
<nav class="bottom-nav">
<div class="menu-company-container"><ul id="menu-company" class=""><li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://www.wideopencountry.com/about-us/">About Us</a></li>
<li id="menu-item-82287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82287"><a href="https://optout.networkadvertising.org/?c=1">Ad Preferences</a></li>
<li id="menu-item-50905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50905"><a href="http://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-19601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19601"><a href="http://www.wideopenmediagroup.com/careers/">Careers</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.wideopencountry.com/contact-us/">Contact</a></li>
<li id="menu-item-74234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74234"><a href="https://www.wideopencountry.com/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-95028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95028"><a href="https://www.wideopencountry.com/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-84705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84705"><a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&#038;site=WOC">Do Not Sell My Personal Information</a></li>
</ul></div> </nav>
</div>
<div class="block add">
<h3>Follow us</h3>
<ul class="social-networks">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        window._taboola.push({flush: true});
    </script><script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
    _qevents.push({qacct:"p-E2kxRT9Lk59KK"});
</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng' id='pinit-js-js'></script>
<script type='text/javascript' id='bundle-js-extra'>
/* <![CDATA[ */
var BUNDLE_CONFIG = {"taboola":{"publisher_id":"wideopencountry"},"facebook":{"app_id":"1161908857611855"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/mu-plugins/wom-commons/assets/dist/bundle.js?ver=1625590593' id='bundle-js'></script>
<script type='text/javascript' id='theme-js-extra'>
/* <![CDATA[ */
var THEME_CONFIG = {"timeout":"0","HTL":{"src":"https:\/\/htlbid.com\/v3\/wideopencountry.com\/htlbid.js","targeting":{"cat":"entertainment","subcat":"","isHome":"false","isArticle":"true","isPage":"false","postID":"83999","site":"wocprod","customer":"None","programmatic":"yes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/dist/theme.js?ver=1617881294' id='theme-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-article","margin_top":60,"margin_bottom":0,"stop_id":"footer","screen_max_width":992,"screen_max_height":610,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-5"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.9' id='new-royalslider-main-js-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://cdn0.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
