<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="869926553032594" />
<link rel="shortcut icon" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/favicon.ico" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.wideopencountry.com/xmlrpc.php">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Roboto+Condensed:400italic,700italic,400,700" type="text/css">
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/ie.css" media="screen"><![endif]-->

<!--[if IE]><script type="text/javascript" src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/ie.js"></script><![endif]-->
<!--[if gte IE 9]>
    <style type="text/css">
        .gradient { filter: none; }
     </style>
     <![endif]-->
<title>These Earth-Shelter Tiny Homes Are Disaster-Proof and Only Cost $65K</title>

<meta name="description" content="If you have three days and $65,000, you can build yourself a very cool tiny home that resembles a Hobbit home from &quot;The Lord of the Rings.&quot;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.wideopencountry.com/own-this-cool-tiny-home-for-65000-and-build-it-in-3-days/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These Earth-Shelter Tiny Homes Are Disaster Proof and Only Cost $65K" />
<meta property="og:description" content="If you have three days and $65,000, you can build yourself a very cool tiny home that resembles a Hobbit home from &quot;The Lord of the Rings.&quot;" />
<meta property="og:url" content="https://www.wideopencountry.com/own-this-cool-tiny-home-for-65000-and-build-it-in-3-days/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:tag" content="energy efficient" />
<meta property="article:tag" content="fiber reinforced polymer" />
<meta property="article:tag" content="FRP" />
<meta property="article:tag" content="green magic homes" />
<meta property="article:tag" content="hobbit" />
<meta property="article:tag" content="hobbit home" />
<meta property="article:tag" content="hobbit houses" />
<meta property="article:tag" content="lord of the rings" />
<meta property="article:tag" content="modular components" />
<meta property="article:tag" content="prefabricated" />
<meta property="article:tag" content="shire" />
<meta property="article:tag" content="the hobbit" />
<meta property="article:tag" content="Tiny Homes" />
<meta property="article:tag" content="waterproof" />
<meta property="article:section" content="Home &amp; Garden" />
<meta property="article:published_time" content="2020-01-19T01:46:28+00:00" />
<meta property="article:modified_time" content="2020-01-19T01:46:42+00:00" />
<meta property="og:updated_time" content="2020-01-19T01:46:42+00:00" />
<meta property="fb:app_id" content="928962943802310" />
<meta property="og:image" content="https://cdn0.wideopencountry.com/wp-content/uploads/2016/10/home.jpg" />
<meta property="og:image:secure_url" content="https://cdn0.wideopencountry.com/wp-content/uploads/2016/10/home.jpg" />
<meta property="og:image:width" content="798" />
<meta property="og:image:height" content="526" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you have three days and $65,000, you can build yourself a very cool tiny home that resembles a Hobbit home from &quot;The Lord of the Rings.&quot;" />
<meta name="twitter:title" content="These Earth-Shelter Tiny Homes Are Disaster-Proof and Only Cost $65K" />
<meta name="twitter:site" content="@wideopencountry" />
<meta name="twitter:image" content="https://cdn0.wideopencountry.com/wp-content/uploads/2016/10/home.jpg" />
<meta name="twitter:creator" content="@wideopencountry" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wideopencountry.com/#organization","name":"Wide Open Country","url":"https://www.wideopencountry.com/","sameAs":["https://www.facebook.com/WOCountry","https://instagram.com/wideopencountry/","https://www.linkedin.com/company/2424533","https://www.pinterest.com/wocountry/","https://twitter.com/wideopencountry"],"logo":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#logo","url":"https://cdn0.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","width":300,"height":300,"caption":"Wide Open Country"},"image":{"@id":"https://www.wideopencountry.com/#logo"}},{"@type":"WebSite","@id":"https://www.wideopencountry.com/#website","url":"https://www.wideopencountry.com/","name":"Wide Open Country","description":"It&#039;s more than country music, it&#039;s country life.","publisher":{"@id":"https://www.wideopencountry.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.wideopencountry.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wideopencountry.com/own-this-cool-tiny-home-for-65000-and-build-it-in-3-days/#primaryimage","url":"https://cdn0.wideopencountry.com/wp-content/uploads/2016/10/home.jpg","width":798,"height":526,"caption":"Green Magic Homes"},{"@type":"WebPage","@id":"https://www.wideopencountry.com/own-this-cool-tiny-home-for-65000-and-build-it-in-3-days/#webpage","url":"https://www.wideopencountry.com/own-this-cool-tiny-home-for-65000-and-build-it-in-3-days/","inLanguage":"en-US","name":"These Earth-Shelter Tiny Homes Are Disaster-Proof and Only Cost $65K","isPartOf":{"@id":"https://www.wideopencountry.com/#website"},"primaryImageOfPage":{"@id":"https://www.wideopencountry.com/own-this-cool-tiny-home-for-65000-and-build-it-in-3-days/#primaryimage"},"datePublished":"2020-01-19T01:46:28+00:00","dateModified":"2020-01-19T01:46:42+00:00","description":"If you have three days and $65,000, you can build yourself a very cool tiny home that resembles a Hobbit home from \"The Lord of the Rings.\""},{"@type":"Article","@id":"https://www.wideopencountry.com/own-this-cool-tiny-home-for-65000-and-build-it-in-3-days/#article","isPartOf":{"@id":"https://www.wideopencountry.com/own-this-cool-tiny-home-for-65000-and-build-it-in-3-days/#webpage"},"author":{"@id":"https://www.wideopencountry.com/#/schema/person/4354ea1bdf5cca02cf6c1df047c713ac"},"headline":"These Earth-Shelter Tiny Homes Are Disaster-Proof and Only Cost $65K","datePublished":"2020-01-19T01:46:28+00:00","dateModified":"2020-01-19T01:46:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.wideopencountry.com/own-this-cool-tiny-home-for-65000-and-build-it-in-3-days/#webpage"},"publisher":{"@id":"https://www.wideopencountry.com/#organization"},"image":{"@id":"https://www.wideopencountry.com/own-this-cool-tiny-home-for-65000-and-build-it-in-3-days/#primaryimage"},"keywords":"energy efficient,fiber reinforced polymer,FRP,green magic homes,hobbit,hobbit home,hobbit houses,lord of the rings,modular components,prefabricated,shire,the hobbit,Tiny Homes,waterproof","articleSection":"Home &amp; Garden"},{"@type":["Person"],"@id":"https://www.wideopencountry.com/#/schema/person/4354ea1bdf5cca02cf6c1df047c713ac","name":"Holly Skaggs","image":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e41d3009ea17d7b122602336f0291d44?s=96&d=mm&r=g","caption":"Holly Skaggs"},"description":"Holly Skaggs is a freelance writer from Oklahoma. She first fell in love with country music in '96 and has never looked back. She graduated from Northeastern State University with a B.S. in Computer Science, \r\nbut has been working in freelance writing for the past two years and specializes in a number of niches and topics. \r\n\r\nShe is also a self-published author and enjoys writing suspense and fantasy creative writing pieces in her spare time. She has always been a writer, but it wasn't until after college that she decided to pursue her passion in writing. When she isn't writing, she enjoys spending time with her kids, reading and listening to country music.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wideopencountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/bootstrap.css?ver=20151122' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/custom.css?ver=20191108' type='text/css' media='all' />
<link rel='stylesheet' id='wideopenmedia-style-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/style.css?ver=807ea050' type='text/css' media='all' />
<link rel='stylesheet' id='share-buttons-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/share-buttons.css?ver=20180808' type='text/css' media='all' />
<link rel='stylesheet' id='embed-recommendations-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/embed-recommendations.css?ver=20170513' type='text/css' media='all' />
<link rel='stylesheet' id='embed-commerce-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/embed-commerce.css?ver=20170512_2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsWideOpenMedia-css-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/rs-wideopenmedia.css?ver=3.3.9' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FACEBOOK_LOADER = {"appId":"928962943802310","xfbml":"1","version":"v3.2","autoLogAppEvents":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/mu-plugins/wom-commons/src/Module/Facebook/resources/js/loader.js?ver=20190322'></script>
<script type='text/javascript' async src='//cdn.taboola.com/libtrc/wideopencountry/loader.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://script.crazyegg.com/pages/scripts/0077/9420.js?ver=20190305'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/admiral.js?ver=20191122'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/jquery-scrolltofixed-min.js?ver=20140217'></script>
<script type='text/javascript' src='https://htlbid.com/v2/wideopencountry.min.js?ver=20190111'></script>
<script type='text/javascript'>
var htlbid = htlbid || {}; htlbid.que = htlbid.que || []; htlbid.opts = htlbid.opts || {timeout: 1500};
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "lifestyle");
htlbid.setTargeting('subcat', "");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "39955");
htlbid.setTargeting('site', "wocprod");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('programmatic', "yes");
          });
</script>
<link rel='https://api.w.org/' href='https://www.wideopencountry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn0.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=39955' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fown-this-cool-tiny-home-for-65000-and-build-it-in-3-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fown-this-cool-tiny-home-for-65000-and-build-it-in-3-days%2F&#038;format=xml" />
<script>
var GTMDataLayer = [{"Primary Category":"lifestyle","Article Type":"Video","Post Type":"post","Post Author":"holly-skaggs","Published Date":"2020-01-18","Post Republished":false,"Post Tags":"energy-efficient fiber-reinforced-polymer frp green-magic-ho","Category":"home-garden"}];
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
 <meta property="fb:pages" content="869926553032594" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
</script>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>



<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "24608208" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" />
</noscript>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.wideopencountry.com/own-this-cool-tiny-home-for-65000-and-build-it-in-3-days/amp/"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-39955 single-format-video desktop group-blog">
<div class="background-cover"><div class="htl-ad" data-unit="WOC_Interstitial_ROS" data-prebid="WOC_Interstitial_ROS" data-sizes="0x0:|768x0:1x1" data-eager></div><div class="htl-ad" data-unit="WOC_Article_Skin_1x1" data-prebid="WOC_Article_Skin_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div></div>
<div id="wrapper">
<header id="header">
<div class="container-fluid">
<div class="row">
<div class="col-md-3 hidden-sm hidden-xs">
<strong class="logo"><a href="https://www.wideopencountry.com/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Desktop16v1.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Desktop16v1.png" alt="Wide Open Country"></noscript></a></strong>
<div class="logo-sponsor-desktop hidden-sm hidden-xs">
<div class="htl-ad" data-unit="WOC_Logo_ROS" data-prebid="WOC_Logo_ROS" data-sizes="0x0:|768x0:200x40" data-eager></div> </div>
</div>
<div class="col-md-9 col-xs-12" style="border-left: 1px solid #eaeef3; border-right: 1px solid #eaeef3;">
<div class="row hidden-sm hidden-xs" style="border-bottom: 1px solid #eaeef3;">
<div class="col-md-8">
<form action="/" class="search-holder">
<div class="search-field">
<input type="search" placeholder="Search" name="s">
</div>
</form>
</div>
<div class="col-md-4">
<div class="social-holder">
<div class="social-area">
<strong class="heading hidden-md">follow</strong>
<ul class="social-icon">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 navbar-holder">

<nav class="navbar" id="">
<div class="container-fluid">

<div class="navbar-header">
<strong class="search-icon"><a href="/?s=">search</a></strong>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" style="width: 64px;">
<strong class="opener-holder"><span class="opener">&nbsp;</span></strong>
</button>
<a class="navbar-brand hidden-lg hidden-md" href="https://www.wideopencountry.com/">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Mobile16v1.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Mobile16v1.png" alt="Wide Open Country"></noscript>
</a>
<div class="logo-sponsor-mobile hidden-lg hidden-md">
</div>
</div>

<div id="navbar-collapse" class="collapse navbar-collapse"><ul id="menu-categories" class="nav-list nav navbar-nav"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category cat-news menu-item-21337"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-music dropdown menu-item-118"><a href="https://www.wideopencountry.com/category/music/">Music <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21338"><a href="https://www.wideopencountry.com/category/music/features/">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21340"><a href="https://www.wideopencountry.com/category/music/review/">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category cat-entertainment menu-item-115"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cat-lifestyle dropdown menu-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-food---drink dropdown menu-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-places dropdown menu-item-21350"><a href="https://www.wideopencountry.com/category/places/">Places <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/">Southwest</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<main id="main" role="main">
<div class="container-fluid">
<div class="add-area add">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250" data-eager></div> </div>
</div>
<div class="container-fluid main-area">
<div class="main-holder row">

<div class="content add col-md-8">
<div class="row">
<div class="col-xs-12">
<article class="text-holder hentry">
<header class="heading-area">
<strong class="title"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/" title="View all posts in Home &amp; Garden">Home &amp; Garden</a></strong>
<h1 class="entry-title">These Earth-Shelter Tiny Homes Are Disaster-Proof and Only Cost $65K</h1> <div class="sharing-area">
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/holly-skaggs/"><span class="vcard author"><span class="fn">Holly Skaggs</span></span></a></strong><time datetime="2020-01-18 19:46:28"><span class="updated">9 mins</span></time> </div>
<ul class="followus-area _sb-bar">
<li>
<a class="_sb-btn _sb-btn-facebook woc-social-btn woc-social-btn-facebook" onclick="trackEvent('Inline','Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fown-this-cool-tiny-home-for-65000-and-build-it-in-3-days%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DThese+Earth-Shelter+Tiny+Homes+Are+Disaster-Proof+and+Only+Cost+%2465K" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fown-this-cool-tiny-home-for-65000-and-build-it-in-3-days%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DThese+Earth-Shelter+Tiny+Homes+Are+Disaster-Proof+and+Only+Cost+%2465K" data-network="facebook">
<span>facebook</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-twitter woc-social-btn woc-social-btn-twitter" onclick="trackEvent('Inline','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://twitter.com/home/?status=These+Earth-Shelter+Tiny+Homes+Are+Disaster-Proof+and+Only+Cost+%2465K+-+https%3A%2F%2Fwww.wideopencountry.com%2Fown-this-cool-tiny-home-for-65000-and-build-it-in-3-days%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-url="These+Earth-Shelter+Tiny+Homes+Are+Disaster-Proof+and+Only+Cost+%2465K+-+https%3A%2F%2Fwww.wideopencountry.com%2Fown-this-cool-tiny-home-for-65000-and-build-it-in-3-days%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-network="twitter">
<span>twitter</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-pinterest woc-social-btn woc-social-btn-pinterest" onclick="trackEvent('Inline','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https%3A%2F%2Fwww.wideopencountry.com%2Fown-this-cool-tiny-home-for-65000-and-build-it-in-3-days%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2016/10/home.jpg&description=These Earth-Shelter Tiny Homes Are Disaster-Proof and Only Cost $65K" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fown-this-cool-tiny-home-for-65000-and-build-it-in-3-days%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest" data-network="pinterest">
<span>pinterest</span>
</a>
</li>
</ul>
</div>
</header>
<div class="image-area">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2016/10/home-793x526.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2016/10/home-793x526.jpg"/></noscript>
<figcaption class="wp-caption-text">Facebook: <A href=https://www.facebook.com/greenmagichomestechnology/>Green Magic Homes Technology</a></figcaption> </div>
<div class="entry-content">
<p><div class="video-container"><div class="rll-youtube-player" data-id="uKxJvaSJ57Y" data-query="feature=oembed"></div><noscript><iframe width="640" height="360" src="https://www.youtube.com/embed/uKxJvaSJ57Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<p><span style="font-weight: 400;">If you have three days and $65,000 you can build yourself a very cool </span><strong><a href="http://www.wideopencountry.com/youll-never-believe-tiny-house-made/" target="_blank" rel="noopener noreferrer">tiny</a> <a href="http://www.wideopencountry.com/caboose-tiny-home/">home</a></strong><span style="font-weight: 400;"> that resembles something like the hobbit residences from </span><i><span style="font-weight: 400;">The Lord of the Rings</span></i><span style="font-weight: 400;">. The company, </span><strong><a href="http://www.greenmagichomes.com/main.php" target="_blank" rel="noopener noreferrer">Green Magic Homes</a></strong><span style="font-weight: 400;">, design these homes as "earth-sheltered" </span><strong><a href="http://www.wideopencountry.com/what-you-need-to-know-about-building-a-tiny-house/" target="_blank" rel="noopener noreferrer">buildings</a></strong><span style="font-weight: 400;"> that will stand up to just about anything, including earthquakes, hurricanes, tornadoes, and snowstorms.</span></p>
<p><span style="font-weight: 400;">These energy-efficient homes really start looking like Hobbit homes when you throw in the environmental factor. After construction, layers of dirt and vegetation are thrown on top. Those living in the home can even grow their own food because of this cool feature. But, if you aren't a fan of grass and vegetation, you can just as easily cover it with sand or snow.&nbsp;</span></p>
<div style="text-align: center;" id='WOC_Virool_1x1'>
<div class="htl-ad" data-unit="WOC_Virool_Desktop_1x1" data-prebid="WOC_Virool_Desktop_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div>
</div>

<p><span style="font-weight: 400;">According to the Greem Magic Homes website, these prefabricated houses utilize FRP. "Completely waterproof, with clean spaces, Green Magic Homes are built with modular components manufactured with the latest generation of fiber-reinforced polymer technology."</span></p>
<p><span style="font-weight: 400;">Inside, you will find an abode with a cozy design. With arches, cool natural lighting options and an open design, this is an ideal design for someone who really wants a Hobbit home. There are even a fully functional kitchen and bathroom built into the design. Throw in a wooden front door and you are good to go. Check out more about these fun homes in the video above.</span></p>
<p><span style="font-weight: 400;">One of the coolest things about this particular design is that it has an excellent insulation package. With all that dirt on top, those living in the home get to experience a non-fluctuating temperature throughout the year. Some of them even come with pools or hot tubs to make the experience even better.</span></p>
<p><span style="font-weight: 400;">You can even try these homes out for yourself before you order one. The folks who came to design them have an example all set up and </span><strong><a href="https://www.tripadvisor.com/Hotel_Review-g789221-d7590615-Reviews-Bellandia_Lodge-Puyo_Pastaza_Province.html" target="_blank" rel="noopener noreferrer">ready for guests</a></strong><span style="font-weight: 400;"> in the Amazon rainforest.</span></p>
<p><span style="font-weight: 400;">Who knew that you could build an awesome Hobbit house that looks like it came straight out of the Shire in three days and without a huge investment?</span>
</p>
<h2>WATCH: Peek Inside These Spectacular Tiny Homes</h2>
<p><div class="oembed-rumble" id="oembed-rumble-v3tr39" data-video_id="v3tr39">oembed rumble video here</div></p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

</p> </div>
</article>
<p id="native-ad" class="woc-native-ad"></p>
<div class="htl-ad" data-unit="WOC_1x1_Desktop" data-prebid="WOC_1x1_Desktop" data-sizes="0x0:|768x0:1x1" data-eager></div> </div>
</div>

<div id="taboola-below-article-thumbnails---hybrid"></div>
<script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails---hybrid","placement":"Below Article Thumbnails - Hybrid","target_type":"mix","publisher":"wideopencountry"});
                    </script>
<div class="post-area row">
<h3>recommended for you</h3>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title red"><a href="https://www.wideopencountry.com/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a></strong> <a href="https://www.wideopencountry.com/dublin-bottling-works-texas/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2017/02/dr-pepper-dublin-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2017/02/dr-pepper-dublin-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/dublin-bottling-works-texas/">Remembering the Great Dr Pepper Standoff at Dublin, Texas</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobbie-jean-sawyer/">Bobbie Jean Sawyer</a></strong><time datetime="2020-01-18 01:35:06">18 hours</time> </div>
</div>
</article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title red"><a href="https://www.wideopencountry.com/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a></strong> <a href="https://www.wideopencountry.com/brendan-mcloughlin-miranda-lambert-new-husband/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2019/02/Brendon-McLoughlin-386x283.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2019/02/Brendon-McLoughlin-386x283.png"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/brendan-mcloughlin-miranda-lambert-new-husband/">Brendan McLoughlin: 4 Things To Know About Miranda Lambert's Husband</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/courtneycampbellwoc/">Courtney Campbell</a></strong><time datetime="2020-01-18 00:10:33">20 hours</time> </div>
</div>
</article>
<div class="clearfix"></div> <article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/music-lists/" title="View all posts in Lists">Lists</a></strong> <a href="https://www.wideopencountry.com/tanya-tucker-songs/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2016/10/tanyatucker-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2016/10/tanyatucker-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/tanya-tucker-songs/">The 10 Best Tanya Tucker Songs, Ranked</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobby-moore/">Bobby Moore</a></strong><time datetime="2020-01-17 23:52:00">20 hours</time> </div>
</div>
</article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/music-lists/" title="View all posts in Lists">Lists</a></strong> <a href="https://www.wideopencountry.com/the-10-best-eagles-songs-ranked/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2018/08/The-Eagles-Michael-Jackson-386x283.jpeg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2018/08/The-Eagles-Michael-Jackson-386x283.jpeg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/the-10-best-eagles-songs-ranked/">The 10 Best Eagles Songs, Ranked</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobby-moore/">Bobby Moore</a></strong><time datetime="2020-01-17 23:38:21">20 hours</time> </div>
</div>
</article>
<div class="clearfix"></div> </div>
</div>
<aside class="sidebar col-md-4 hidden-sm hidden-xs">
<div class="row">
<div class="col-lg-12">
<div class="widget-area">
<div id="execphp-4" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_300x250_300x600" data-prebid="Article_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600,300x1050,336x280" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div><div id="execphp-7" class="widget widget_execphp"> <div class="execphpwidget"><script type="text/javascript" src="https://www.mailing.wideopenmediagroup.com/view_webform_v2.js?u=u&webforms_id=C" data-webform-id="C"></script></div>
</div><div id="execphp-5" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_lower_300x250_300x600" data-prebid="Article_lower_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div> </div>
</div>
</div>
</aside>
</div>
</div>

<div class="stickyHead">
<div class="stickyLogo">
<a href="https://www.wideopencountry.com/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/LogoWhite-Large.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/LogoWhite-Large.png" alt="Wide Open Country"></noscript></a>
</div>
<div class="stickyTitle">
<h3>These Earth-Shelter Tiny Homes Are Disaster-Proof and Only Cost $65K</h3>
</div>
<div class="stickySocial">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fown-this-cool-tiny-home-for-65000-and-build-it-in-3-days%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DThese+Earth-Shelter+Tiny+Homes+Are+Disaster-Proof+and+Only+Cost+%2465K" title="Share on Facebook." onclick="trackEvent('Share Bar', 'Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyFacebook">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyFB.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyFB.png"/></noscript>
</div>
</a>
<a href="http://twitter.com/home/?status=These+Earth-Shelter+Tiny+Homes+Are+Disaster-Proof+and+Only+Cost+%2465K+-+https%3A%2F%2Fwww.wideopencountry.com%2Fown-this-cool-tiny-home-for-65000-and-build-it-in-3-days%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" title="Tweet this!" onclick="trackEvent('Share Bar','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyTwitter">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyTwitter.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyTwitter.png"/></noscript>
</div>
</a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.wideopencountry.com%2Fown-this-cool-tiny-home-for-65000-and-build-it-in-3-days%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2016/10/home.jpg" onclick="trackEvent('Share Bar','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyPin">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyPin.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyPin.png"/></noscript>
</div>
</a>
<a onclick="trackEvent('Share Bar','Email')" href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2ac878a8c84cf809a9bcf9b87869ccf8e9d9b868c838acf8081cfb8868b8acfa09f8a81cfac809a819b9d96c98d808b96d2bb878a9c8acfaa8e9d9b87c2bc878a839b8a9dcfbb868196cfa780828a9ccfae9d8acfab869c8e9c9b8a9dc2bf9d808089cf8e818bcfa0818396cfac809c9bcfcbd9daa4c9ccdcddd4c9ccdcddd4879b9b9f9ccadcaecadda9cadda9989898c198868b8a809f8a818c809a819b9d96c18c8082cadda9809881c29b87869cc28c808083c29b868196c28780828ac289809dc2d9dadfdfdfc28e818bc28d9a86838bc2869bc28681c2dcc28b8e969ccadda9cadca99a9b82b08c8e829f8e868881cadcab9c878e9d8a8d8e9dcaddd99a9b82b0828a8b869a82cadcab8a828e8683caddd99a9b82b09c809a9d8c8acadcab8a828e8683" title="Email to a friend/colleague">
<div class="stickySocialButton" id="stickyEmail">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyEmail.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyEmail.png"/></noscript>
</div>
</a>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(function() {
    jQuery(window).scroll(function() {
      if(jQuery(this).scrollTop()>110){
        jQuery('.stickyHead').fadeIn();
      } else {
        jQuery('.stickyHead').fadeOut();
      }
    });
});

function trackEvent(source, eventName)
{
    GTMDataLayer.push({'event': source, 'eventCategory': source, 'eventAction': eventName, 'eventLabel': location.href});
}
</script>
</main>
<footer id="footer">
<div class="footer-holder">
<div class="footer-frame">
<div class="footer-block">
<div class="holder">
<div class="block first">
<strong class="footer-logo"><a href="#"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-WHT.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-WHT.png" alt="Wide Open Country"></noscript></a></strong>
<p>&copy; Copyright 2020 WOS, INC.</p>
</div>
<div class="block">
<h3>categories</h3>
<nav class="bottom-nav">
<div class="menu-footer-categories-container"><ul id="menu-footer-categories" class=""><li id="menu-item-21381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21381"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-21380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21380"><a href="https://www.wideopencountry.com/category/music/">Music</a></li>
<li id="menu-item-21377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21377"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-21379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-21379"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21378"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-21382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21382"><a href="https://www.wideopencountry.com/category/places/">Places</a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="footer-block">
<div class="holder">
<div class="block">
<h3>COMPANY</h3>
<nav class="bottom-nav">
<div class="menu-company-container"><ul id="menu-company" class=""><li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://www.wideopencountry.com/about-us/">About Us</a></li>
<li id="menu-item-50905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50905"><a href="http://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="https://www.wideopencountry.com/authors/">Authors</a></li>
<li id="menu-item-19601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19601"><a href="http://www.wideopenmediagroup.com/careers/">Careers</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.wideopencountry.com/contact-us/">Contact</a></li>
<li id="menu-item-74234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74234"><a href="https://www.wideopencountry.com/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://www.wideopencountry.com/policies/">Policies</a></li>
<li id="menu-item-76790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76790"><a href="https://www.wideopencountry.com/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a></li>
</ul></div> </nav>
</div>
<div class="block add">
<h3>email updates</h3>
<script type="text/javascript" src="https://www.mailing.wideopenmediagroup.com/view_webform_v2.js?u=u&webforms_id=A"></script>
<h3>Follow us</h3>
<ul class="social-networks">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    _qevents.push({qacct:"p-E2kxRT9Lk59KK"});
</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/bootstrap.js?ver=20151122'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/measure-ad.js?ver=20190423'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-article","margin_top":60,"margin_bottom":0,"stop_id":"footer","screen_max_width":992,"screen_max_height":610,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-5"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/mu-plugins/wom-commons/src/Module/GTM/resources/js/jquery.scrolldepth.min.js?ver=20160426'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.9'></script>
<script type="text/javascript">!function(r, u, m, b, l, e) {r._Rumble = b, r[b] || (r[b] = function() {(r[b]._= r[b]._|| []).push(arguments);if(r[b]._.length==1){l = u.createElement(m), e = u.getElementsByTagName(m)[0],l.async = 1,l.src = "https://rumble.com/embedJS/u7gve"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l, e)}})}(window, document, "script", "Rumble");</script><script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/wom-rumble/assets/rumble.js?ver=20191111'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://cdn0.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
