<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="869926553032594" />
<link rel="shortcut icon" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/favicon.ico" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.wideopencountry.com/xmlrpc.php">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Roboto+Condensed:400italic,700italic,400,700" type="text/css">
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/ie.css" media="screen"><![endif]-->

<!--[if IE]><script type="text/javascript" src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/ie.js"></script><![endif]-->
<!--[if gte IE 9]>
    <style type="text/css">
        .gradient { filter: none; }
     </style>
     <![endif]-->

<title>Map Shows the Most Popular Christmas Movie in Every State</title>
<meta name="description" content="Consumer site Comparitech compiled data from IMDB and Google Trends to find the most popular Christmas movie in every state." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.wideopencountry.com/most-popular-christmas-movie-by-state/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Map Shows the Most Popular Christmas Movie in Every State" />
<meta property="og:description" content="Consumer site Comparitech compiled data from IMDB and Google Trends to find the most popular Christmas movie in every state." />
<meta property="og:url" content="https://www.wideopencountry.com/most-popular-christmas-movie-by-state/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:author" content="bobbiejean87@gmail.com" />
<meta property="article:published_time" content="2020-12-17T18:22:55+00:00" />
<meta property="article:modified_time" content="2020-12-17T18:31:39+00:00" />
<meta property="og:image" content="https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/Untitled-design-60.png" />
<meta property="og:image:width" content="798" />
<meta property="og:image:height" content="526" />
<meta property="fb:app_id" content="928962943802310" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wideopencountry" />
<meta name="twitter:site" content="@wideopencountry" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wideopencountry.com/#organization","name":"Wide Open Country","url":"https://www.wideopencountry.com/","sameAs":["https://www.facebook.com/WOCountry","https://instagram.com/wideopencountry/","https://www.linkedin.com/company/2424533","https://www.pinterest.com/wocountry/","https://twitter.com/wideopencountry"],"logo":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#logo","inLanguage":"en-US","url":"https://cdn0.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","width":300,"height":300,"caption":"Wide Open Country"},"image":{"@id":"https://www.wideopencountry.com/#logo"}},{"@type":"WebSite","@id":"https://www.wideopencountry.com/#website","url":"https://www.wideopencountry.com/","name":"Wide Open Country","description":"It&#039;s more than country music, it&#039;s country life.","publisher":{"@id":"https://www.wideopencountry.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.wideopencountry.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wideopencountry.com/most-popular-christmas-movie-by-state/#primaryimage","inLanguage":"en-US","url":"https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/Untitled-design-59.png","width":1200,"height":800,"caption":"Comparitech"},{"@type":"WebPage","@id":"https://www.wideopencountry.com/most-popular-christmas-movie-by-state/#webpage","url":"https://www.wideopencountry.com/most-popular-christmas-movie-by-state/","name":"Map Shows the Most Popular Christmas Movie in Every State","isPartOf":{"@id":"https://www.wideopencountry.com/#website"},"primaryImageOfPage":{"@id":"https://www.wideopencountry.com/most-popular-christmas-movie-by-state/#primaryimage"},"datePublished":"2020-12-17T18:22:55+00:00","dateModified":"2020-12-17T18:31:39+00:00","description":"Consumer site Comparitech\u00a0compiled data from IMDB and Google Trends to find the most popular Christmas movie in every state.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wideopencountry.com/most-popular-christmas-movie-by-state/"]}]},{"@type":"Article","@id":"https://www.wideopencountry.com/most-popular-christmas-movie-by-state/#article","isPartOf":{"@id":"https://www.wideopencountry.com/most-popular-christmas-movie-by-state/#webpage"},"author":{"@id":"https://www.wideopencountry.com/#/schema/person/49b29cd2940c4be56211e49326e283db"},"headline":"Map Shows the Most Popular Christmas Movie in Every State","datePublished":"2020-12-17T18:22:55+00:00","dateModified":"2020-12-17T18:31:39+00:00","mainEntityOfPage":{"@id":"https://www.wideopencountry.com/most-popular-christmas-movie-by-state/#webpage"},"publisher":{"@id":"https://www.wideopencountry.com/#organization"},"image":{"@id":"https://www.wideopencountry.com/most-popular-christmas-movie-by-state/#primaryimage"},"keywords":"Christmas,Christmas movies,Die Hard,home alone","articleSection":"Entertainment","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wideopencountry.com/#/schema/person/49b29cd2940c4be56211e49326e283db","name":"Bobbie Jean Sawyer","image":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d1a4a40895dd51217a2da6145cfe7c3e?s=96&d=mm&r=g","caption":"Bobbie Jean Sawyer"},"description":"Bobbie Jean Sawyer is a former Midwesterner living in Austin, Texas. Although she\u2019s not from Texas, she likes to think that Texas wants her anyway. She has worked as a freelance writer since 2011 after graduating with a journalism degree from Missouri State University. Her writing has been featured in Texas Highways Magazine. When she\u2019s not writing she can usually be found listening to country music, obsessing over western clothing, and traveling around Texas as an amateur bbq sampler.","sameAs":["bobbiejean87@gmail.com"]}]}</script>

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wideopencountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/bootstrap.css?ver=20151122' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/custom.css?ver=20200803' type='text/css' media='all' />
<link rel='stylesheet' id='wideopenmedia-style-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/style.css?ver=245efaa5' type='text/css' media='all' />
<link rel='stylesheet' id='share-buttons-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/share-buttons.css?ver=20180808' type='text/css' media='all' />
<link rel='stylesheet' id='embed-recommendations-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/embed-recommendations.css?ver=20170513' type='text/css' media='all' />
<link rel='stylesheet' id='embed-commerce-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/embed-commerce.css?ver=20170512_2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsWideOpenMedia-css-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/rs-wideopenmedia.css?ver=3.3.9' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/mu-plugins/wom-commons/src/Module/PCHTracking/resources/js/tracking.js?ver=20201116' id='pch-tracking-js'></script>
<script type='text/javascript' async src='//cdn.taboola.com/libtrc/wideopencountry/loader.js?ver=5.5.3' id='taboola-loader-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/jquery-scrolltofixed-min.js?ver=20140217' id='jquery.scrolltofixed-js'></script>
<script type='text/javascript' src='https://htlbid.com/v2/wideopencountry.min.js?ver=20190111' id='htlbid-js'></script>
<script type='text/javascript' id='htlbid-js-after'>
var htlbid = htlbid || {}; htlbid.que = htlbid.que || []; htlbid.opts = htlbid.opts || {timeout: 1500};
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "entertainment");
htlbid.setTargeting('subcat', "");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "87219");
htlbid.setTargeting('site', "wocprod");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('programmatic', "yes");
          });
</script>
<link rel="https://api.w.org/" href="https://www.wideopencountry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopencountry.com/wp-json/wp/v2/posts/87219" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn0.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=87219' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fmost-popular-christmas-movie-by-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fmost-popular-christmas-movie-by-state%2F&#038;format=xml" />
<script>
var GTMDataLayer = [{"Primary Category":"entertainment","Article Type":"Article","Post Type":"post","Post Author":"bobbie-jean-sawyer","Published Date":"2020-12-17","Post Republished":false,"Post Tags":"christmas christmas-movies die-hard home-alone","Category":"entertainment"}];
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
 <meta property="fb:pages" content="869926553032594" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
</script>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.wideopencountry.com/most-popular-christmas-movie-by-state/amp/"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-87219 single-format-standard desktop group-blog">
<script>window.fbAsyncInit = function() {FB.init({appId: "928962943802310", xfbml: true, version: "v8.0", autoLogAppEvents : true});};</script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>
<div class="background-cover"><div class="htl-ad" data-unit="WOC_Interstitial_ROS" data-prebid="WOC_Interstitial_ROS" data-sizes="0x0:|768x0:1x1" data-eager></div><div class="htl-ad" data-unit="WOC_Article_Skin_1x1" data-prebid="WOC_Article_Skin_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div></div>
<div id="wrapper">
<header id="header">
<div class="container-fluid">
<div class="row">
<div class="col-md-3 hidden-sm hidden-xs">
<strong class="logo"><a href="https://www.wideopencountry.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Desktop16v1.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Desktop16v1.png" alt="Wide Open Country"></noscript></a></strong>
<div class="logo-sponsor-desktop hidden-sm hidden-xs">
<div class="htl-ad" data-unit="WOC_Logo_ROS" data-prebid="WOC_Logo_ROS" data-sizes="0x0:|768x0:200x40" data-eager></div> </div>
</div>
<div class="col-md-9 col-xs-12" style="border-left: 1px solid #eaeef3; border-right: 1px solid #eaeef3;">
<div class="row hidden-sm hidden-xs" style="border-bottom: 1px solid #eaeef3;">
<div class="col-md-8">
<form action="/" class="search-holder">
<div class="search-field">
<input type="search" placeholder="Search" name="s">
</div>
</form>
</div>
<div class="col-md-4">
<div class="social-holder">
<div class="social-area">
<strong class="heading hidden-md">follow</strong>
<ul class="social-icon">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 navbar-holder">

<nav class="navbar" id="">
<div class="container-fluid">

<div class="navbar-header">
<strong class="search-icon"><a href="/?s=">search</a></strong>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" style="width: 64px;">
<strong class="opener-holder"><span class="opener">&nbsp;</span></strong>
</button>
<a class="navbar-brand hidden-lg hidden-md" href="https://www.wideopencountry.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Mobile16v1.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Mobile16v1.png" alt="Wide Open Country"></noscript>
</a>
<div class="logo-sponsor-mobile hidden-lg hidden-md">
 </div>
</div>

<div id="navbar-collapse" class="collapse navbar-collapse"><ul id="menu-categories" class="nav-list nav navbar-nav"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category cat-news menu-item-21337"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-music dropdown menu-item-118"><a href="https://www.wideopencountry.com/category/music/">Music <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21338"><a href="https://www.wideopencountry.com/category/music/features/">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21340"><a href="https://www.wideopencountry.com/category/music/review/">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent cat-entertainment menu-item-115"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-lifestyle dropdown menu-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-food---drink dropdown menu-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-places dropdown menu-item-21350"><a href="https://www.wideopencountry.com/category/places/">Places <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/">Southwest</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<main id="main" role="main">
<div class="container-fluid">
<div class="add-area add">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250" data-eager></div> </div>
</div>
<div class="container-fluid main-area">
<div class="main-holder row">

<div class="content add col-md-8">
<div class="row">
<div class="col-xs-12">
<article class="text-holder hentry">
<header class="heading-area">
<strong class="title blue"><a href="https://www.wideopencountry.com/category/entertainment/" title="View all posts in Entertainment">Entertainment</a></strong>
<h1 class="entry-title">Map Shows the Most Popular Christmas Movie in Every State</h1> <div class="sharing-area">
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobbie-jean-sawyer/"><span class="vcard author"><span class="fn">Bobbie Jean Sawyer</span></span></a></strong><time datetime="2020-12-17 12:22:55"><span class="updated">4 hours</span></time> </div>
<ul class="followus-area _sb-bar">
<li>
<a class="_sb-btn _sb-btn-facebook woc-social-btn woc-social-btn-facebook" onclick="trackEvent('Inline','Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fmost-popular-christmas-movie-by-state%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DMap+Shows+the+Most+Popular+Christmas+Movie+in+Every+State" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fmost-popular-christmas-movie-by-state%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DMap+Shows+the+Most+Popular+Christmas+Movie+in+Every+State" data-network="facebook">
<span>facebook</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-twitter woc-social-btn woc-social-btn-twitter" onclick="trackEvent('Inline','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://twitter.com/home/?status=Map+Shows+the+Most+Popular+Christmas+Movie+in+Every+State+-+https%3A%2F%2Fwww.wideopencountry.com%2Fmost-popular-christmas-movie-by-state%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-url="Map+Shows+the+Most+Popular+Christmas+Movie+in+Every+State+-+https%3A%2F%2Fwww.wideopencountry.com%2Fmost-popular-christmas-movie-by-state%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-network="twitter">
<span>twitter</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-pinterest woc-social-btn woc-social-btn-pinterest" onclick="trackEvent('Inline','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https%3A%2F%2Fwww.wideopencountry.com%2Fmost-popular-christmas-movie-by-state%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/Untitled-design-59.png&description=Map Shows the Most Popular Christmas Movie in Every State" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fmost-popular-christmas-movie-by-state%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest" data-network="pinterest">
<span>pinterest</span>
</a>
</li>
</ul>
</div>
</header>
<div class="image-area">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/Untitled-design-59-793x526.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/Untitled-design-59-793x526.png"/></noscript>
<figcaption class="wp-caption-text"><a href="https://www.comparitech.com/tv-streaming/christmas-movie-by-state/">Comparitech</a></figcaption> </div>
<div class="entry-content">
<p>'Tis the season for lounging on the coach with a mug of <strong><a href="https://www.wideopeneats.com/hot-cocoa-bombs/" target="_blank" rel="noopener noreferrer">hot cocoa</a></strong> and a plate of cookies and watching Christmas movies. But have you ever wondered which holiday flick is most popular in your state? Sure, we love our <strong><a href="https://www.wideopencountry.com/lacey-chabert-net-worth/" target="_blank" rel="noopener noreferrer">Hallmark movie marathons,</a></strong> but we're talking about those classic Christmas films you watch again and again each holiday season.</p>
<p>Consumer site <strong><a href="https://www.comparitech.com/tv-streaming/christmas-movie-by-state/" target="_blank" rel="noopener noreferrer">Comparitech</a></strong> compiled data from IMDB and Google Trends to find the most popular Christmas movie in every state. The results? More shocking than waking up in Whoville to find all the gifts gone.</p>
<div style="text-align: center;" id='WOC_Virool_1x1'>
<div class="htl-ad" data-unit="WOC_Virool_Desktop_1x1" data-prebid="WOC_Virool_Desktop_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div>
</div>

<h2>Most Popular Christmas Movie, State By State</h2>
<figure style="width: 2560px" class="wp-caption alignnone"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%201536'%3E%3C/svg%3E" alt="Which christmas movie is most popular in your state" width="2560" height="1536" data-lazy-src="https://cdn.comparitech.com/wp-content/uploads/2020/12/OFvhM-which-christmas-movie-is-most-popular-in-your-state--scaled.jpg" /><noscript><img loading="lazy" src="https://cdn.comparitech.com/wp-content/uploads/2020/12/OFvhM-which-christmas-movie-is-most-popular-in-your-state--scaled.jpg" alt="Which christmas movie is most popular in your state" width="2560" height="1536" /></noscript><figcaption class="wp-caption-text"><a href="https://www.comparitech.com/tv-streaming/christmas-movie-by-state/">Courtesy of Comparitech</a></figcaption></figure>
<p>&nbsp;</p>
<p><em>Home Alone </em>took the top spot in a whopping 9 states, including <strong><a href="https://www.amazon.com/s?k=texas&#038;ref=nb_sb_noss_2" target="_blank" rel="nofollow">Texas</a></strong>, Oklahoma and New York. I can't say I disagree with these folks. Watching little Kevin McCallister (Macaulay Culkin) defend his home from the Wet Bandits (Joe Pesci and Daniel Stern) is a holiday tradition in my home. I recommend you watch this one with a lovely cheese pizza (from Little Nero's, of course), just for you.</p>
<p>One unconventional holiday movie on the map is <em><strong><a href="https://amzn.to/3ahIm6N" target="_blank" rel="noopener noreferrer">Die Hard</a></strong>, </em>starring Bruce Willis as John McClane as an NYPD officer who has to save his wife and others taken hostage during a Christmas party. The action flick is the most popular Christmas movie in Alaska, Washington and Nebraska.</p>
<p>Perhaps even more surprising is the appearance of <em>Edward Scissorhands,</em> Tim Burton's fantasy romance starring Johnny Depp as a humanoid with scissors for hands. Is it a Christmas movie? California sure thinks so.</p>
<p><em><strong><a href="https://www.wideopencountry.com/its-a-wonderful-life-town/" target="_blank" rel="noopener noreferrer">It's a Wonderful Life</a></strong>, </em>the classic Frank Capra film starring Jimmy Stewart, is a favorite in Maine, while the Will Ferrell comedy <em>Elf  </em>is the top Christmas movie in Idaho.</p>
<p>The 2000 film <em>How the Grinch Stole Christmas, </em>starring Jim Carrey, took the top spot in West Virginia and Kentucky, while the 2018 animated flick <em>The Grinch </em>is the favorite in North Dakota.</p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

<p>And it's no big surprise that <strong><a href="https://www.wideopencountry.com/christmas-in-connecticut/" target="_blank" rel="noopener noreferrer"><em>Christmas in Connecticut</em></a></strong> was the top holiday movie in Connecticut.</p>
<p><strong>Read More: <a href="https://www.wideopencountry.com/where-was-home-alone-filmed/">The 'Home Alone' House + 5 More Christmas Movie Locations You Can Visit</a></strong></p>
<p>If you love <strong><a href="https://www.wideopencountry.com/bing-crosby-christmas/" target="_blank" rel="noopener noreferrer">Bing Crosby holiday classics</a></strong>, Vermont agrees. The 1942 film <em>Holiday Inn </em>is the most popular holiday movie in The Green Mountain State.</p>
<p>However, two much newer movies also appeared on the list. The 2019 movie <em>Noelle </em>is the top movie in Minnesota, while Hawaii favors the Netflix movie <em>The Knight Before Christmas</em>.</p>
<p><em>The Nightmare Before Christmas</em> (New Mexico), <em>Polar Express</em> (Missouri), <em>One Magic Christmas</em> (Kansas), <em>Almost Christmas</em> (Georgia and Mississippi) and <strong><a href="https://www.wideopencountry.com/four-christmases-cast-where-are-they-now/" target="_blank" rel="noopener noreferrer"><em>Four Christmases</em></a></strong> (Alabama) also made the list.</p>
<p>My question is: where is the holiday rom-com representation? Is no one rewatching <em>The Holiday, </em>Nancy Meyers' iconic holiday house-swap movie starring Cameron Diaz and Kate Winslet, over and over until New Years Day like me? Or <em>The Family Stone, </em>my personal favorite (with respect to <em>National Lampoon's Christmas Vacation) </em>chaotic dysfunctional family Christmas movie?</p>
<p>Whether you prefer to see Bruce Willis or Clarence the guardian angel save Christmas, there's plenty of inspiration here for a holiday binge watch.</p>
<p>&nbsp;</p>
<div class="wom-sweeps">
<p><strong>What would you do with $5,000? Our Nashville Dream Week Giveaway ends December 31, 2020!</strong></p>
<a href="https://bit.ly/3pGvtZl" target="_blank">
<img class="aligncenter wom-sweeps" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/woc-enter-sweeps-v2.png" /><noscript><img class="aligncenter wom-sweeps" src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/woc-enter-sweeps-v2.png"/></noscript>
</a>
</div>
<p>&nbsp;</p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

<h2>Now Watch: <a href="https://www.wideopencountry.com/booze-filled-christmas-ornaments-exactly-need-make-holidays/" target="_blank" rel="noopener noreferrer">These Booze-Filled Christmas Ornaments Get Us Through the Holidays</a></h2>
<p><iframe loading="lazy" class="rumble" src="about:blank" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://rumble.com/embed/v92i79/?pub=4"></iframe><noscript><iframe class="rumble" src="https://rumble.com/embed/v92i79/?pub=4" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
</p> </div>
</article>
<p id="native-ad" class="woc-native-ad"></p>
<div class="htl-ad" data-unit="WOC_1x1_Desktop" data-prebid="WOC_1x1_Desktop" data-sizes="0x0:|768x0:1x1" data-eager></div>
<div class="htl-ad" data-unit="WOC_BounceX" data-prebid="WOC_BounceX" data-sizes="0x0:1x1" data-eager></div> </div>
</div>

<div id="taboola-below-article-thumbnails---hybrid"></div>
<script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails---hybrid","placement":"Below Article Thumbnails - Hybrid","target_type":"mix","publisher":"wideopencountry"});
                    </script>
<div class="post-area row">
<h3>recommended for you</h3>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title blue"><a href="https://www.wideopencountry.com/category/entertainment/" title="View all posts in Entertainment">Entertainment</a></strong> <a href="https://www.wideopencountry.com/kyle-baugher/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/kyle-baugher-386x283.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/kyle-baugher-386x283.png"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/kyle-baugher/">'Yellowstone's Kelly Reilly and Husband Kyle Baugher's Private Relationship Is As Sweet as Beth and Rip'</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/courtneycampbellwoc/">Courtney Campbell</a></strong><time datetime="2020-12-17 15:01:33">1 hour</time> </div>
</div>
</article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/music-lists/" title="View all posts in Lists">Lists</a></strong> <a href="https://www.wideopencountry.com/the-10-best-brad-paisley-songs/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/05/AP969419771783-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/05/AP969419771783-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/the-10-best-brad-paisley-songs/">The 10 Best Brad Paisley Songs</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/jeremy-burchard/">Jeremy Burchard</a></strong><time datetime="2020-12-17 13:04:15">3 hours</time> </div>
</div>
</article>
<div class="clearfix"></div> <article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/" title="View all posts in Music">Music</a></strong> <a href="https://www.wideopencountry.com/let-it-be-christmas/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-12.26.10-PM-386x283.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-17-at-12.26.10-PM-386x283.png"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/let-it-be-christmas/">Celebrate the Holidays With Alan Jackson's Festive, Faith-Filled 'Let It Be Christmas'</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobby-moore/">Bobby Moore</a></strong><time datetime="2020-12-17 12:37:34">4 hours</time> </div>
</div>
</article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title red"><a href="https://www.wideopencountry.com/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a></strong> <a href="https://www.wideopencountry.com/hallmark-gifts/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/hallmark-gifts-1-386x283.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/hallmark-gifts-1-386x283.png"/></noscript>
</div>
 <div class="decription">
<h2><a href="https://www.wideopencountry.com/hallmark-gifts/">8 Gifts for People Who Love Hallmark Christmas Movies</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/courtneycampbellwoc/">Courtney Campbell</a></strong><time datetime="2020-12-17 12:00:42">4 hours</time> </div>
</div>
</article>
<div class="clearfix"></div> </div>
</div>
<aside class="sidebar col-md-4 hidden-sm hidden-xs">
<div class="row">
<div class="col-lg-12">
<div class="widget-area">
<div id="execphp-4" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_300x250_300x600" data-prebid="Article_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600,300x1050,336x280" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div><div id="execphp-7" class="widget widget_execphp"> <div class="execphpwidget"><a href="https://bit.ly/3kAh0u5"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC_Sweeps_300x600_120420.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC_Sweeps_300x600_120420.png" /></noscript></a></div>
</div><div id="execphp-5" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_lower_300x250_300x600" data-prebid="Article_lower_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div> </div>
</div>
</div>
</aside>
</div>
</div>

<div class="stickyHead">
<div class="stickyLogo">
<a href="https://www.wideopencountry.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/LogoWhite-Large.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/LogoWhite-Large.png" alt="Wide Open Country"></noscript></a>
</div>
<div class="stickyTitle">
<h3>Map Shows the Most Popular Christmas Movie in Every State</h3>
</div>
<div class="stickySocial">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fmost-popular-christmas-movie-by-state%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DMap+Shows+the+Most+Popular+Christmas+Movie+in+Every+State" title="Share on Facebook." onclick="trackEvent('Share Bar', 'Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyFacebook">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyFB.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyFB.png"/></noscript>
</div>
</a>
<a href="http://twitter.com/home/?status=Map+Shows+the+Most+Popular+Christmas+Movie+in+Every+State+-+https%3A%2F%2Fwww.wideopencountry.com%2Fmost-popular-christmas-movie-by-state%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" title="Tweet this!" onclick="trackEvent('Share Bar','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyTwitter">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyTwitter.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyTwitter.png"/></noscript>
</div>
</a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.wideopencountry.com%2Fmost-popular-christmas-movie-by-state%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2020/12/Untitled-design-59.png" onclick="trackEvent('Share Bar','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyPin">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyPin.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyPin.png"/></noscript>
</div>
</a>
<a onclick="trackEvent('Share Bar','Email')" href="/cdn-cgi/l/email-protection#053a7670676f60667138466d60666e256a707125716d6c76256477716c666960256a6b25526c6160254a75606b25466a706b71777c23676a617c3848647525566d6a727625716d6025486a767125556a757069647725466d776c767168647625486a736c60256c6b25407360777c255671647160232636373e232636373e6d717175762036442037432037437272722b726c61606a75606b666a706b71777c2b666a68203743686a767128756a757069647728666d776c767168647628686a736c6028677c2876716471602037432036437071685a66646875646c626b203641766d6477606764772037337071685a6860616c70682036416068646c692037337071685a766a707766602036416068646c69" title="Email to a friend/colleague">
<div class="stickySocialButton" id="stickyEmail">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyEmail.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyEmail.png"/></noscript>
</div>
</a>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(function() {
    jQuery(window).scroll(function() {
      if(jQuery(this).scrollTop()>110){
        jQuery('.stickyHead').fadeIn();
      } else {
        jQuery('.stickyHead').fadeOut();
      }
    });
});

function trackEvent(source, eventName)
{
    GTMDataLayer.push({'event': source, 'eventCategory': source, 'eventAction': eventName, 'eventLabel': location.href});
}
</script>
</main>
<footer id="footer">
<div class="footer-holder">
<div class="footer-frame">
<div class="footer-block">
<div class="holder">
<div class="block first">
<strong class="footer-logo"><a href="#"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-WHT.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-WHT.png" alt="Wide Open Country"></noscript></a></strong>
<p>&copy; Copyright 2020 WOS, INC.</p>
<p><a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">Privacy Policy</a> | <a href="https://www.wideopencountry.com/terms-use/">Terms Of Service</a></p>
</div>
<div class="block">
<h3>categories</h3>
<nav class="bottom-nav">
<div class="menu-footer-categories-container"><ul id="menu-footer-categories" class=""><li id="menu-item-21381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21381"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-21380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21380"><a href="https://www.wideopencountry.com/category/music/">Music</a></li>
<li id="menu-item-21377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21377"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-21379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21379"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21378"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-21382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21382"><a href="https://www.wideopencountry.com/category/places/">Places</a></li>
<li id="menu-item-82289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82289"><a href="https://www.wideopencountry.com/authors/">Authors</a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="footer-block">
<div class="holder">
<div class="block">
<h3>COMPANY</h3>
<nav class="bottom-nav">
<div class="menu-company-container"><ul id="menu-company" class=""><li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://www.wideopencountry.com/about-us/">About Us</a></li>
<li id="menu-item-82287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82287"><a href="https://optout.networkadvertising.org/?c=1">Ad Preferences</a></li>
<li id="menu-item-50905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50905"><a href="http://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-19601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19601"><a href="http://www.wideopenmediagroup.com/careers/">Careers</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.wideopencountry.com/contact-us/">Contact</a></li>
<li id="menu-item-74234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74234"><a href="https://www.wideopencountry.com/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-84705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84705"><a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&#038;site=WOC">Do Not Sell My Personal Information</a></li>
</ul></div> </nav>
</div>
<div class="block add">
<h3>Follow us</h3>
<ul class="social-networks">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    _qevents.push({qacct:"p-E2kxRT9Lk59KK"});
</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng' id='pinit-js-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/bootstrap.js?ver=20151122' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/navigation.js?ver=20120206' id='wideopenmedia-navigation-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/measure-ad.js?ver=20190423' id='measure-ad-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-article","margin_top":60,"margin_bottom":0,"stop_id":"footer","screen_max_width":992,"screen_max_height":610,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-5"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/mu-plugins/wom-commons/src/Module/GTM/resources/js/jquery.scrolldepth.min.js?ver=20160426' id='jquery.scrolldepth-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.9' id='new-royalslider-main-js-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://cdn0.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
