<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="869926553032594" />
<link rel="shortcut icon" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/favicon.ico" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.wideopencountry.com/xmlrpc.php">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Roboto+Condensed:400italic,700italic,400,700" type="text/css">
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/ie.css" media="screen"><![endif]-->

<!--[if IE]><script type="text/javascript" src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/ie.js"></script><![endif]-->
<!--[if gte IE 9]>
    <style type="text/css">
        .gradient { filter: none; }
     </style>
     <![endif]-->

<title>Barry Gibb, Dolly Parton Remake 1968 Bee Gees Hit &#039;Words&#039;</title>
<meta name="description" content="Dolly Parton helped Barry Gibb revisit an early Bee Gees hit, 1968&#039;s &quot;Words.&quot; The duo recorded the song at Nashville&#039;s RCA Studio A." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.wideopencountry.com/dolly-parton-barry-gibb/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Barry Gibb, Dolly Parton Remake 1968 Bee Gees Hit &#039;Words&#039;" />
<meta property="og:description" content="Dolly Parton helped Barry Gibb revisit an early Bee Gees hit, 1968&#039;s &quot;Words.&quot; The duo recorded the song at Nashville&#039;s RCA Studio A." />
<meta property="og:url" content="https://www.wideopencountry.com/dolly-parton-barry-gibb/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:published_time" content="2021-01-05T17:54:51+00:00" />
<meta property="og:image" content="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/Untitled-design-50.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bobbymoorewoc" />
<meta name="twitter:site" content="@wideopencountry" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Bobby Moore">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wideopencountry.com/#organization","name":"Wide Open Country","url":"https://www.wideopencountry.com/","sameAs":["https://www.facebook.com/WOCountry","https://instagram.com/wideopencountry/","https://www.linkedin.com/company/2424533","https://www.pinterest.com/wocountry/","https://twitter.com/wideopencountry"],"logo":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#logo","inLanguage":"en-US","url":"https://cdn0.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","width":300,"height":300,"caption":"Wide Open Country"},"image":{"@id":"https://www.wideopencountry.com/#logo"}},{"@type":"WebSite","@id":"https://www.wideopencountry.com/#website","url":"https://www.wideopencountry.com/","name":"Wide Open Country","description":"It&#039;s more than country music, it&#039;s country life.","publisher":{"@id":"https://www.wideopencountry.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.wideopencountry.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wideopencountry.com/dolly-parton-barry-gibb/#primaryimage","inLanguage":"en-US","url":"https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/Untitled-design-50.jpg","width":1200,"height":800,"caption":"Willy Sanjuan/Invision/AP and AP Photo/Mark J. Terrill, File"},{"@type":"WebPage","@id":"https://www.wideopencountry.com/dolly-parton-barry-gibb/#webpage","url":"https://www.wideopencountry.com/dolly-parton-barry-gibb/","name":"Barry Gibb, Dolly Parton Remake 1968 Bee Gees Hit 'Words'","isPartOf":{"@id":"https://www.wideopencountry.com/#website"},"primaryImageOfPage":{"@id":"https://www.wideopencountry.com/dolly-parton-barry-gibb/#primaryimage"},"datePublished":"2021-01-05T17:54:51+00:00","dateModified":"2021-01-05T17:54:51+00:00","description":"Dolly Parton helped Barry Gibb revisit an early Bee Gees hit, 1968's \"Words.\" The duo recorded the song at Nashville's RCA Studio A.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wideopencountry.com/dolly-parton-barry-gibb/"]}]},{"@type":"Article","@id":"https://www.wideopencountry.com/dolly-parton-barry-gibb/#article","isPartOf":{"@id":"https://www.wideopencountry.com/dolly-parton-barry-gibb/#webpage"},"author":{"@id":"https://www.wideopencountry.com/#/schema/person/e775ab1d9f6cd0f6c952a26bcfaad4d1"},"headline":"Barry Gibb, Dolly Parton Remake 1968 Bee Gees Hit 'Words'","datePublished":"2021-01-05T17:54:51+00:00","dateModified":"2021-01-05T17:54:51+00:00","mainEntityOfPage":{"@id":"https://www.wideopencountry.com/dolly-parton-barry-gibb/#webpage"},"publisher":{"@id":"https://www.wideopencountry.com/#organization"},"image":{"@id":"https://www.wideopencountry.com/dolly-parton-barry-gibb/#primaryimage"},"keywords":"Words","articleSection":"Music","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wideopencountry.com/#/schema/person/e775ab1d9f6cd0f6c952a26bcfaad4d1","name":"Bobby Moore","image":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0a452bda99a834a0b0195b35c6056fde?s=96&d=mm&r=g","caption":"Bobby Moore"},"description":"Bobby Moore is a Nashville-based country music journalist with a background in museum studies. During graduate school (University of West Georgia, 2011), he helped plan a Georgia tour of the Smithsonian\u2019s travelling New Harmonies exhibit. He\u2019s since presented his research on music at the 2017 NCPH (National Council on Public History) Annual Meeting and the 2019 ICMC (International Country Music Conference).","sameAs":["https://twitter.com/bobbymoorewoc"]}]}</script>

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wideopencountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/bootstrap.css?ver=20151122' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/custom.css?ver=20200803' type='text/css' media='all' />
<link rel='stylesheet' id='wideopenmedia-style-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/style.css?ver=245efaa5' type='text/css' media='all' />
<link rel='stylesheet' id='share-buttons-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/share-buttons.css?ver=20180808' type='text/css' media='all' />
<link rel='stylesheet' id='embed-recommendations-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/embed-recommendations.css?ver=20170513' type='text/css' media='all' />
<link rel='stylesheet' id='embed-commerce-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/embed-commerce.css?ver=20170512_2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsWideOpenMedia-css-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/rs-wideopenmedia.css?ver=3.3.9' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/mu-plugins/wom-commons/src/Module/PCHTracking/resources/js/tracking.js?ver=20201116' id='pch-tracking-js'></script>
<script type='text/javascript' async src='//cdn.taboola.com/libtrc/wideopencountry/loader.js?ver=5.5.3' id='taboola-loader-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/jquery-scrolltofixed-min.js?ver=20140217' id='jquery.scrolltofixed-js'></script>
<script type='text/javascript' src='https://htlbid.com/v2/wideopencountry.min.js?ver=20190111' id='htlbid-js'></script>
<script type='text/javascript' id='htlbid-js-after'>
var htlbid = htlbid || {}; htlbid.que = htlbid.que || []; htlbid.opts = htlbid.opts || {timeout: 1500};
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "music");
htlbid.setTargeting('subcat', "");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "87733");
htlbid.setTargeting('site', "wocprod");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('programmatic', "yes");
          });
</script>
<link rel="https://api.w.org/" href="https://www.wideopencountry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopencountry.com/wp-json/wp/v2/posts/87733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn0.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=87733' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fdolly-parton-barry-gibb%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fdolly-parton-barry-gibb%2F&#038;format=xml" />
<script>
var GTMDataLayer = [{"Primary Category":"music","Article Type":"Article","Post Type":"post","Post Author":"bobby-moore","Published Date":"2021-01-05","Post Republished":false,"Post Tags":"words","Category":"music"}];
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
 <meta property="fb:pages" content="869926553032594" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
</script>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.wideopencountry.com/dolly-parton-barry-gibb/amp/"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-87733 single-format-standard desktop group-blog">
<script>window.fbAsyncInit = function() {FB.init({appId: "928962943802310", xfbml: true, version: "v8.0", autoLogAppEvents : true});};</script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>
<div class="background-cover"><div class="htl-ad" data-unit="WOC_Interstitial_ROS" data-prebid="WOC_Interstitial_ROS" data-sizes="0x0:|768x0:1x1" data-eager></div><div class="htl-ad" data-unit="WOC_Article_Skin_1x1" data-prebid="WOC_Article_Skin_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div></div>
<div id="wrapper">
<header id="header">
<div class="container-fluid">
<div class="row">
<div class="col-md-3 hidden-sm hidden-xs">
<strong class="logo"><a href="https://www.wideopencountry.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Desktop16v1.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Desktop16v1.png" alt="Wide Open Country"></noscript></a></strong>
<div class="logo-sponsor-desktop hidden-sm hidden-xs">
<div class="htl-ad" data-unit="WOC_Logo_ROS" data-prebid="WOC_Logo_ROS" data-sizes="0x0:|768x0:200x40" data-eager></div> </div>
</div>
<div class="col-md-9 col-xs-12" style="border-left: 1px solid #eaeef3; border-right: 1px solid #eaeef3;">
<div class="row hidden-sm hidden-xs" style="border-bottom: 1px solid #eaeef3;">
<div class="col-md-8">
<form action="/" class="search-holder">
<div class="search-field">
<input type="search" placeholder="Search" name="s">
</div>
</form>
</div>
<div class="col-md-4">
<div class="social-holder">
<div class="social-area">
 <strong class="heading hidden-md">follow</strong>
<ul class="social-icon">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 navbar-holder">

<nav class="navbar" id="">
<div class="container-fluid">

<div class="navbar-header">
<strong class="search-icon"><a href="/?s=">search</a></strong>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" style="width: 64px;">
<strong class="opener-holder"><span class="opener">&nbsp;</span></strong>
</button>
<a class="navbar-brand hidden-lg hidden-md" href="https://www.wideopencountry.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Mobile16v1.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Mobile16v1.png" alt="Wide Open Country"></noscript>
</a>
<div class="logo-sponsor-mobile hidden-lg hidden-md">
</div>
</div>

<div id="navbar-collapse" class="collapse navbar-collapse"><ul id="menu-categories" class="nav-list nav navbar-nav"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category cat-news menu-item-21337"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cat-music dropdown menu-item-118"><a href="https://www.wideopencountry.com/category/music/">Music <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21338"><a href="https://www.wideopencountry.com/category/music/features/">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21340"><a href="https://www.wideopencountry.com/category/music/review/">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category cat-entertainment menu-item-115"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-lifestyle dropdown menu-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-food---drink dropdown menu-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-places dropdown menu-item-21350"><a href="https://www.wideopencountry.com/category/places/">Places <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/">Southwest</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<main id="main" role="main">
<div class="container-fluid">
<div class="add-area add">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250" data-eager></div> </div>
</div>
<div class="container-fluid main-area">
<div class="main-holder row">

<div class="content add col-md-8">
<div class="row">
<div class="col-xs-12">
<article class="text-holder hentry">
 <header class="heading-area">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/" title="View all posts in Music">Music</a></strong>
<h1 class="entry-title">Barry Gibb, Dolly Parton Remake 1968 Bee Gees Hit 'Words'</h1> <div class="sharing-area">
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobby-moore/"><span class="vcard author"><span class="fn">Bobby Moore</span></span></a></strong><time datetime="2021-01-05 11:54:51"><span class="updated">10 seconds</span></time> </div>
<ul class="followus-area _sb-bar">
<li>
<a class="_sb-btn _sb-btn-facebook woc-social-btn woc-social-btn-facebook" onclick="trackEvent('Inline','Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fdolly-parton-barry-gibb%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DBarry+Gibb%2C+Dolly+Parton+Remake+1968+Bee+Gees+Hit+%27Words%27" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fdolly-parton-barry-gibb%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DBarry+Gibb%2C+Dolly+Parton+Remake+1968+Bee+Gees+Hit+%27Words%27" data-network="facebook">
<span>facebook</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-twitter woc-social-btn woc-social-btn-twitter" onclick="trackEvent('Inline','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://twitter.com/home/?status=Barry+Gibb%2C+Dolly+Parton+Remake+1968+Bee+Gees+Hit+%27Words%27+-+https%3A%2F%2Fwww.wideopencountry.com%2Fdolly-parton-barry-gibb%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-url="Barry+Gibb%2C+Dolly+Parton+Remake+1968+Bee+Gees+Hit+%27Words%27+-+https%3A%2F%2Fwww.wideopencountry.com%2Fdolly-parton-barry-gibb%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-network="twitter">
<span>twitter</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-pinterest woc-social-btn woc-social-btn-pinterest" onclick="trackEvent('Inline','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https%3A%2F%2Fwww.wideopencountry.com%2Fdolly-parton-barry-gibb%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/Untitled-design-50.jpg&description=Barry Gibb, Dolly Parton Remake 1968 Bee Gees Hit 'Words'" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fdolly-parton-barry-gibb%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest" data-network="pinterest">
<span>pinterest</span>
</a>
</li>
</ul>
</div>
</header>
<div class="entry-content">
<div class="video-container"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/GnJqrLALsOc" data-id="GnJqrLALsOc" data-query="feature=oembed"></div><noscript><iframe title="Barry Gibb - Words (Visualizer) ft. Dolly Parton" width="640" height="360" src="https://www.youtube.com/embed/GnJqrLALsOc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<p>Barry Gibb of the <strong><a href="https://www.wideopencountry.com/keith-urban-bee-gees-tribute/">Bee Gees</a></strong> collaborates with several of his bluegrass, Americana and country music friends on his new album <em><strong><a href="https://amzn.to/3rZ74Px" target="_blank" rel="noopener noreferrer">Greenfields: The Gibb Brothers Songbook Vol. 1</a></strong> </em>(out Jan. 8).</p>
<p>Fresh recordings of songs written by Barry and brothers Robin and Maurice Gibb include a new version of Bee Gees classic "Words" featuring <strong><a href="https://www.wideopencountry.com/imagination-library/">Dolly Parton</a></strong>.</p>
<div style="text-align: center;" id='WOC_Virool_1x1'>
<div class="htl-ad" data-unit="WOC_Virool_Desktop_1x1" data-prebid="WOC_Virool_Desktop_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div>
</div>

<p>Two of the most recognizable voices in popular music elevate a twangy remake of the Bee Gees' global 1968 hit. It's from a time when Gibb and his brothers' music was more of a baroque result of <strong><a href="https://www.wideopencountry.com/mac-mcanally-once-in-a-lifetime/">Beatlemania</a></strong> than a spark plug for New York nightlife.</p>
<p>Country fans may recognize "Words" from cover versions by <strong><a href="https://www.wideopencountry.com/blake-shelton-elvis-presley-truck/">Elvis Presley</a></strong>, <strong><a href="https://www.wideopencountry.com/ashley-campbell/">Glen Campbell</a></strong> and <strong><a href="https://www.wideopencountry.com/kris-kristofferson-children/">Rita Coolidge</a></strong>.</p>
<div class="video-container"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/78WIlCQVXgg" data-id="78WIlCQVXgg" data-query="feature=oembed"></div><noscript><iframe title="Rita Coolridge - It&#039;s Only Words [TOTP 1978]" width="640" height="360" src="https://www.youtube.com/embed/78WIlCQVXgg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<p>It's not the first Gibb creation to become a Parton duet. All three Bee Gees share songwriter credit for Parton and <strong><a href="https://www.wideopencountry.com/the-gambler-grammy-hall-of-fame/">Kenny Rogers</a></strong>' 1983 crossover smash "Islands in the Stream."</p>
<p>Gibb recorded one of the first impactful releases of the new year with producer <strong><a href="https://www.wideopencountry.com/shooter-jennings-shooter-album-interview/">Dave Cobb</a></strong> at Nashville's RCA Studio A.</p>
<p>"I remember walking to where I was going to play guitar and my legs started trembling. I just registered the weight of these two," Cobb told <strong><a href="https://www.rollingstone.com/music/music-country/dolly-parton-barry-gibb-words-1109065/" target="_blank" rel="noopener noreferrer"><em>Rolling Stone</em></a></strong> about working with Gibb and Parton. "They're bigger than legends, they're icons, and they're right there."</p>
<p><strong>Read More: <a href="https://www.wideopencountry.com/jason-isbell-georgia-election/">Jason Isbell Owes Us a Covers Album of Georgia Artists Because Joe Biden Defeated Donald Trump in the Peach State</a></strong></p>
<p>Additional guest vocalists range from country music superstar Keith Urban to Gibb's fellow '70s sensation <strong><a href="https://rare.us/entertainment-and-culture/grease-sexism-claims/" target="_blank" rel="noopener noreferrer">Olivia Newton-John</a></strong>.</p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

<p>"I couldn't be more grateful for the opportunity to work with Dave and all the artists who stopped by," Gibb said (as quoted by <strong><a href="https://consequenceofsound.net/2020/11/barry-gibb-greenfields-country-new-album/" target="_blank" rel="noopener noreferrer">Consequence of Sound</a></strong>). "They were all incredibly generous with their time and talent. They inspired me more than words can express. I feel deep down that Maurice [Gibb] and Robin [Gibb] would have loved this album for different reasons. I wish we could have all been together to do it... but I think we were."</p>
<h2><em>Greenfields: The Gibb Brothers Songbook Vol. 1</em> Track List</h2>
<p><em>01. "I've Gotta Get a Message to You" (feat. Keith Urban)</em><br />
<em>02. "Words of a Fool" (feat. Jason Isbell)</em><br />
<em>03. "Run to Me" (feat. Brandi Carlile)</em><br />
<em>04. "Too Much Heaven" (feat. Alison Krauss)</em><br />
<em>05. "Lonely Days" (feat. Little Big Town)</em><br />
<em>06. "Words" (feat. Dolly Parton)</em><br />
<em>07. "Jive Talkin'" (feat. Miranda Lambert, Jay Buchanan)</em><br />
<em>08. "How Deep Is Your Love" (feat. Tommy Emanuel, Little Big Town)</em><br />
<em>09. "How Can You Mend a Broken Heart" (feat. Sheryl Crow)</em><br />
<em>10. "To Love Somebody" (feat. Jay Buchanan)</em><br />
<em>11. "Rest Your Love on Me" (feat. Olivia Newton-John)</em><br />
<em>12. "Butterfly" (feat. Gillian Welch, David Rawlings)</em></p>
<figure id="attachment_87735" aria-describedby="caption-attachment-87735" style="width: 300px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-87735 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20298'%3E%3C/svg%3E" alt="" width="300" height="298" data-lazy-srcset="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_-300x298.jpg 300w, https://www.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_-1024x1018.jpg 1024w, https://www.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_-150x150.jpg 150w, https://www.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_-768x764.jpg 768w, https://www.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_.jpg 1432w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_-300x298.jpg" /><noscript><img loading="lazy" class="wp-image-87735 size-medium" src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_-300x298.jpg" alt="" width="300" height="298" srcset="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_-300x298.jpg 300w, https://www.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_-1024x1018.jpg 1024w, https://www.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_-150x150.jpg 150w, https://www.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_-768x764.jpg 768w, https://www.wideopencountry.com/wp-content/uploads/2021/01/71NV8XxMOHL._SL1432_.jpg 1432w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-87735" class="wp-caption-text"><strong><a href="https://amzn.to/3b9U83q" target="_blank" rel="noopener noreferrer">Amazon</a></strong></figcaption></figure>
<div class="buy_now">
<a href="https://amzn.to/3b9U83q" target="_blank">
<img class="aligncenter buy_now" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/woc-buynow.png" /><noscript><img class="aligncenter buy_now" src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/woc-buynow.png"/></noscript>
</a>
</div>
<h2>Now Watch: <a href="https://www.wideopencountry.com/10-best-dolly-parton-movies-ranked/">Dolly Parton's Best Movie Roles</a></h2>
<p><iframe loading="lazy" class="rumble" src="about:blank" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://rumble.com/embed/v3v9z3/?pub=7gve"></iframe><noscript><iframe class="rumble" src="https://rumble.com/embed/v3v9z3/?pub=7gve" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

</p> </div>
</article>
<p id="native-ad" class="woc-native-ad"></p>
<div class="htl-ad" data-unit="WOC_1x1_Desktop" data-prebid="WOC_1x1_Desktop" data-sizes="0x0:|768x0:1x1" data-eager></div>
<div class="htl-ad" data-unit="WOC_BounceX" data-prebid="WOC_BounceX" data-sizes="0x0:1x1" data-eager></div> </div>
</div>

<div id="taboola-below-article-thumbnails---hybrid"></div>
<script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails---hybrid","placement":"Below Article Thumbnails - Hybrid","target_type":"mix","publisher":"wideopencountry"});
                    </script>
<div class="post-area row">
<h3>recommended for you</h3>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/" title="View all posts in Music">Music</a></strong> <a href="https://www.wideopencountry.com/hailey-whitters-fillin-my-cup/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/LBT-Hailey-Whitters-386x283.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/LBT-Hailey-Whitters-386x283.png"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/hailey-whitters-fillin-my-cup/">Hailey Whitters, Little Big Town Share New Song 'Fillin' My Cup'</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobbie-jean-sawyer/">Bobbie Jean Sawyer</a></strong><time datetime="2021-01-05 09:30:41">2 hours</time> </div>
</div>
</article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/" title="View all posts in Music">Music</a></strong> <a href="https://www.wideopencountry.com/tyler-hubbard-solo/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/AP17142102888804-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/AP17142102888804-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/tyler-hubbard-solo/">Florida Georgia Line: Brian Kelley, Tyler Hubbard to Release Solo Music</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobby-moore/">Bobby Moore</a></strong><time datetime="2021-01-04 16:49:48">19 hours</time> </div>
</div>
</article>
<div class="clearfix"></div> <article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/commerce/" title="View all posts in Commerce">Commerce</a></strong> <a href="https://www.wideopencountry.com/heated-slippers/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/heated-slippers-FI-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/heated-slippers-FI-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/heated-slippers/">Heated Slippers Are Perfect Work From Home Shoes</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/allisonwom/">Allison Johnson</a></strong><time datetime="2021-01-04 14:59:40">21 hours</time> </div>
</div>
</article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/" title="View all posts in Music">Music</a></strong> <a href="https://www.wideopencountry.com/blake-shelton-minimum-wage/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/AP19318202105685-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/AP19318202105685-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/blake-shelton-minimum-wage/">Blake Shelton Draws Criticism With New Song 'Minimum Wage'</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobby-moore/">Bobby Moore</a></strong><time datetime="2021-01-04 14:34:03">21 hours</time> </div>
</div>
</article>
<div class="clearfix"></div> </div>
</div>
<aside class="sidebar col-md-4 hidden-sm hidden-xs">
<div class="row">
<div class="col-lg-12">
<div class="widget-area">
<div id="execphp-4" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_300x250_300x600" data-prebid="Article_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600,300x1050,336x280" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div><div id="execphp-7" class="widget widget_execphp"> <div class="execphpwidget"><a href="https://bit.ly/3kAh0u5"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC_Sweeps_300x600_120420.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC_Sweeps_300x600_120420.png" /></noscript></a></div>
</div><div id="execphp-5" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_lower_300x250_300x600" data-prebid="Article_lower_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div> </div>
</div>
</div>
</aside>
</div>
</div>

<div class="stickyHead">
<div class="stickyLogo">
<a href="https://www.wideopencountry.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/LogoWhite-Large.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/LogoWhite-Large.png" alt="Wide Open Country"></noscript></a>
</div>
<div class="stickyTitle">
<h3>Barry Gibb, Dolly Parton Remake 1968 Bee Gees Hit 'Words'</h3>
</div>
<div class="stickySocial">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fdolly-parton-barry-gibb%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DBarry+Gibb%2C+Dolly+Parton+Remake+1968+Bee+Gees+Hit+%27Words%27" title="Share on Facebook." onclick="trackEvent('Share Bar', 'Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyFacebook">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyFB.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyFB.png"/></noscript>
</div>
</a>
<a href="http://twitter.com/home/?status=Barry+Gibb%2C+Dolly+Parton+Remake+1968+Bee+Gees+Hit+%27Words%27+-+https%3A%2F%2Fwww.wideopencountry.com%2Fdolly-parton-barry-gibb%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" title="Tweet this!" onclick="trackEvent('Share Bar','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyTwitter">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyTwitter.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyTwitter.png"/></noscript>
</div>
</a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.wideopencountry.com%2Fdolly-parton-barry-gibb%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2021/01/Untitled-design-50.jpg" onclick="trackEvent('Share Bar','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyPin">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyPin.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyPin.png"/></noscript>
</div>
</a>
<a onclick="trackEvent('Share Bar','Email')" href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf28ca7aaaca4efa0babbefbba7a6bcefaebdbba6aca3aaefa0a1ef98a6abaaef80bfaaa1ef8ca0baa1bbbdb6e9ada0abb6f28daebdbdb6ef88a6adade3ef8ba0a3a3b6ef9faebdbba0a1ef9daaa2aea4aaeffef6f9f7ef8daaaaef88aaaabcef87a6bbefe898a0bdabbce8e9ecfcfdf4e9ecfcfdf4a7bbbbbfbceafc8eeafd89eafd89b8b8b8e1b8a6abaaa0bfaaa1aca0baa1bbbdb6e1aca0a2eafd89aba0a3a3b6e2bfaebdbba0a1e2adaebdbdb6e2a8a6adadeafd89eafc89babba290acaea2bfaea6a8a1eafc8bbca7aebdaaadaebdeafdf9babba290a2aaaba6baa2eafc8baaa2aea6a3eafdf9babba290bca0babdacaaeafc8baaa2aea6a3" title="Email to a friend/colleague">
<div class="stickySocialButton" id="stickyEmail">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyEmail.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyEmail.png"/></noscript>
</div>
</a>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(function() {
    jQuery(window).scroll(function() {
      if(jQuery(this).scrollTop()>110){
        jQuery('.stickyHead').fadeIn();
      } else {
        jQuery('.stickyHead').fadeOut();
      }
    });
});

function trackEvent(source, eventName)
{
    GTMDataLayer.push({'event': source, 'eventCategory': source, 'eventAction': eventName, 'eventLabel': location.href});
}
</script>
</main>
<footer id="footer">
<div class="footer-holder">
<div class="footer-frame">
<div class="footer-block">
<div class="holder">
<div class="block first">
<strong class="footer-logo"><a href="#"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-WHT.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-WHT.png" alt="Wide Open Country"></noscript></a></strong>
<p>&copy; Copyright 2021 WOS, INC.</p>
<p><a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">Privacy Policy</a> | <a href="https://www.wideopencountry.com/terms-use/">Terms Of Service</a></p>
</div>
<div class="block">
<h3>categories</h3>
<nav class="bottom-nav">
<div class="menu-footer-categories-container"><ul id="menu-footer-categories" class=""><li id="menu-item-21381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21381"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-21380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21380"><a href="https://www.wideopencountry.com/category/music/">Music</a></li>
<li id="menu-item-21377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21377"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-21379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21379"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21378"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-21382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21382"><a href="https://www.wideopencountry.com/category/places/">Places</a></li>
<li id="menu-item-82289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82289"><a href="https://www.wideopencountry.com/authors/">Authors</a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="footer-block">
<div class="holder">
<div class="block">
<h3>COMPANY</h3>
<nav class="bottom-nav">
<div class="menu-company-container"><ul id="menu-company" class=""><li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://www.wideopencountry.com/about-us/">About Us</a></li>
<li id="menu-item-82287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82287"><a href="https://optout.networkadvertising.org/?c=1">Ad Preferences</a></li>
<li id="menu-item-50905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50905"><a href="http://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-19601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19601"><a href="http://www.wideopenmediagroup.com/careers/">Careers</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.wideopencountry.com/contact-us/">Contact</a></li>
<li id="menu-item-74234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74234"><a href="https://www.wideopencountry.com/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-84705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84705"><a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&#038;site=WOC">Do Not Sell My Personal Information</a></li>
</ul></div> </nav>
</div>
<div class="block add">
<h3>Follow us</h3>
<ul class="social-networks">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    _qevents.push({qacct:"p-E2kxRT9Lk59KK"});
</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng' id='pinit-js-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/bootstrap.js?ver=20151122' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/navigation.js?ver=20120206' id='wideopenmedia-navigation-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/measure-ad.js?ver=20190423' id='measure-ad-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-article","margin_top":60,"margin_bottom":0,"stop_id":"footer","screen_max_width":992,"screen_max_height":610,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-5"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/mu-plugins/wom-commons/src/Module/GTM/resources/js/jquery.scrolldepth.min.js?ver=20160426' id='jquery.scrolldepth-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.9' id='new-royalslider-main-js-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://cdn0.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
