<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="869926553032594" />
<link rel="shortcut icon" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/favicon.ico" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://connect.facebook.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://htlbid.com" crossorigin>
<link rel="preconnect" href="https://hashtaglabs-d.openx.net" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://ams-pageview-public.s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="https://ads.undertone.com" crossorigin>
<link rel="preconnect" href="https://hb.undertone.com" crossorigin>
<link rel="preconnect" href="https://ib.adnxs.com" crossorigin>
<link rel="preconnect" href="https://g2.gumgum.com" crossorigin>
<link rel="preconnect" href="https://btlr.sharethrough.com" crossorigin>
<link rel="preconnect" href="https://prebid.a-mo.net" crossorigin>
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Roboto+Condensed:400italic,700italic,400,700&display=swap" type="text/css">
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/ie.css" media="screen"><![endif]-->

<!--[if IE]><script type="text/javascript" src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/js/ie.js"></script><![endif]-->
<!--[if gte IE 9]>
    <style type="text/css">
        .gradient { filter: none; }
     </style>
     <![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Dierks Bentley Extends ‘Beers On Me Tour’ Into 2022</title>
<meta name="description" content="It looks like Dierks Bentley hasn&#039;t had enough of tour, just yet! The County singer decided to extend his Beers on Me Tour into 2022 adding dates that will keep him on the road through March." />
<link rel="canonical" href="https://www.wideopencountry.com/dierks-bentley-tour/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dierks Bentley Announces 2021 Beers on Me Tour" />
<meta property="og:description" content="Dierks Bentley will kick off his 2021 Beers on Me Tour this August." />
<meta property="og:url" content="https://www.wideopencountry.com/dierks-bentley-tour/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:author" content="bobbiejean87@gmail.com" />
<meta property="article:published_time" content="2021-10-27T15:36:48+00:00" />
<meta property="article:modified_time" content="2021-10-27T15:40:31+00:00" />
<meta property="og:image" content="https://cdn0.wideopencountry.com/wp-content/uploads/2021/05/Untitled-design-290.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dierks Bentley Extends ‘Beers On Me Tour’ Into 2022" />
<meta name="twitter:creator" content="@wideopencountry" />
<meta name="twitter:site" content="@wideopencountry" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bobbie Jean Sawyer" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wideopencountry.com/#organization","name":"Wide Open Country","url":"https://www.wideopencountry.com/","sameAs":["https://www.facebook.com/WOCountry","https://instagram.com/wideopencountry/","https://www.linkedin.com/company/2424533","https://www.pinterest.com/wocountry/","https://twitter.com/wideopencountry"],"logo":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#logo","inLanguage":"en-US","url":"https://cdn0.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","contentUrl":"https://cdn0.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","width":300,"height":300,"caption":"Wide Open Country"},"image":{"@id":"https://www.wideopencountry.com/#logo"}},{"@type":"WebSite","@id":"https://www.wideopencountry.com/#website","url":"https://www.wideopencountry.com/","name":"Wide Open Country","description":"It&#039;s more than country music, it&#039;s country life.","publisher":{"@id":"https://www.wideopencountry.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wideopencountry.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wideopencountry.com/dierks-bentley-tour/#primaryimage","inLanguage":"en-US","url":"https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/WOC-4-1.jpg","contentUrl":"https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/WOC-4-1.jpg","width":1200,"height":800,"caption":"Terry Wyatt/Getty Images"},{"@type":"WebPage","@id":"https://www.wideopencountry.com/dierks-bentley-tour/#webpage","url":"https://www.wideopencountry.com/dierks-bentley-tour/","name":"Dierks Bentley Extends \u2018Beers On Me Tour\u2019 Into 2022","isPartOf":{"@id":"https://www.wideopencountry.com/#website"},"primaryImageOfPage":{"@id":"https://www.wideopencountry.com/dierks-bentley-tour/#primaryimage"},"datePublished":"2021-10-27T15:36:48+00:00","dateModified":"2021-10-27T15:40:31+00:00","description":"It looks like Dierks Bentley hasn't had enough of tour, just yet! The County singer decided to extend his Beers on Me Tour into 2022 adding dates that will keep him on the road through March.","breadcrumb":{"@id":"https://www.wideopencountry.com/dierks-bentley-tour/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wideopencountry.com/dierks-bentley-tour/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wideopencountry.com/dierks-bentley-tour/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wideopencountry.com/"},{"@type":"ListItem","position":2,"name":"Dierks Bentley Extends \u2018Beers On Me Tour\u2019 Into 2022"}]},{"@type":"Article","@id":"https://www.wideopencountry.com/dierks-bentley-tour/#article","isPartOf":{"@id":"https://www.wideopencountry.com/dierks-bentley-tour/#webpage"},"author":{"@id":"https://www.wideopencountry.com/#/schema/person/49b29cd2940c4be56211e49326e283db"},"headline":"Dierks Bentley Extends \u2018Beers On Me Tour\u2019 Into 2022","datePublished":"2021-10-27T15:36:48+00:00","dateModified":"2021-10-27T15:40:31+00:00","mainEntityOfPage":{"@id":"https://www.wideopencountry.com/dierks-bentley-tour/#webpage"},"wordCount":402,"publisher":{"@id":"https://www.wideopencountry.com/#organization"},"image":{"@id":"https://www.wideopencountry.com/dierks-bentley-tour/#primaryimage"},"thumbnailUrl":"https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/WOC-4-1.jpg","keywords":["Dierks Bentley","Riley Green"],"articleSection":["Music","News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wideopencountry.com/#/schema/person/49b29cd2940c4be56211e49326e283db","name":"Bobbie Jean Sawyer","image":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d1a4a40895dd51217a2da6145cfe7c3e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d1a4a40895dd51217a2da6145cfe7c3e?s=96&d=mm&r=g","caption":"Bobbie Jean Sawyer"},"description":"Bobbie Jean Sawyer is a former Midwesterner living in Austin, Texas. Although she\u2019s not from Texas, she likes to think that Texas wants her anyway. She has worked as a freelance writer since 2011 after graduating with a journalism degree from Missouri State University. Her writing has been featured in Texas Highways Magazine. When she\u2019s not writing she can usually be found listening to country music, obsessing over western clothing, and traveling around Texas as an amateur bbq sampler.","sameAs":["bobbiejean87@gmail.com"],"url":"https://www.wideopencountry.com/author/bobbie-jean-sawyer/"}]}</script>

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='stylesheet' id='main-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/css/main.css?ver=20210719.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsWideOpenMedia-css-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/css/rs-wideopenmedia.css?ver=3.3.9' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=20210629' id='nativo-js'></script>
<link rel="https://api.w.org/" href="https://www.wideopencountry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopencountry.com/wp-json/wp/v2/posts/92287" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn0.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=92287' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fdierks-bentley-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fdierks-bentley-tour%2F&#038;format=xml" />
<script type="text/javascript">
        window._taboola = window._taboola || [];
        window._taboola.push({article:'auto'});
    </script><script>
var GTMDataLayer = [{"Primary Category":"news","Article Type":"Article","Post Type":"post","Post Author":"bobbie-jean-sawyer","Published Date":"2021-10-27","Post Republished":false,"Post Tags":"dierks-bentley riley-green","Category":"music"}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
 <meta property="fb:pages" content="869926553032594" />
<meta property="ia:markup_url_dev" content="https://www.wideopencountry.com/dierks-bentley-tour/?ia_markup=1" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.wideopencountry.com/dierks-bentley-tour/amp/"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-92287 single-format-standard desktop group-blog">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script type="text/javascript">
    (function(a,b,c,d){
        a='https://tags.tiqcdn.com/utag/pch/wideopenmedia/prod/utag.js';
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script>
<div class="background-cover"><div class="htl-ad" data-unit="WOC_Interstitial_ROS" data-prebid="WOC_Interstitial_ROS" data-sizes="0x0:|768x0:1x1" data-eager></div><div class="htl-ad" data-unit="WOC_Article_Skin_1x1" data-prebid="WOC_Article_Skin_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div></div>
<div id="wrapper">
<header id="header">
<div class="container-fluid">
<div class="row">
<div class="col-md-3 hidden-sm hidden-xs">
<strong class="logo"><a href="https://www.wideopencountry.com/"><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC-Logo-Desktop16v1.png" alt="Wide Open Country" data-skip-lazy /></a></strong>
<div class="logo-sponsor-desktop hidden-sm hidden-xs">
<div class="htl-ad" data-unit="WOC_Logo_ROS" data-prebid="WOC_Logo_ROS" data-sizes="0x0:|768x0:200x40" data-eager></div> </div>
</div>
<div class="col-md-9 col-xs-12" style="border-left: 1px solid #eaeef3; border-right: 1px solid #eaeef3;">
<div class="row hidden-sm hidden-xs" style="border-bottom: 1px solid #eaeef3;">
<div class="col-md-8">
<form action="/" class="search-holder">
<div class="search-field">
<input type="search" placeholder="Search" name="s">
</div>
</form>
</div>
<div class="col-md-4">
<div class="social-holder">
<div class="social-area">
<strong class="heading hidden-md">follow</strong>
<ul class="social-icon">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 navbar-holder">

<nav class="navbar" id="">
<div class="container-fluid">

<div class="navbar-header">
<strong class="search-icon"><a href="/?s=">search</a></strong>
<button type="button" class="navbar-toggle collapsed" style="width: 64px;" id="btnShowMMenu">
 <strong class="opener-holder"><span class="opener">&nbsp;</span></strong>
</button>
<a class="navbar-brand hidden-lg hidden-md" href="https://www.wideopencountry.com/">
<img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC-Logo-Mobile16v1.png" alt="Wide Open Country" data-skip-lazy />
</a>
<div class="logo-sponsor-mobile hidden-lg hidden-md">
<div class="htl-ad" data-unit="WOC_Logo_ROS" data-prebid="WOC_Logo_ROS" data-sizes="0x0:|768x0:200x40" data-eager></div> </div>
</div>

<div id="navbar-collapse" class="collapse navbar-collapse hidden"><ul id="menu-categories" class="nav-list nav navbar-nav"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent cat-news menu-item-21337"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cat-music dropdown menu-item-118"><a href="https://www.wideopencountry.com/category/music/">Music <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21338"><a href="https://www.wideopencountry.com/category/music/features/">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21340"><a href="https://www.wideopencountry.com/category/music/review/">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category cat-entertainment menu-item-115"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-lifestyle dropdown menu-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-food---drink dropdown menu-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-places dropdown menu-item-21350"><a href="https://www.wideopencountry.com/category/places/">Places <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/">Southwest</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<main id="main" role="main">
<div class="container-fluid">
<div class="add-area add">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250" data-eager></div> </div>
</div>
<div class="container-fluid main-area">
<div class="main-holder row">

<div class="content add col-md-8">
<div class="row">
<div class="col-xs-12">
<article class="text-holder hentry">
<header class="heading-area">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/" title="View all posts in Music">Music</a></strong>
<h1 class="entry-title">Dierks Bentley Extends ‘Beers On Me Tour’ Into 2022</h1> <div class="sharing-area">
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobbie-jean-sawyer/"><span class="vcard author"><span class="fn">Bobbie Jean Sawyer</span></span></a></strong><time datetime="2021-10-27 10:36:48"><span class="updated">4 mins</span></time> </div>
<ul class="followus-area _sb-bar">
<li>
<a class="_sb-btn _sb-btn-facebook woc-social-btn woc-social-btn-facebook" onclick="trackEvent('Inline','Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fdierks-bentley-tour%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DDierks+Bentley+Extends+%E2%80%98Beers+On+Me+Tour%E2%80%99+Into+2022" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fdierks-bentley-tour%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DDierks+Bentley+Extends+%E2%80%98Beers+On+Me+Tour%E2%80%99+Into+2022" data-network="facebook">
<span>facebook</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-twitter woc-social-btn woc-social-btn-twitter" onclick="trackEvent('Inline','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://twitter.com/home/?status=Dierks+Bentley+Extends+%E2%80%98Beers+On+Me+Tour%E2%80%99+Into+2022+-+https%3A%2F%2Fwww.wideopencountry.com%2Fdierks-bentley-tour%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-url="Dierks+Bentley+Extends+%E2%80%98Beers+On+Me+Tour%E2%80%99+Into+2022+-+https%3A%2F%2Fwww.wideopencountry.com%2Fdierks-bentley-tour%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-network="twitter">
<span>twitter</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-pinterest woc-social-btn woc-social-btn-pinterest" onclick="trackEvent('Inline','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https%3A%2F%2Fwww.wideopencountry.com%2Fdierks-bentley-tour%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/WOC-4-1.jpg&description=Dierks Bentley Extends ‘Beers On Me Tour’ Into 2022" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fdierks-bentley-tour%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest" data-network="pinterest">
<span>pinterest</span>
</a>
</li>
</ul>
</div>
</header>
<div class="image-area">
<img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/WOC-4-1-793x526.jpg" data-skip-lazy />
<figcaption class="wp-caption-text">Terry Wyatt/Getty Images</figcaption> </div>
<div class="entry-content">
<p>It looks like <strong><a href="https://www.wideopencountry.com/dierks-bentley-the-war-and-treaty-2021-acm-awards/" target="_blank" rel="noopener">Dierks Bentley</a></strong> hasn't had enough of tour just yet! The county singer decided to extend his <em>Beers on Me Tour</em> into 2022 adding dates that will keep him on the road through March. Several shows are now scheduled in both United States and Canada. Bentley announced the new dates on Wednesday Morning, October 27, days after wrapping the first leg of the tour.</p>
<p>New tour dates are set to start on January 6 in London, Ontario with Tenille Arts, Lainey Willson, and Jordan Davis set to open for the country star. About the extension, <a href="https://theboot.com/dierks-bentley-beers-on-me-tour-dates-2022/"><strong>Bentley stated</strong>,</a> "People think we are crazy to go to Canada and the Northwest in January, but we've learned from previous tours that it's a great time to bring a party up there. For me personally, I don't mind that there is plenty of ice, snow, and mountains for some adventure between shows."</p>
<div style="text-align: center;" id='WOC_Virool_1x1'>
<div class="htl-ad" data-unit="WOC_Virool_Desktop_1x1" data-prebid="WOC_Virool_Desktop_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div>
</div>

<p>Bently announced the <em>Beers on Me Tour</em> in May 2021 with the first show taking place on August 12 in Salt Lake Cty, Utah. Opening acts included Mitchell Tenpenny, Parker McCollum, and Riley Geren. The tour came to a close on October 22 in Roger, Ark.</p>
<p>Tickets for the new 2022 tour dates will go on sale to the public beginning Friday, November 5, at 10 AM via<strong><a href="https://www.dierks.com/beers-on-me-tour"> Bentley's official website</a>.</strong></p>
<p><span style="text-align:center;display: block;"></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">And you thought the <a href="https://twitter.com/hashtag/BeersOnMe?src=hash&amp;ref_src=twsrc%5Etfw">#BeersOnMe</a> tour was over… We’ll be back on the road in January with <a href="https://twitter.com/JordanCWDavis?ref_src=twsrc%5Etfw">@JordanCWDavis</a> <a href="https://twitter.com/TenilleArts?ref_src=twsrc%5Etfw">@TenilleArts</a> (CANADA only) and <a href="https://twitter.com/laineywilson?ref_src=twsrc%5Etfw">@LaineyWilson</a> (US only). Tickets on sale Nov. 5th, join the fan club for access to pre-sale tickets starting Nov. 2nd: <a href="https://t.co/f3mbSVYd0k">https://t.co/f3mbSVYd0k</a> <a href="https://t.co/kcsQidEiWu">pic.twitter.com/kcsQidEiWu</a></p>
<p>&mdash; Dierks Bentley (@DierksBentley) <a href="https://twitter.com/DierksBentley/status/1453330889941848072?ref_src=twsrc%5Etfw">October 27, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span>
</p>
<h2>Dierks Bentley's 2022 <em>Beers on Me Tour</em>:</h2>
<ul>
<li>Jan. 6 -- London, ON @ Budweiser Gardens</li>
<li>Jan. 8 -- Oshawa, ON @ Tribute Communities Centre</li>
<li>Jan. 9 -- Ottawa, ON @ Canadian Tire Centre</li>
<li>Jan. 13 -- Winnipeg, MB @ Canada Life Centre</li>
<li>Jan. 14 -- Saskatoon, SK @ SaskTel Centre</li>
<li>Jan. 15 -- Regina, SK @ Brandt Centre</li>
<li>Jan 19 -- Lethbridge, AB @ ENMAX Centre</li>
<li>Jan. 20 -- Calgary, AB @ Scotiabank Saddledome</li>
<li>Jan. 21 -- Edmonton, AB @ Rogers Place</li>
<li>Jan. 28 -- Kelowna, BC @ Prospera Place</li>
<li>Jan. 29 -- Vancouver, BC @ Rogers Arena</li>
<li>Feb. 4 -- Missoula, Mont. @ Adams Center</li>
<li>Feb. 5 -- Billings, Mont. @ MetraPark</li>
<li>Feb. 10 -- Yakima, Wash. @ SunDome</li>
<li>Feb. 11 -- Eugene, Ore. @ Matthew Knight Arena</li>
<li>Feb. 12 -- Tacoma, Wash. @ TacomaDome</li>
<li>Feb. 24 -- Columbus Ohio @ Nationwide Arena</li>
<li>Feb. 25 -- Nashville, Tenn. @ Bridgestone Arena</li>
<li>March 3 -- Grand Rapids, Mich. @ Van Andel Arena</li>
<li>March 4 -- Bloomington, Ind. @ Simon Skjodt Assembly Hall</li>
<li>March 5 -- Toledo, Ohio @ Huntington Center</li>
</ul>
<p><em>Editors Note: This article was originally published on May 7, 2021, it was updated on October 27, 20221 after Dierks Bentley announced new dates for his Beers on Me Tour.</em></p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

<h2><strong>Related Videos</strong></h2><script src="https://cdn.jwplayer.com/players/lkW0LATU-3ryru3h7.js?search=__CONTEXTUAL__"></script>
</p> </div>
</article>
<p id="native-ad" class="woc-native-ad"></p>
<div class="htl-ad" data-unit="WOC_1x1_Desktop" data-prebid="WOC_1x1_Desktop" data-sizes="0x0:|768x0:1x1" data-eager></div>
<div class="htl-ad" data-unit="WOC_BounceX" data-prebid="WOC_BounceX" data-sizes="0x0:1x1" data-eager></div> </div>
</div>

<div class="entry-footer">
<div id="taboola-below-article-thumbnails---hybrid"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    window._taboola.push({"publisher_id":"wideopencountry","mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails---hybrid","placement":"Below Article Thumbnails - Hybrid","target_type":"mix"});
</script> </div>
<div class="post-area row">
<h3>recommended for you</h3>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/" title="View all posts in Music">Music</a></strong> <a href="https://www.wideopencountry.com/floyd-cramer/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/WOC-7-2-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/WOC-7-2-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/floyd-cramer/">Floyd Cramer: Country and Rock and Roll's Go-To Piano Man </a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/grace-lenehan-vaughn/">Grace Lenehan Vaughn</a></strong><time datetime="2021-10-27 10:33:19">7 mins</time> </div>
</div>
</article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/" title="View all posts in Music">Music</a></strong> <a href="https://www.wideopencountry.com/wide-open-countrys-six-pack-wade-bowen-jenny-tolman/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/Untitled-design-738-386x283.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/Untitled-design-738-386x283.png"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/wide-open-countrys-six-pack-wade-bowen-jenny-tolman/">Wide Open Country's Six Pack: Wade Bowen, Jenny Tolman + More</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/wide-open-country-staff/">Wide Open Country Staff</a></strong><time datetime="2021-10-27 10:00:33">40 mins</time> </div>
</div>
</article>
<div class="clearfix"></div> <article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/commerce/" title="View all posts in Commerce">Commerce</a></strong> <a href="https://www.wideopencountry.com/heated-toilet-seat/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/heated-toilet-seat-FI-1-386x283.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/heated-toilet-seat-FI-1-386x283.png"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/heated-toilet-seat/">These Top-Rated Heated Toilet Seats Are the Thing Your Bathroom Has Been Missing</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/rachel-pasche/">Rachel Pasche</a></strong><time datetime="2021-10-27 10:00:26">40 mins</time> </div>
</div>
</article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/news/" title="View all posts in News">News</a></strong> <a href="https://www.wideopencountry.com/miranda-lambert-national-cowgirl-hall-of-fame/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/11/Miranda-Lambert-Cowgirl-386x283.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2020/11/Miranda-Lambert-Cowgirl-386x283.png"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/miranda-lambert-national-cowgirl-hall-of-fame/">Miranda Lambert + 'Yellowstone' Crew Member Honored by National Cowgirl Hall of Fame</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/wide-open-country-staff/">Wide Open Country Staff</a></strong><time datetime="2021-10-27 09:55:41">45 mins</time> </div>
</div>
</article>
<div class="clearfix"></div> </div>
</div>
<aside class="sidebar col-md-4 hidden-sm hidden-xs">
<div class="row">
<div class="col-lg-12">
<div class="widget-area">
<div id="execphp-4" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_300x250_300x600" data-prebid="Article_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600,300x1050,336x280" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div><div id="execphp-7" class="widget widget_execphp"> <div class="execphpwidget"><a href="https://bit.ly/3kAh0u5"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC_Sweeps_300x600_120420.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC_Sweeps_300x600_120420.png" /></noscript></a></div>
</div><div id="execphp-5" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_lower_300x250_300x600" data-prebid="Article_lower_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div> </div>
</div>
</div>
</aside>
</div>
</div>

<div class="stickyHead">
<div class="stickyLogo">
<a href="https://www.wideopencountry.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/LogoWhite-Large.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/LogoWhite-Large.png" alt="Wide Open Country"></noscript></a>
</div>
<div class="stickyTitle">
<h3>Dierks Bentley Extends ‘Beers On Me Tour’ Into 2022</h3>
</div>
<div class="stickySocial">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fdierks-bentley-tour%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DDierks+Bentley+Extends+%E2%80%98Beers+On+Me+Tour%E2%80%99+Into+2022" title="Share on Facebook." onclick="trackEvent('Share Bar', 'Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyFacebook">
<img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/stickyFB.png" data-skip-lazy="" />
</div>
</a>
<a href="http://twitter.com/home/?status=Dierks+Bentley+Extends+%E2%80%98Beers+On+Me+Tour%E2%80%99+Into+2022+-+https%3A%2F%2Fwww.wideopencountry.com%2Fdierks-bentley-tour%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" title="Tweet this!" onclick="trackEvent('Share Bar','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyTwitter">
<img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/stickyTwitter.png" data-skip-lazy="" />
</div>
</a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.wideopencountry.com%2Fdierks-bentley-tour%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2021/10/WOC-4-1.jpg" onclick="trackEvent('Share Bar','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyPin">
<img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/stickyPin.png" data-skip-lazy="" />
</div>
</a>
<a onclick="trackEvent('Share Bar','Email')" href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe80aba6a0a8e3acb6b7e3b7abaab0e3a2b1b7aaa0afa6e3acade394aaa7a6e38cb3a6ade380acb6adb7b1bae5a1aca7bafe87aaa6b1a8b0e381a6adb7afa6bae386bbb7a6ada7b0e321435b81a6a6b1b0e38cade38ea6e397acb6b121435ae38aadb7ace3f1f3f1f1e5e0f0f1f8e5e0f0f1f8abb7b7b3b0e6f082e6f185e6f185b4b4b4edb4aaa7a6acb3a6ada0acb6adb7b1baeda0acaee6f185a7aaa6b1a8b0eea1a6adb7afa6baeeb7acb6b1e6f185e6f085b6b7ae9ca0a2aeb3a2aaa4ade6f087b0aba2b1a6a1a2b1e6f1f5b6b7ae9caea6a7aab6aee6f087a6aea2aaafe6f1f5b6b7ae9cb0acb6b1a0a6e6f087a6aea2aaaf" title="Email to a friend/colleague">
<div class="stickySocialButton" id="stickyEmail">
<img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/stickyEmail.png" data-skip-lazy="" />
</div>
</a>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

    /** */
    function trackEvent(source, eventName)
    {
        GTMDataLayer.push({'event': source, 'eventCategory': source, 'eventAction': eventName, 'eventLabel': location.href});
    }

    /**
     *
     */
    document.addEventListener('DOMContentLoaded', function () {
        let sticky_head = document.querySelector('.stickyHead');
        if (sticky_head != null) {
            document.addEventListener('scroll', function () {
                if (window.scrollY > 110) {
                    sticky_head.classList.add('show');
                } else {
                    sticky_head.classList.remove('show');
                }
            });
        }
    });

</script>
</main>
<footer id="footer">
<div class="footer-holder">
<div class="footer-frame">
<div class="footer-block">
<div class="holder">
<div class="block first">
<strong class="footer-logo"><a href="#"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC-Logo-WHT.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/images/WOC-Logo-WHT.png" alt="Wide Open Country"></noscript></a></strong>
<p>&copy; Copyright 2021 WOS, INC.</p>
<p><a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">Privacy Policy</a> | <a href="https://www.wideopencountry.com/terms-use/">Terms Of Service</a></p>
</div>
<div class="block">
<h3>categories</h3>
<nav class="bottom-nav">
<div class="menu-footer-categories-container"><ul id="menu-footer-categories" class=""><li id="menu-item-21381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21381"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-21380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21380"><a href="https://www.wideopencountry.com/category/music/">Music</a></li>
<li id="menu-item-21377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21377"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-21379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21379"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21378"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-21382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21382"><a href="https://www.wideopencountry.com/category/places/">Places</a></li>
<li id="menu-item-82289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82289"><a href="https://www.wideopencountry.com/authors/">Authors</a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="footer-block">
<div class="holder">
<div class="block">
<h3>COMPANY</h3>
<nav class="bottom-nav">
<div class="menu-company-container"><ul id="menu-company" class=""><li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://www.wideopencountry.com/about-us/">About Us</a></li>
<li id="menu-item-82287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82287"><a href="https://optout.networkadvertising.org/?c=1">Ad Preferences</a></li>
<li id="menu-item-50905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50905"><a href="http://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-19601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19601"><a href="http://www.wideopenmediagroup.com/careers/">Careers</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.wideopencountry.com/contact-us/">Contact</a></li>
<li id="menu-item-74234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74234"><a href="https://www.wideopencountry.com/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-95028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95028"><a href="https://www.wideopencountry.com/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-84705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84705"><a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&#038;site=WOC">Do Not Sell My Personal Information</a></li>
</ul></div> </nav>
</div>
<div class="block add">
<h3>Follow us</h3>
<ul class="social-networks">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        window._taboola.push({flush: true});
    </script><script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script type="text/javascript">
    _qevents.push({qacct:"p-E2kxRT9Lk59KK"});
</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng' id='pinit-js-js'></script>
<script type='text/javascript' id='bundle-js-extra'>
/* <![CDATA[ */
var BUNDLE_CONFIG = {"taboola":{"publisher_id":"wideopencountry"},"facebook":{"app_id":"1161908857611855"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/mu-plugins/wom-commons/assets/dist/bundle.js?ver=1625590593' id='bundle-js'></script>
<script type='text/javascript' id='theme-js-extra'>
/* <![CDATA[ */
var THEME_CONFIG = {"timeout":"0","HTL":{"src":"https:\/\/htlbid.com\/v3\/wideopencountry.com\/htlbid.js","targeting":{"cat":"news","subcat":"","isHome":"false","isArticle":"true","isPage":"false","postID":"92287","site":"wocprod","customer":"None","programmatic":"yes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/assets/dist/theme.js?ver=1617881294' id='theme-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-article","margin_top":60,"margin_bottom":0,"stop_id":"footer","screen_max_width":992,"screen_max_height":610,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-5"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.9' id='new-royalslider-main-js-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://cdn0.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
