<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="preconnect" href="https://connect.facebook.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://htlbid.com" crossorigin>
<link rel="preconnect" href="https://hashtaglabs-d.openx.net" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://ams-pageview-public.s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="https://ads.undertone.com" crossorigin>
<link rel="preconnect" href="https://hb.undertone.com" crossorigin>
<link rel="preconnect" href="https://ib.adnxs.com" crossorigin>
<link rel="preconnect" href="https://g2.gumgum.com" crossorigin>
<link rel="preconnect" href="https://btlr.sharethrough.com" crossorigin>
<link rel="preconnect" href="https://prebid.a-mo.net" crossorigin>
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="preload" as="style" href="https://use.typekit.net/pjc8eli.css" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Brett Eldredge&#039;s &#039;I Feel Fine&#039; + 5 More New Country Songs We Love</title>
<meta name="description" content="Looking for new music? Check out these new songs from Brett Eldredge, Jordan Davis, Vandoliers, Paisley Fields and more." />
<link rel="canonical" href="https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Brett Eldredge&#039;s &#039;I Feel Fine&#039; Should Be Next Up on Your New Country Playlist" />
<meta property="og:description" content="Looking for new music? Check out these new songs from Brett Eldredge, Jordan Davis, Vandoliers, Paisley Fields and more." />
<meta property="og:url" content="https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:published_time" content="2022-06-01T16:42:12+00:00" />
<meta property="article:modified_time" content="2022-06-02T02:19:16+00:00" />
<meta property="og:image" content="https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Wide Open Country&#039;s Six Pack: Brett Eldredge, Paisley Fields + More" />
<meta name="twitter:creator" content="@wideopencountry" />
<meta name="twitter:site" content="@wideopencountry" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Wide Open Country Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wideopencountry.com/#organization","name":"Wide Open Country","url":"https://www.wideopencountry.com/","sameAs":["https://www.facebook.com/WOCountry","https://instagram.com/wideopencountry/","https://www.linkedin.com/company/2424533","https://www.pinterest.com/wocountry/","https://twitter.com/wideopencountry"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wideopencountry.com/#/schema/logo/image/","url":"https://www.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","contentUrl":"https://www.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","width":300,"height":300,"caption":"Wide Open Country"},"image":{"@id":"https://www.wideopencountry.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.wideopencountry.com/#website","url":"https://www.wideopencountry.com/","name":"Wide Open Country","description":"It&#039;s more than country music, it&#039;s country life.","publisher":{"@id":"https://www.wideopencountry.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wideopencountry.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/#primaryimage","url":"https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004.png","contentUrl":"https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004.png","width":1200,"height":800,"caption":"Warner Music"},{"@type":"WebPage","@id":"https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/#webpage","url":"https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/","name":"Brett Eldredge's 'I Feel Fine' + 5 More New Country Songs We Love","isPartOf":{"@id":"https://www.wideopencountry.com/#website"},"primaryImageOfPage":{"@id":"https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/#primaryimage"},"datePublished":"2022-06-01T16:42:12+00:00","dateModified":"2022-06-02T02:19:16+00:00","description":"Looking for new music? Check out these new songs from Brett Eldredge, Jordan Davis, Vandoliers, Paisley Fields and more.","breadcrumb":{"@id":"https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wideopencountry.com/"},{"@type":"ListItem","position":2,"name":"Wide Open Country's Six Pack: Brett Eldredge, Paisley Fields + More"}]},{"@type":"Article","@id":"https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/#article","isPartOf":{"@id":"https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/#webpage"},"author":{"@id":"https://www.wideopencountry.com/#/schema/person/6e391b1d56b2cf127abc1552ae306b92"},"headline":"Wide Open Country's Six Pack: Brett Eldredge, Paisley Fields + More","datePublished":"2022-06-01T16:42:12+00:00","dateModified":"2022-06-02T02:19:16+00:00","mainEntityOfPage":{"@id":"https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/#webpage"},"wordCount":1087,"publisher":{"@id":"https://www.wideopencountry.com/#organization"},"image":{"@id":"https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/#primaryimage"},"thumbnailUrl":"https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004.png","keywords":["Brett Eldredge","Jordan Davis","paisley fields","Vandoliers"],"articleSection":["Lists","Music"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wideopencountry.com/#/schema/person/6e391b1d56b2cf127abc1552ae306b92","name":"Wide Open Country Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wideopencountry.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/de352f5d3c66ad276972701acdfccf9c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/de352f5d3c66ad276972701acdfccf9c?s=96&d=mm&r=g","caption":"Wide Open Country Staff"},"url":"https://www.wideopencountry.com/author/wide-open-country-staff/"}]}</script>

<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=20220216' id='nativo-js'></script>
<link rel="https://api.w.org/" href="https://www.wideopencountry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopencountry.com/wp-json/wp/v2/posts/103453" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=103453' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fwide-open-countrys-six-pack-brett-eldredge-paisley-fields%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fwide-open-countrys-six-pack-brett-eldredge-paisley-fields%2F&#038;format=xml" />
<meta property="fb:pages" content="869926553032594" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.wideopencountry.com\/wide-open-countrys-six-pack-brett-eldredge-paisley-fields\/"},"headline":"Wide Open Country's Six Pack: Brett Eldredge, Paisley Fields + More","url":"http:\/\/www.wideopencountry.com\/wide-open-countrys-six-pack-brett-eldredge-paisley-fields\/","thumbnailUrl":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/06\/Untitled-design-1004-150x100.png","image":{"@type":"ImageObject","url":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/06\/Untitled-design-1004.png"},"dateCreated":"2022-06-01T16:42:12Z","datePublished":"2022-06-01T16:42:12Z","dateModified":"2022-06-02T02:19:16Z","articleSection":"Lists","author":[{"@type":"Person","name":"Wide Open Country Staff"}],"creator":["Wide Open Country Staff"],"publisher":{"@type":"Organization","name":"Wide Open Country","logo":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/02\/cropped-WOC_Favicon_Logo___Transparent_bkgd-2.png"},"keywords":["brett eldredge","jordan davis","paisley fields","vandoliers"]}</script><script>
var GTMDataLayer = [{"Primary Category":"music","Article Type":"Article","Post Type":"post","Post Author":"wide-open-country-staff","Published Date":"2022-06-01","Post Republished":false,"Post Tags":"brett-eldredge jordan-davis paisley-fields vandoliers","Category":"music-lists"}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
<link rel="amphtml" href="https://www.wideopencountry.com/wide-open-countrys-six-pack-brett-eldredge-paisley-fields/amp/"><link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" />
<meta name="msapplication-TileImage" content="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <style>
        body { display: none; }
    </style>
</head>
<body class="post-template-default single single-post postid-103453 single-format-standard desktop gecko">
<div id="siteskin"></div><div id="siteskin_impression"></div><div class="htl-ad" data-unit="WOC_Article_Skin_1x1" data-prebid="WOC_Article_Skin_1x1" data-sizes="0x0:|768x0:1x1" data-eager=""></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script type="text/javascript">
    (function(a,b,c,d){
        a='https://tags.tiqcdn.com/utag/pch/wideopenmedia/prod/utag.js';
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="site-header">
<div class="header-area">
<section class="header-branding">
<div class="container">
<div class="row">
<div class="col-3">&nbsp;</div>
<div class="col-6 align-self-center text-center">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/logo_white_mobilev2.png" alt="Wide Open Country" class="skip-lazy img-fluid" data-skip-lazy="" />
</a>
</div>
<div class="col-3 justify-content-end">
<div style="margin: 28px 0; float: right;">
<a class="btn btn-link d-none d-desktop-inline" href="https://www.wideopencountry.com/?s=" aria-label="Search">
<i class="icon-search"></i>
</a>
<a class="btn btn-link d-inline d-desktop-none" data-bs-toggle="collapse" data-bs-target="#main-menu" role="button" aria-controls="main-menu" aria-expanded="false" aria-label="Toggle navigation">
<i class="icon-menu"></i>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="header-nav">
<div class="container">
<nav class="navbar navbar-expand-desktop">
<div class="collapse navbar-collapse" id="main-menu">
<ul id="menu-categories" class="navbar-nav mx-auto d-flex justify-content-center"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21337"><a href="https://www.wideopencountry.com/category/news/" class="nav-link ">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown nav-item nav-item-118"><a href="https://www.wideopencountry.com/category/music/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Music</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21338"><a href="https://www.wideopencountry.com/category/music/features/" class="dropdown-item ">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/" class="dropdown-item ">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item nav-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21340"><a href="https://www.wideopencountry.com/category/music/review/" class="dropdown-item ">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-115"><a href="https://www.wideopencountry.com/category/entertainment/" class="nav-link ">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Lifestyle</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/" class="dropdown-item ">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/" class="dropdown-item ">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/" class="dropdown-item ">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/" class="dropdown-item ">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Food &#038; Drink</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/" class="dropdown-item ">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21350"><a href="https://www.wideopencountry.com/category/places/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Places</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/" class="dropdown-item ">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/" class="dropdown-item ">Southwest</a></li>
</ul>
</li>
</ul> </div>
</nav>
</div>
</section>
</div>
</header>
<div class="site-content">
<div class="container">
<main id="content-area">
<article id="post-103453" class="post-103453 post type-post status-publish format-standard has-post-thumbnail hentry category-music-lists category-music tag-brett-eldredge tag-jordan-davis tag-paisley-fields tag-vandoliers">
<div class="entry-thumbnail">
<figure class="figure">
<picture><img width="1056" height="704" src="https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004-1056x704.png" class="skip-lazy figure-img img-thumbnail img-fluid wp-post-image" alt="Brett Eldrege poses outside wearing denim jacket" loading="false" rel="preload" importance="high" decoding="async" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004-1056x704.png 1056w, https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004-300x200.png 300w, https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004-1024x683.png 1024w, https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004-150x100.png 150w, https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004-768x512.png 768w, https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004-528x352.png 528w, https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004-399x266.png 399w, https://images.wideopencountry.com/wp-content/uploads/2022/06/Untitled-design-1004.png 1200w" sizes="(max-width: 1056px) 100vw, 1056px" /></picture> <figcaption class="figure-caption text-end">Warner Music</figcaption>
</figure>
</div>


<div class="row">
<div class="col-desktop-10 offset-desktop-1">
<header class="entry-header">
<div class="entry-category">
<a href="https://www.wideopencountry.com/category/music/music-lists/">Lists</a> </div>
<h1 class="entry-title default-max-width">Wide Open Country's Six Pack: Brett Eldredge, Paisley Fields + More</h1>
<hr />
<div class="entry-meta">
<span class="byline">By <a href="https://www.wideopencountry.com/author/wide-open-country-staff/" rel="author">Wide Open Country Staff</a></span> |
<time class="entry-date published updated" datetime="2022-06-01T11:42:12-05:00">June 1, 2022</time> </div>
<div class="entry-social">
<a class="btn btn-link share" data-track="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fwide-open-countrys-six-pack-brett-eldredge-paisley-fields%2F" target="_blank">
<i class="icon-facebook"></i>
</a>
<a class="btn btn-link share" data-track="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wideopencountry.com%2Fwide-open-countrys-six-pack-brett-eldredge-paisley-fields%2F" target="_blank">
<i class="icon-twitter"></i>
</a>
</div>
<div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="ad-holder--top text-center" style="min-height: 100px;">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"></div> </div>
</div>
</div>
</header>
<div class="entry-content">
<p>Every week, the&nbsp;<em>Wide Open Country&nbsp;</em>team rounds up our favorite newly released country, folk, bluegrass and Americana songs.&nbsp;Here are six new songs you need to know.
</p>
<h2 style="text-align: center;">"Jesus Loving American Guy (Limp Wrist)," Paisley Fields</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/6WPb7rZLI3Q" data-id="6WPb7rZLI3Q" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title='Paisley Fields "Jesus Loving American Guy"' width="500" height="281" src="https://www.youtube.com/embed/6WPb7rZLI3Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>Singer-songwriter and Lavender Country pianist Paisley Fields puts hometown bullies and religious hypocrites on blast with "Jesus Loving American Guy (Limp Wrist)."</p>
<p>Fields' lyrics deal with serious and timely issues --namely our current political climate-- without overshadowing his biting sense of humor.</p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>The song previews the album <em>Limp Wrist</em> (out Aug. 26 via Don Giovanni Records), which a press release describes as "an exploration of where rural queerness intersects religion."</p>
<p><em>-- Bobby Moore</em></p>
<h2 style="text-align: center;">"Mr. Bojangles," Steve Earle</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/uPQy-JjCwnY" data-id="uPQy-JjCwnY" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title='Steve Earle &amp; The Dukes - "Mr. Bojangles" [Official Audio]' width="500" height="281" src="https://www.youtube.com/embed/uPQy-JjCwnY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>A tribute album to the late Jerry Jeff Walker by fellow musical renegade Steve Earle, <em>Jerry Jeff</em> amplifies more than Walker's best-known composition, "Mr. Bojangles."</p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>"There's a tendency to think of Jerry Jeff around a relationship to one song," Earle shared in a press release. "He was also such a great interpreter of other people's songs. But my main purpose in recording this album was to remind people that he wrote <em>a lot</em> of fucking great songs."</p>
<p>Of course, one song with mainstream exposure --Nitty Gritty Dirt Band did for "Mr. Bojangles" what Glen Campbell did for the equally brilliant John Hartford's "Gentle on My Mind"-- benefits a writer beyond short-term financial gain if the obvious doubles as an evergreen entry point to a deep and varied catalog. Earle speeds up that discovery process with a sparse, gruff reimagining of "Mr. Bojangles" that's sure to point curious consumers of curated playlists to the rest of the album.</p>
<p><em>-- Bobby Moore</em></p>
<h2 style="text-align: center;">"What My World Spins Around," Jordan Davis</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/7vpyTP9pgvo" data-id="7vpyTP9pgvo" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="Jordan Davis - What My World Spins Around (Official Audio)" width="500" height="281" src="https://www.youtube.com/embed/7vpyTP9pgvo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>Jordan Davis has released a new summer anthem, "What My World Spins Around," which follows his No. 1 single, <strong><a href="https://www.wideopencountry.com/jordan-davis-wedding-buy-dirt/">"Buy Dirt."</a></strong></p>
<p>In the song, written by Davis, Matt Dragstrem and Ryan Hurd, Davis sings about the feeling he gets when he is around the ones he loves, including his wife, Kristen.</p>
<p>"<em>To the way that it feels when you lean in and kiss me/The way that you dance when you get kinda tipsy/I'm wrapped 'round your finger like this ring I'm wearing/That look in your eye, girl, when you catch me staring/And I don't even know what it is but now that I found it/I can't imagine me living without this,</em>" Davis sings.</p>
<p>The country singer first teased the song on social media, garnering over 139K views.</p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>"To have 'What My World Spins Around,' it could be the kiddos showing up, but I'm kinda like, everything I do now is because of them and for Kristen," Davis said. (quote via&nbsp;<strong><a href="https://countrynow.com/jordan-davis-shares-how-his-family-inspired-his-new-single-what-my-world-spins-around-reveals-new-album-is-in-the-works/">Country Now)</a></strong><a href="https://countrynow.com/jordan-davis-shares-how-his-family-inspired-his-new-single-what-my-world-spins-around-reveals-new-album-is-in-the-works/">.</a>&nbsp;"I think that's one reason I like this song so much. It's such a look back on what I used to be about to what I am now. I think Matt and Ryan both can relate to that as well."</p>
<p><em>--Silke Jasso</em></p>
<h2 style="text-align: center;">"One Too," Dallas Smith and MacKenzie Porter</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/hT5N7aUKGhI" data-id="hT5N7aUKGhI" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="Dallas Smith - One Too (feat. MacKenzie Porter) (Lyric Video)" width="500" height="281" src="https://www.youtube.com/embed/hT5N7aUKGhI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>MacKenzie Porter first hit it big in 2020 when she collaborated with Dustin Lynch for his number one hit "Thinking 'Bout You." Now she's back with her fellow Canadian Dallas Smith for a really beautiful breakup ballad. Both singers sing about how they thought each other was "the one" and now have to accept that it's the end.</p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p><i>"I didn't plan on learning how to live without you/ I thought I'd found my settle down the night I found you/ We used to talk about forever now look at what it's come to/ I didn't just love you, I thought you were the one too"&nbsp;</i></p>
<p>"I couldn't be more thrilled to collaborate with MacKenzie on this song" which is "a gift written by Tom Jordan, Mitchell Thompson (Seaforth) Aylsa Vanderheym and Rocky Block... It's literally a ' One Too ' hit that strikes every chord both personally and musically and I can't think of a better duet partner to share this song with," Smith <strong><a href="https://www.bellesandgals.com/2022/05/29/dallas-smith-and-mackenzie-porter-duet-on-new-single-one-too/" target="_blank" rel="noopener">shared</a></strong>.</p>
<p><em>-- Courtney Fox</em></p>
<h2 style="text-align: center;">"I Feel Fine," Brett Eldredge</h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/z8I8pOHwE5E" data-id="z8I8pOHwE5E" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="Brett Eldredge - I Feel Fine (Official Music Video)" width="500" height="281" src="https://www.youtube.com/embed/z8I8pOHwE5E?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>Brett Eldredge has released another new song for his upcoming album <em>Songs About You</em> and it might be one of his best yet. "I Feel Fine" is, for lack of a better word, just <em>cool</em>, with a sultry guitar strumming as Eldredge sings about feeling triumphant after moving on from a bad relationship. Eldredge wrote the song with Heather Morgan (who joins in for background vocals) and Nathan Chapman and says he hopes that it empowers listeners to feel just as strong moving on from tough moments in life.</p>
<p>"I hope the fans hear this song and think 'I can also feel strong about myself and in control of my life,'" Eldredge shares in a press statement. "Because things like your worries, anxieties and other people's opinions can really weigh you down and I know how tough it can feel. But if you really find that power within yourself, then no one can dictate how you feel."</p>
<p>"No one gets to make that decision but you. I hope people are encouraged by this song to do that for themselves and be there for themselves," he adds.</p>
<p><em>-- Courtney Fox</em></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<h2 style="text-align: center;">"Before the Fall," Vandoliers</h2>
<p style="text-align: center;"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/Z11QAEw-Yso" data-id="Z11QAEw-Yso" data-query=""></div><noscript><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/Z11QAEw-Yso" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<p>Dallas-Fort Worth-based country-punk band Vandoliers preview their fourth album <em>The Vandoliers</em> (out&nbsp;August 12) with the soaring "Before the Fall."</p>
<p>"We wanted to make an album that had the same power as our live performance -- a tight, big sound," frontman Joshua Fleming says. "Through trial and error, label closure, fatherhood, sobriety, relapse, the album grew on its own stylistically. After the hardest two years of my life, we created a collection of songs that push us as musicians, songs that reaffirmed my place as a songwriter and a faith in ourselves as a band I don't think we had before."</p>
<p>Vandoliers are set to open for Turnpike Troubadours at the Ryman Auditorium in Nashville on July 29 before kicking off their summer headlining tour. They'll also tour with Old 97's this fall.</p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p><em>-- Bobbie Jean Sawyer</em></p>
<h4>READ MORE:&nbsp;<a href="https://www.wideopencountry.com/compton-cowboys/">The Compton Cowboys are Bringing Cowboy Culture to the Streets of L.A. and Raising a New Generation of Riders</a></h4>
<h2><strong>Related Videos</strong></h2><div id="botr_lkW0LATU_3ryru3h7_div"><div class="lazyload" data-script="https://cdn.jwplayer.com/players/lkW0LATU-3ryru3h7.js?search=__CONTEXTUAL__" data-media_id="lkW0LATU" data-player_id="3ryru3h7"></div></div>
<div class="subscribe-wrapper"><div class="subscribe">
<div class="subscribe-header">
<h2 class="subscribe-title">Enjoy all things country?</h2>
<p>Don't miss a story! <strong>Sign up</strong> for daily stories delivered to your inbox.</p>
</div>
<div class="subscribe-body">
<form class="row formSubscribe">
<div class="col-desktop-9 mb-3">
<label for="inputText" class="visually-hidden">Email</label>
<input type="text" required class="form-control" id="inputText" name="email" placeholder="Email"><small class="info"></small>
</div>
<div class="col-desktop-3 mb-3">
<button type="submit" class="btn btn-buy-now">Sign me up!</button>
</div>
</form>
</div>
<div class="subscribe-footer">
<a href="https://www.wideopencountry.com/terms-of-use/">Terms of Use</a> |
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">Privacy Policy</a> |
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&amp;site=WOC">DO NOT SELL MY INFO</a>
</div>
</div></div>
<div class="post-area additional-content"></div>
<div class="entry-ad-sticky">
<div class="ad" id="div-gpt-ad-mobile_sticky_leaderboard">
</div>
</div> <div class="sticky-padding">&nbsp;</div>
<div id="taboola-below-article-thumbnails---hybrid" data-script="https://www.wideopencountry.com/wp-content/themes/country21/assets/src/taboola-woc.js" class="lazyload"></div>
</div>
</div>
</div>
</article>
</main>
</div>
</div>
<footer class="site-footer">
<div class="container">
<div class="footer-area">
<section class="footer-logo">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20110'%3E%3C/svg%3E" alt="Wide Open Country" width="270" height="110" class="img-fluid" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png"
             alt="Wide Open Country"
             width="270" height="110"
             class="img-fluid" /></noscript>
</a>
<div class="htl-ad" data-unit="WOC_Interstitial_ROS" data-prebid="WOC_Interstitial_ROS" data-sizes="0x0:|768x0:1x1"></div> </section>
<section class="footer-social">
<a href="https://www.facebook.com/WOCountry" aria-label="Wide Open Country Facebook Page">
<i class="icon-facebook"></i>
</a>
<a href="https://www.instagram.com/wideopencountry/" aria-label="Wide Open Country Instagram Page">
<i class="icon-instagram"></i>
</a>
</section>
<nav class="navbar navbar-expand-desktop">
<ul id="menu-footer-categories" class="navbar-nav mx-auto mb-2 mb-desktop-0 d-flex justify-content-center"><li id="menu-item-99924" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99924"><a href="https://www.wideopencountry.com/about-us/" class="nav-link ">About Us</a></li>
<li id="menu-item-99926" class="menu-item menu-item-type-custom menu-item-object-custom nav-item nav-item-99926"><a href="https://optout.privacyrights.info/" class="nav-link ">Ad Choices</a></li>
<li id="menu-item-99925" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99925"><a href="https://www.wideopencountry.com/corrections-policy/" class="nav-link ">Corrections Policy</a></li>
</ul></nav>
<section class="footer-network d-flex justify-content-between">
<a href="https://www.wideopenroads.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20138%2082'%3E%3C/svg%3E" width="138" height="82" alt="Wide Open Roads" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" width="138" height="82" alt="Wide Open Roads" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenpets.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20148%2082'%3E%3C/svg%3E" width="148" height="82" alt="Wide Open Pets" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" width="148" height="82" alt="Wide Open Pets" loading="lazy" /></noscript>
</a>
<a href="https://altdriver.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2082'%3E%3C/svg%3E" width="196" height="82" alt="alt_driver" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" width="196" height="82" alt="alt_driver" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenspaces.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2082'%3E%3C/svg%3E" width="110" height="82" alt="Wide Open Spaces" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" width="110" height="82" alt="Wide Open Spaces" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopeneats.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20126%2082'%3E%3C/svg%3E" width="126" height="82" alt="Wide Open Eats" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" width="126" height="82" alt="Wide Open Eats" loading="lazy" /></noscript>
</a>
<a href="https://fanbuzz.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20174%2082'%3E%3C/svg%3E" width="174" height="82" alt="FanBuzz" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" width="174" height="82" alt="FanBuzz" loading="lazy" /></noscript>
</a>
</section>
<section class="footer-logo">
<a href="https://www.wideopenmediagroup.com">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%20100'%3E%3C/svg%3E" height="100" width="85" alt="Wide Open Country" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png"
             height="100" width="85"
             alt="Wide Open Country" /></noscript>
</a>
</section>
<section class="footer-legal">
<div>
&copy; COPYRIGHT 2022, WOMG. ALL RIGHTS RESERVED.
</div>
<div>
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">
PRIVACY POLICY
</a> |
<a href="https://www.wideopencountry.com/terms-of-use/">
TERMS OF USE
</a>
</div>
<div>
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&site=WOC">
DO NOT SELL MY PERSONAL INFORMATION
</a>
</div>
</section>
</div>
</div>
</footer> 
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript><script type='text/javascript' id='_theme-js-extra'>
/* <![CDATA[ */
var BUNDLE_CONFIG = {"timeout":"0","FB":{"app_id":"1161908857611855","pixel_id":""},"HTL":{"targeting":{"cat":"music","subcat":"","isHome":"false","isArticle":"true","isPage":"false","postID":"103453","site":"wocprod","customer":"None","programmatic":"yes"},"src":"https:\/\/htlbid.com\/v3\/wideopencountry.com\/htlbid.js"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-content/themes/country21/assets/dist/bundle.js?ver=1647620137' id='_theme-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="wideopencountry.com" src='https://cdn.parsely.com/keys/wideopencountry.com/p.js?ver=3.3.1' id="parsely-cfg"></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
