<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="preconnect" href="https://connect.facebook.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://htlbid.com" crossorigin>
<link rel="preconnect" href="https://hashtaglabs-d.openx.net" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://ams-pageview-public.s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="https://ads.undertone.com" crossorigin>
<link rel="preconnect" href="https://hb.undertone.com" crossorigin>
<link rel="preconnect" href="https://ib.adnxs.com" crossorigin>
<link rel="preconnect" href="https://g2.gumgum.com" crossorigin>
<link rel="preconnect" href="https://btlr.sharethrough.com" crossorigin>
<link rel="preconnect" href="https://prebid.a-mo.net" crossorigin>
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="preload" as="style" href="https://use.typekit.net/pjc8eli.css" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>&#039;Virgin River&#039; Season 5: Everything Fans Need to Know</title>
<meta name="description" content="Netflix&#039;s beloved romantic drama &#039;Virgin River&#039; is officially returning for a fifth season. Here&#039;s everything you need to know." />
<link rel="canonical" href="https://www.wideopencountry.com/virgin-river-season-5/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Virgin River&#039; Season 5: Everything Fans Need to Know From Casting News to Premiere Date" />
<meta property="og:description" content="Netflix&#039;s beloved romantic drama &#039;Virgin River&#039; is officially returning for a fifth season. Here&#039;s everything you need to know about what&#039;s to come." />
<meta property="og:url" content="https://www.wideopencountry.com/virgin-river-season-5/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:published_time" content="2022-11-22T15:30:00+00:00" />
<meta property="article:modified_time" content="2022-11-22T03:28:56+00:00" />
<meta property="og:image" content="https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902.png" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="560" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Alexandra Applegate" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#039;Virgin River&#039; Season 5: Everything Fans Need to Know From Casting News to Premiere Date" />
<meta name="twitter:creator" content="@wideopencountry" />
<meta name="twitter:site" content="@wideopencountry" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Alexandra Applegate" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.wideopencountry.com/virgin-river-season-5/#article","isPartOf":{"@id":"https://www.wideopencountry.com/virgin-river-season-5/"},"author":{"name":"Alexandra Applegate","@id":"https://www.wideopencountry.com/#/schema/person/9d3e91610c6401638d4a286ac10a87b3"},"headline":"'Virgin River' Season 5: Everything Fans Need to Know From Casting News to Premiere Date","datePublished":"2022-11-22T15:30:00+00:00","dateModified":"2022-11-22T03:28:56+00:00","mainEntityOfPage":{"@id":"https://www.wideopencountry.com/virgin-river-season-5/"},"wordCount":1181,"publisher":{"@id":"https://www.wideopencountry.com/#organization"},"image":{"@id":"https://www.wideopencountry.com/virgin-river-season-5/#primaryimage"},"thumbnailUrl":"https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902.png","keywords":["virgin river season 5"],"articleSection":["Entertainment"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.wideopencountry.com/virgin-river-season-5/","url":"https://www.wideopencountry.com/virgin-river-season-5/","name":"'Virgin River' Season 5: Everything Fans Need to Know","isPartOf":{"@id":"https://www.wideopencountry.com/#website"},"primaryImageOfPage":{"@id":"https://www.wideopencountry.com/virgin-river-season-5/#primaryimage"},"image":{"@id":"https://www.wideopencountry.com/virgin-river-season-5/#primaryimage"},"thumbnailUrl":"https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902.png","datePublished":"2022-11-22T15:30:00+00:00","dateModified":"2022-11-22T03:28:56+00:00","description":"Netflix's beloved romantic drama 'Virgin River' is officially returning for a fifth season. Here's everything you need to know.","breadcrumb":{"@id":"https://www.wideopencountry.com/virgin-river-season-5/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wideopencountry.com/virgin-river-season-5/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wideopencountry.com/virgin-river-season-5/#primaryimage","url":"https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902.png","contentUrl":"https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902.png","width":840,"height":560,"caption":"Netflix"},{"@type":"BreadcrumbList","@id":"https://www.wideopencountry.com/virgin-river-season-5/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wideopencountry.com/"},{"@type":"ListItem","position":2,"name":"'Virgin River' Season 5: Everything Fans Need to Know From Casting News to Premiere Date"}]},{"@type":"WebSite","@id":"https://www.wideopencountry.com/#website","url":"https://www.wideopencountry.com/","name":"Wide Open Country","description":"It&#039;s more than country music, it&#039;s country life.","publisher":{"@id":"https://www.wideopencountry.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wideopencountry.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.wideopencountry.com/#organization","name":"Wide Open Country","url":"https://www.wideopencountry.com/","sameAs":["https://instagram.com/wideopencountry/","https://www.linkedin.com/company/2424533","https://www.pinterest.com/wocountry/","https://www.facebook.com/WOCountry","https://twitter.com/wideopencountry"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wideopencountry.com/#/schema/logo/image/","url":"https://www.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","contentUrl":"https://www.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","width":300,"height":300,"caption":"Wide Open Country"},"image":{"@id":"https://www.wideopencountry.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.wideopencountry.com/#/schema/person/9d3e91610c6401638d4a286ac10a87b3","name":"Alexandra Applegate","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wideopencountry.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/08e688fdc23076155937e791dcc4102b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/08e688fdc23076155937e791dcc4102b?s=96&d=mm&r=g","caption":"Alexandra Applegate"},"url":"https://www.wideopencountry.com/author/alexandraapplegate/"}]}</script>

<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='stylesheet' id='style-css' href='https://www.wideopencountry.com/wp-content/themes/country21/assets/dist/bundle.css?ver=1667337460' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link rel="https://api.w.org/" href="https://www.wideopencountry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopencountry.com/wp-json/wp/v2/posts/108491" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=108491' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fvirgin-river-season-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fvirgin-river-season-5%2F&#038;format=xml" />
<meta property="fb:pages" content="869926553032594" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"'Virgin River' Season 5: Everything Fans Need to Know From Casting News to Premiere Date","url":"http:\/\/www.wideopencountry.com\/virgin-river-season-5\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.wideopencountry.com\/virgin-river-season-5\/"},"thumbnailUrl":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/11\/Untitled-design-2022-11-21T193748.902-150x100.png","image":{"@type":"ImageObject","url":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/11\/Untitled-design-2022-11-21T193748.902.png"},"articleSection":"Entertainment","author":[{"@type":"Person","name":"Alexandra Applegate"}],"creator":["Alexandra Applegate"],"publisher":{"@type":"Organization","name":"Wide Open Country","logo":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/02\/cropped-WOC_Favicon_Logo___Transparent_bkgd-2.png"},"keywords":["virgin river season 5"],"dateCreated":"2022-11-22T15:30:00Z","datePublished":"2022-11-22T15:30:00Z","dateModified":"2022-11-22T15:30:00Z"}</script><script>
var GTMDataLayer = [{"Primary Category":"entertainment","Article Type":"Article","Post Type":"post","Post Author":"alexandra-applegate","Published Date":"2022-11-22","Post Republished":false,"Post Tags":"virgin-river-season-5","Category":"entertainment"}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
<link rel="amphtml" href="https://www.wideopencountry.com/virgin-river-season-5/amp/"><link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" />
<meta name="msapplication-TileImage" content="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-108491 single-format-standard desktop">
<div id="siteskin"></div><div id="siteskin_impression"></div><div class="htl-ad" data-unit="WOC_Article_Skin_1x1" data-prebid="WOC_Article_Skin_1x1" data-sizes="0x0:|768x0:1x1" data-eager=""></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script type="text/javascript">
    (function(a,b,c,d){
        a='https://tags.tiqcdn.com/utag/pch/wideopenmedia/prod/utag.js';
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="site-header">
<div class="header-area">
<section class="header-branding">
<div class="container">
<div class="row">
<div class="col-3">
<div class="d-block d-desktop-none text-start header-control">
<a class="header-btn" href="https://www.wideopencountry.com/?s=" aria-label="Search">
<i class="icon-search"></i>
</a>
</div>
</div>
<div class="col-6 align-self-center text-center">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/logo_white_mobilev2.png" alt="Wide Open Country" class="skip-lazy img-fluid" height="88" width="257" data-skip-lazy="" />
</a>
</div>
<div class="col-3 justify-content-end">
<div class="d-none d-desktop-block text-end header-control">
<a class="header-btn" href="https://www.wideopencountry.com/?s=" aria-label="Search">
<i class="icon-search"></i>
</a>
</div>
<div class="d-block d-desktop-none text-end header-control">
<a class="header-btn" data-bs-toggle="collapse" data-bs-target="#main-menu" role="button" aria-controls="main-menu" aria-expanded="false" aria-label="Toggle navigation">
<i class="icon-menu"></i>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="header-nav">
<div class="container-fluid">
<nav class="navbar navbar-expand-desktop">
<div class="collapse navbar-collapse" id="main-menu">
<ul id="menu-categories" class="navbar-nav mx-auto d-flex justify-content-center"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21337"><a href="https://www.wideopencountry.com/category/news/" class="nav-link ">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-118"><a href="https://www.wideopencountry.com/category/music/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Music</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21338"><a href="https://www.wideopencountry.com/category/music/features/" class="dropdown-item ">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/" class="dropdown-item ">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21340"><a href="https://www.wideopencountry.com/category/music/review/" class="dropdown-item ">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item nav-item-115"><a href="https://www.wideopencountry.com/category/entertainment/" class="nav-link ">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Lifestyle</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/" class="dropdown-item ">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/" class="dropdown-item ">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/" class="dropdown-item ">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/" class="dropdown-item ">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Food &#038; Drink</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/" class="dropdown-item ">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21350"><a href="https://www.wideopencountry.com/category/places/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Places</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/" class="dropdown-item ">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/" class="dropdown-item ">Southwest</a></li>
</ul>
</li>
</ul> </div>
</nav>
</div>
</section> </div>
</header>
<div class="site-content">
<div class="container">
<main id="content-area">
<article id="post-108491" class="post-108491 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-virgin-river-season-5">
<div class="entry-thumbnail">
<figure class="figure">
<picture><img width="840" height="560" src="https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902.png" class="skip-lazy figure-img img-thumbnail img-fluid wp-post-image" alt="Jack and Mel in Mel&#039;s cabin in a scene from &#039;Virgin River&#039;" loading="false" rel="preload" importance="high" decoding="async" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902.png 840w, https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902-300x200.png 300w, https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902-150x100.png 150w, https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902-768x512.png 768w, https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902-528x352.png 528w, https://images.wideopencountry.com/wp-content/uploads/2022/11/Untitled-design-2022-11-21T193748.902-399x266.png 399w" sizes="(max-width: 840px) 100vw, 840px" /></picture> <figcaption class="figure-caption text-end">Netflix</figcaption>
</figure>
</div>


<div class="row">
<div class="col-desktop-10 offset-desktop-1">
<header class="entry-header">
<div class="entry-category">
<a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a> </div>
<h1 class="entry-title default-max-width">'Virgin River' Season 5: Everything Fans Need to Know From Casting News to Premiere Date</h1>
<hr />
<div class="entry-meta">
<span class="byline">By <a href="https://www.wideopencountry.com/author/alexandraapplegate/" rel="author">Alexandra Applegate</a></span> | <time class="entry-date published updated" datetime="2022-11-22T09:30:00-06:00">November 22, 2022</time></div>
<div class="entry-social">
<a class="btn btn-link share" data-track="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fvirgin-river-season-5%2F" target="_blank">
<i class="icon-facebook"></i>
</a>
<a class="btn btn-link share" data-track="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wideopencountry.com%2Fvirgin-river-season-5%2F" target="_blank">
<i class="icon-twitter"></i>
</a>
</div>
<div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="ad-holder--top text-center" style="min-height: 100px;">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"></div> </div>
</div>
</div>
</header>
<div class="entry-content">
<p><span style="font-weight: 400;">With its unpredictable twists and gripping romances, Netflix's soapy, hit drama </span><i><span style="font-weight: 400;">Virgin River</span></i><span style="font-weight: 400;"> is returning soon with its fifth season. Viewers have become captivated by nurse practitioner Melanie Monroe (</span><strong><a href="https://www.wideopencountry.com/virgin-river-star-alexandra-breckenridge-from-horror-shows-to-hallmark/">Alexandra Breckenridge</a></strong><span style="font-weight: 400;">) and her attempt to make a home in small-town Virgin River after moving from Los Angeles. It's dramatic in the best way possible so it's easy to see why the series has developed such a passionate fan following since it's debut on the streaming platform.</span></p>
<p><span style="font-weight: 400;">Based on the popular Robyn Carr novels, the first season debuted in 2019 and quietly amassed millions of viewers who fell in love with Mel and her slow-budding love affair with Jack Sheridan (</span><strong><a href="https://www.wideopencountry.com/martin-henderson-get-to-know-the-virgin-river-star/">Martin Henderson</a></strong><span style="font-weight: 400;">) and the town's ongoing theatrics. Packed with quirky characters and stunning mountain and river views, fans have been eagerly awaiting the next installment as this unexpected hit show was given a two-season renewal order after the third season.</span></p>
<p><span style="font-weight: 400;">The end of the fourth season's cliffhangers definitely left viewers with burning questions, eager to discover what the future holds for Mel, Jack, and the rest of the Virgin River community. We are just as excited to watch the next chapter of the series, so we rounded up everything we know about Season 5.</span></p>
<h2 style="text-align: center;"><span style="font-weight: 400;"><strong>Production</strong>&nbsp;</span></h2>
<p><span style="font-weight: 400;">Though Season 5 was meant to start filming last spring, production was pushed to July 2022 and ended in mid-November. The official <em>Virgin River</em> Instagram account posted a </span><strong><a href="https://www.instagram.com/p/CgKiGNBv9ch/?hl=en">screenshot</a></strong><span style="font-weight: 400;"> from a Zoom table read with the entire cast, announcing Season 5 had officially kicked off on July 18.&nbsp;</span></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Virool_Desktop_1x1" data-prebid="WOC_Virool_Desktop_1x1" data-sizes="0x0:|768x0:1x1"></div> </div>
</div>
<p><span style="font-weight: 400;">Since, the cast and crew have posted behind-the-scenes photos and videos from set, including celebrating </span><strong><a href="https://www.instagram.com/p/CjY4JEKPU2u/">filming the 50th episode</a></strong><span style="font-weight: 400;"> of the show. And regardless of what happens, it's clear from Instagram that we'll continue to be captivated by the show's picturesque </span><strong><a href="https://www.instagram.com/p/CjtA_mJpn4J/">settings</a></strong><span style="font-weight: 400;">, the developments between </span><strong><a href="https://www.instagram.com/p/CjQwcMivyuD/">Mel and Jack's relationship</a>,</strong><span style="font-weight: 400;"> and the </span><a href="https://www.instagram.com/p/Ci0Bey8LtQS/"><span style="font-weight: 400;"><strong>competitive</strong></span></a><span style="font-weight: 400;"> natured dynamic between Doc and Dr. Cameron.&nbsp;&nbsp;</span></p>
<p><span style="font-weight: 400;">Though the first three seasons were only 10 episodes long, Breckenridge confirmed over a live stream that the fifth season will have 12 episodes, just like the fourth.</span></p>
<h2 style="text-align: center;"><strong>When Can We Watch Season 5?</strong></h2>
<p><span style="font-weight: 400;">Unfortunately, a release date for Season 5 has not been officially announced. But the last two seasons launched in July, so viewers may be able to binge-watch the new season around July 2023.</span></p>
<h2 style="text-align: center;"><strong>Where Was Season 5 Filmed?</strong></h2>
<p><span style="font-weight: 400;">The cast and crew once again made their way up to British Columbia, Canada, for nearly four months of shooting. While the show is meant to be set in a fictitious, quaint Northern California town near the Sierra Nevada Mountains, all five seasons were shot in and around Vancouver.&nbsp;</span></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:728x90,300x250|990x0:728x90,970x90,970x250,300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p><span style="font-weight: 400;">Some of the establishing shots were filmed on Bowen Island, only a short ferry ride from downtown Vancouver. The exterior of Mel's cabin is actually part of Murdo Frazer Park, and Jack's Bar can be found an hour north in the city of Squamish.&nbsp;</span></p>
<p><span style="font-weight: 400;">Regardless of specific filming locations, viewers are sure to see plenty of stunning waterfall shots and beautiful mountainscapes, per the Virgin River way.&nbsp;</span></p>
<p><span style="font-weight: 400;">Check out our breakdown of some of the beautiful <strong><a href="https://www.wideopencountry.com/where-is-virgin-river-filmed/" target="_blank" rel="noopener"><em>Virgin River</em> filming locations</a></strong> you can visit.&nbsp;</span></p>
<h2 style="text-align: center;"><strong>Cast and Crew</strong></h2>
<p><span style="font-weight: 400;">Judging from the July table read screengrab, it looks like all of our favorite characters will be returning to Virgin River. Breckenridge and Henderson will return as Mel and Jack. Colin Lawrence, Ben Hollingsworth, <strong><a href="https://www.wideopencountry.com/tim-matheson/" target="_blank" rel="noopener">Tim Matheson</a></strong> and <strong><a href="https://www.wideopencountry.com/annette-otoole/" target="_blank" rel="noopener">Annette O'Toole</a></strong> could also be seen over Zoom and expected to reprise their roles as Preacher, Brady, Doc and Hope, respectively.&nbsp;</span></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:728x90,300x250|990x0:728x90,970x90,970x250,300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
 </div>
<p><span style="font-weight: 400;">And to answer some of the cliffhangers from the end of Season 4, viewers can bet Lexa Doig will return as Paige, Lauren Hammersley will again play Charmaine and Zibby Allen will continue as Jack's sister, Brie.</span></p>
<p><span style="font-weight: 400;">Fans also noted that Ricky (Grayson Gurney) was photographed at the table read, despite joining the Marines at the end of the last season.</span></p>
<p><span style="font-weight: 400;">While her role has not been announced, Kandyse McClure, previously in </span><i><span style="font-weight: 400;">V-Wars</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">Battlestar Galactica</span></i><span style="font-weight: 400;">, confirmed she was the newest addition to the Virgin River community for Season 5.</span></p>
<p><span style="font-weight: 400;">But one of the biggest changes to the fifth season is that Patrick Sean Smith will replace Sue Tenney as its showrunner. Smith has worked on shows including </span><i><span style="font-weight: 400;">Supernatural</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">Chasing Life</span></i><span style="font-weight: 400;"> and Dolly Parton's </span><i><span style="font-weight: 400;">Heartstrings</span></i><span style="font-weight: 400;">.</span></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:728x90,300x250|990x0:728x90,970x90,970x250,300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p><span style="font-weight: 400;">Though we don't have specifics, Jinny Howe, the show's head of drama, told Deadline that the next season will showcase a more diverse cast. She said as the Virgin River community expands, fans will get to experience more diversity and inclusion than in previous seasons.&nbsp;</span></p>
<h2 style="text-align: center;"><strong>What Will Season 5 Entail?</strong></h2>
<p><i><span style="font-weight: 400;">This next section contains a number of spoilers from Season 4.</span></i></p>
<p><span style="font-weight: 400;">The explosive Season 4 finale left Virgin River fans with a ton of unanswered questions, but it may have been a few months since you last binged the show.&nbsp;</span></p>
<p><span style="font-weight: 400;">In the fifth season, we can expect to finally confirm who is the father of Mel's baby. At the dramatic end of Season 4, Charmaine revealed that Jack isn't actually the father of her babies...right after Mel said her baby is Jack's. Does Jack have three babies or one on the way? And we may learn why Charmaine has lied about the father of her children for more than five months.&nbsp;</span></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:728x90,300x250|990x0:728x90,970x90,970x250,300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p><span style="font-weight: 400;">Henderson and Breckenridge told Glamour Magazine they know the twins' father, which makes us suspect Brady, Mike or Dr. Cameron. But we'll have to tune in to know for sure.</span></p>
<p><span style="font-weight: 400;">Plus, Jack admitted toward the end of Season 4 that he has an ex-wife named Mandy. Will we get more information about their past relationship? Or will she make an appearance?</span></p>
<p><span style="font-weight: 400;">We also discovered that Doc's grandson, Denny, was diagnosed with Huntington's disease, a terminal genetic disorder. The new showrunner told Entertainment Weekly viewers will get a fuller picture of Denny in the new season, so we're eager to see how he develops that character. But how will this revelation affect Doc and Hope?</span></p>
<p><span style="font-weight: 400;">Plus, Hope was also recovering in the fourth season from a car accident that required brain surgery. Will we see more of Hope's rehabilitation?</span></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:728x90,300x250|990x0:728x90,970x90,970x250,300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p><span style="font-weight: 400;">Fans also rooted for Brie as she confronted her abusive ex, Don in the last season. What does this mean for her budding relationship with Brady?&nbsp;</span></p>
<p><span style="font-weight: 400;">Additionally, a new crime boss, Melissa Montgomery, was introduced to Virgin River in Season 4. And Jack is now unwittingly tied up in that criminal organization alongside Brady. Will Brady and Jack mend their relationship, or will Emeral Lumber have more in store for the pair?</span></p>
<p><span style="font-weight: 400;">Finally, in one of the largest cliffhangers of the season finale, we all want to know what happened during the brawl between Preacher and Vince. Will Preacher and Paige have to get away with murder </span><i><span style="font-weight: 400;">again</span></i><span style="font-weight: 400;">? Will they finally be able to catch their breath?</span></p>
<p><span style="font-weight: 400;">We'll have to tune in next summer to get the answers to all of our burning </span><i><span style="font-weight: 400;">Virgin River </span></i><span style="font-weight: 400;">questions.</span></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:728x90,300x250|990x0:728x90,970x90,970x250,300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<h4>READ MORE:&nbsp;<a href="https://www.wideopencountry.com/virgin-river-and-hallmark-star-benjamin-hollingsworth-is-a-devoted-family-man-and-dad-of-3/">'Virgin River' and Hallmark Star Benjamin Hollingsworth Is a Devoted Family Man and Dad of 3</a></h4>
<h2><strong>Related Videos</strong></h2><div id="botr_lkW0LATU_3ryru3h7_div"><div class="lazyload" data-script="https://cdn.jwplayer.com/players/lkW0LATU-3ryru3h7.js?search=__CONTEXTUAL__" data-media_id="lkW0LATU" data-player_id="3ryru3h7"></div></div>
<p>&nbsp;</p>
<div class="subscribe-wrapper"><div class="subscribe">
<div class="subscribe-header">
<h2 class="subscribe-title">Enjoy all things country?</h2>
<p>Don't miss a story! <strong>Sign up</strong> for daily stories delivered to your inbox.</p>
</div>
<div class="subscribe-body">
<form class="row formSubscribe">
<div class="col-desktop-9 mb-3">
<label for="inputText" class="visually-hidden">Email</label>
<input type="text" required class="form-control" id="inputText" name="email" placeholder="Email"><small class="info"></small>
</div>
<div class="col-desktop-3 mb-3">
<button type="submit" class="btn btn-buy-now">Sign me up!</button>
</div>
</form>
</div>
<div class="subscribe-footer">
<a href="https://www.wideopencountry.com/terms-of-use/">Terms of Use</a> |
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">Privacy Policy</a> |
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&amp;site=WOC">DO NOT SELL MY INFO</a>
</div>
</div></div>
<p id="native-ad" class="native-ad"></p><div class="htl-ad" data-unit="WOC_1x1_Desktop" data-prebid="WOC_1x1_Desktop" data-sizes="0x0:|768x0:1x1"></div> <div class="post-area additional-content"></div>
<div class="entry-ad-sticky">
<div class="ad" id="div-gpt-ad-mobile_sticky_leaderboard">
<div class="htl-ad" data-unit="WOC_Desktop_Adhesive" data-prebid="WOC_Desktop_Adhesive" data-sizes="0x0:|768x0:728x90" data-refresh="viewable" data-refresh-secs="30"></div>
</div>
</div><div class="sticky-padding">&nbsp;</div><div id="taboola-below-article-thumbnails---hybrid" data-script="https://www.wideopencountry.com/wp-content/themes/country21/assets/src/taboola-woc.js" class="lazyload"></div>
</div>
</div>
</div>
</article>
</main>
</div>
</div>
<footer class="site-footer">
<div class="footer-area">
<section class="footer-logo">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20110'%3E%3C/svg%3E" alt="Wide Open Country" width="270" height="110" class="img-fluid" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png"
             alt="Wide Open Country"
             width="270" height="110"
             class="img-fluid" /></noscript>
</a>
<div class="htl-ad" data-unit="WOC_Interstitial_ROS" data-prebid="WOC_Interstitial_ROS" data-sizes="0x0:|768x0:1x1"></div> </section>
<section class="footer-social">
<a href="https://www.facebook.com/WOCountry" aria-label="Wide Open Country Facebook Page">
<i class="icon-facebook"></i>
</a>
<a href="https://www.instagram.com/wideopencountry/" aria-label="Wide Open Country Instagram Page">
<i class="icon-instagram"></i>
</a>
</section>
<nav class="navbar navbar-expand-desktop">
<ul id="menu-footer-categories" class="navbar-nav mx-auto mb-2 mb-desktop-0 d-flex justify-content-center"><li id="menu-item-99924" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99924"><a href="https://www.wideopencountry.com/about-us/" class="nav-link ">About Us</a></li>
<li id="menu-item-99926" class="menu-item menu-item-type-custom menu-item-object-custom nav-item nav-item-99926"><a href="https://optout.privacyrights.info/" class="nav-link ">Ad Choices</a></li>
<li id="menu-item-99925" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99925"><a href="https://www.wideopencountry.com/corrections-policy/" class="nav-link ">Corrections Policy</a></li>
</ul></nav>
<div class="container">
<section class="footer-network d-flex justify-content-between">
<a href="https://www.wideopenroads.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20138%2082'%3E%3C/svg%3E" width="138" height="82" alt="Wide Open Roads" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" width="138" height="82" alt="Wide Open Roads" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenpets.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20148%2082'%3E%3C/svg%3E" width="148" height="82" alt="Wide Open Pets" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" width="148" height="82" alt="Wide Open Pets" loading="lazy" /></noscript>
</a>
<a href="https://altdriver.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2082'%3E%3C/svg%3E" width="196" height="82" alt="alt_driver" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" width="196" height="82" alt="alt_driver" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenspaces.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2082'%3E%3C/svg%3E" width="110" height="82" alt="Wide Open Spaces" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" width="110" height="82" alt="Wide Open Spaces" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopeneats.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20126%2082'%3E%3C/svg%3E" width="126" height="82" alt="Wide Open Eats" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" width="126" height="82" alt="Wide Open Eats" loading="lazy" /></noscript>
</a>
<a href="https://fanbuzz.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20174%2082'%3E%3C/svg%3E" width="174" height="82" alt="FanBuzz" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" width="174" height="82" alt="FanBuzz" loading="lazy" /></noscript>
</a>
</section>
</div>
<section class="footer-logo">
<a href="https://www.wideopenmediagroup.com">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%20100'%3E%3C/svg%3E" height="100" width="85" alt="Wide Open Country" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png"
             height="100" width="85"
             alt="Wide Open Country" /></noscript>
</a>
</section>
<section class="footer-legal">
<div>
&copy; COPYRIGHT 2022, WOMG. ALL RIGHTS RESERVED.
</div>
<div>
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">
PRIVACY POLICY
</a> |
<a href="https://www.wideopencountry.com/terms-of-use/">
TERMS OF USE
</a>
</div>
<div>
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&site=WOC">
DO NOT SELL MY PERSONAL INFORMATION
</a>
</div>
</section>
</div>
</footer> 
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript><script type='text/javascript' id='_theme-js-extra'>
/* <![CDATA[ */
var BUNDLE_CONFIG = {"timeout":"0","base_uri":"https:\/\/www.wideopencountry.com","HTL":{"targeting":{"cat":"entertainment","subcat":"","isHome":"false","isArticle":"true","isPage":"false","postID":"108491","site":"wocprod","customer":"None","programmatic":"yes"},"src":"https:\/\/htlbid.com\/v3\/wideopencountry.com\/htlbid.js"},"FB":{"track_affiliate_enabled":"0"},"OptinMonster":{"cookie_name":"__wgtk"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-content/themes/country21/assets/dist/bundle.js?ver=1667290995' id='_theme-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="wideopencountry.com" src='https://cdn.parsely.com/keys/wideopencountry.com/p.js?ver=3.5.0' id="parsely-cfg"></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":108491,"object_key":"post","object_type":"post","term_ids":[3,105238]};</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
