<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="preconnect" href="https://connect.facebook.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://htlbid.com" crossorigin>
<link rel="preconnect" href="https://hashtaglabs-d.openx.net" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://ams-pageview-public.s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="https://ads.undertone.com" crossorigin>
<link rel="preconnect" href="https://hb.undertone.com" crossorigin>
<link rel="preconnect" href="https://ib.adnxs.com" crossorigin>
<link rel="preconnect" href="https://g2.gumgum.com" crossorigin>
<link rel="preconnect" href="https://btlr.sharethrough.com" crossorigin>
<link rel="preconnect" href="https://prebid.a-mo.net" crossorigin>
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="preload" as="style" href="https://use.typekit.net/pjc8eli.css" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>The Deslondes on Sons of the Pioneers and the Joy of Old 45s</title>
<link rel="canonical" href="https://www.wideopencountry.com/the-deslondes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rooted in Country: The Deslondes on Sons of the Pioneers, Johnny Cash and the Joy of Old 45s" />
<meta property="og:description" content="Since the release of their 2015 self-titled album,&nbsp;The Deslondes (Dan Cutler, Sam Doores, Riley Downing, Cameron Snyder and John James Tourville) have been a staple of New Orleans country music, winning over scores of fans in the Crescent City and beyond with their blend of&nbsp;Sun Records-era rock and roll, southern R&amp;B and old school country. [&hellip;]" />
<meta property="og:url" content="https://www.wideopencountry.com/the-deslondes/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:author" content="bobbiejean87@gmail.com" />
<meta property="article:published_time" content="2022-07-07T21:15:46+00:00" />
<meta property="article:modified_time" content="2022-07-07T21:14:38+00:00" />
<meta property="og:image" content="https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Bobbie Jean Sawyer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Rooted in Country: The Deslondes on Sons of the Pioneers and the Joy of Old 45s" />
<meta name="twitter:creator" content="@wideopencountry" />
<meta name="twitter:site" content="@wideopencountry" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bobbie Jean Sawyer" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wideopencountry.com/#organization","name":"Wide Open Country","url":"https://www.wideopencountry.com/","sameAs":["https://instagram.com/wideopencountry/","https://www.linkedin.com/company/2424533","https://www.pinterest.com/wocountry/","https://www.facebook.com/WOCountry","https://twitter.com/wideopencountry"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wideopencountry.com/#/schema/logo/image/","url":"https://www.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","contentUrl":"https://www.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","width":300,"height":300,"caption":"Wide Open Country"},"image":{"@id":"https://www.wideopencountry.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.wideopencountry.com/#website","url":"https://www.wideopencountry.com/","name":"Wide Open Country","description":"It&#039;s more than country music, it&#039;s country life.","publisher":{"@id":"https://www.wideopencountry.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wideopencountry.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wideopencountry.com/the-deslondes/#primaryimage","url":"https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152.png","contentUrl":"https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152.png","width":1200,"height":800,"caption":"Bobbi Wernig"},{"@type":"WebPage","@id":"https://www.wideopencountry.com/the-deslondes/#webpage","url":"https://www.wideopencountry.com/the-deslondes/","name":"The Deslondes on Sons of the Pioneers and the Joy of Old 45s","isPartOf":{"@id":"https://www.wideopencountry.com/#website"},"primaryImageOfPage":{"@id":"https://www.wideopencountry.com/the-deslondes/#primaryimage"},"datePublished":"2022-07-07T21:15:46+00:00","dateModified":"2022-07-07T21:14:38+00:00","breadcrumb":{"@id":"https://www.wideopencountry.com/the-deslondes/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wideopencountry.com/the-deslondes/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wideopencountry.com/the-deslondes/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wideopencountry.com/"},{"@type":"ListItem","position":2,"name":"Rooted in Country: The Deslondes on Sons of the Pioneers and the Joy of Old 45s"}]},{"@type":"Article","@id":"https://www.wideopencountry.com/the-deslondes/#article","isPartOf":{"@id":"https://www.wideopencountry.com/the-deslondes/#webpage"},"author":{"name":"Bobbie Jean Sawyer","@id":"https://www.wideopencountry.com/#/schema/person/49b29cd2940c4be56211e49326e283db"},"headline":"Rooted in Country: The Deslondes on Sons of the Pioneers and the Joy of Old 45s","datePublished":"2022-07-07T21:15:46+00:00","dateModified":"2022-07-07T21:14:38+00:00","mainEntityOfPage":{"@id":"https://www.wideopencountry.com/the-deslondes/#webpage"},"wordCount":545,"publisher":{"@id":"https://www.wideopencountry.com/#organization"},"image":{"@id":"https://www.wideopencountry.com/the-deslondes/#primaryimage"},"thumbnailUrl":"https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152.png","keywords":["Deslondes","johnny cash","The Deslondes"],"articleSection":["Features","Music"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wideopencountry.com/#/schema/person/49b29cd2940c4be56211e49326e283db","name":"Bobbie Jean Sawyer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wideopencountry.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d1a4a40895dd51217a2da6145cfe7c3e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d1a4a40895dd51217a2da6145cfe7c3e?s=96&d=mm&r=g","caption":"Bobbie Jean Sawyer"},"sameAs":["bobbiejean87@gmail.com"],"url":"https://www.wideopencountry.com/author/bobbie-jean-sawyer/"}]}</script>

<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=20220216' id='nativo-js'></script>
<link rel="https://api.w.org/" href="https://www.wideopencountry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopencountry.com/wp-json/wp/v2/posts/104476" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=104476' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fthe-deslondes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fthe-deslondes%2F&#038;format=xml" />
<meta property="fb:pages" content="869926553032594" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.wideopencountry.com\/the-deslondes\/"},"headline":"Rooted in Country: The Deslondes on Sons of the Pioneers and the Joy of Old 45s","url":"http:\/\/www.wideopencountry.com\/the-deslondes\/","thumbnailUrl":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/07\/Untitled-design-1152-150x100.png","image":{"@type":"ImageObject","url":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/07\/Untitled-design-1152.png"},"dateCreated":"2022-07-07T21:15:46Z","datePublished":"2022-07-07T21:15:46Z","dateModified":"2022-07-07T21:15:46Z","articleSection":"Features","author":[{"@type":"Person","name":"Bobbie Jean Sawyer"}],"creator":["Bobbie Jean Sawyer"],"publisher":{"@type":"Organization","name":"Wide Open Country","logo":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/02\/cropped-WOC_Favicon_Logo___Transparent_bkgd-2.png"},"keywords":["deslondes","johnny cash","the deslondes"]}</script><script>
var GTMDataLayer = [{"Primary Category":"music","Article Type":"Article","Post Type":"post","Post Author":"bobbie-jean-sawyer","Published Date":"2022-07-07","Post Republished":false,"Post Tags":"deslondes johnny-cash the-deslondes","Category":"features"}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
<link rel="amphtml" href="https://www.wideopencountry.com/the-deslondes/amp/"><link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" />
<meta name="msapplication-TileImage" content="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <style>
        body { display: none; }
    </style>
</head>
<body class="post-template-default single single-post postid-104476 single-format-standard desktop gecko">
<div id="siteskin"></div><div id="siteskin_impression"></div><div class="htl-ad" data-unit="WOC_Article_Skin_1x1" data-prebid="WOC_Article_Skin_1x1" data-sizes="0x0:|768x0:1x1" data-eager=""></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script type="text/javascript">
    (function(a,b,c,d){
        a='https://tags.tiqcdn.com/utag/pch/wideopenmedia/prod/utag.js';
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="site-header">
<div class="header-area">
<section class="header-branding">
<div class="container">
<div class="row">
<div class="col-3">
<div class="d-block d-desktop-none text-start header-control">
<a class="header-btn" href="https://www.wideopencountry.com/?s=" aria-label="Search">
<i class="icon-search"></i>
</a>
</div>
</div>
<div class="col-6 align-self-center text-center">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/logo_white_mobilev2.png" alt="Wide Open Country" class="skip-lazy img-fluid" data-skip-lazy="" />
</a>
</div>
<div class="col-3 justify-content-end">
<div class="d-none d-desktop-block text-end header-control">
<a class="header-btn" href="https://www.wideopencountry.com/?s=" aria-label="Search">
<i class="icon-search"></i>
</a>
</div>
<div class="d-block d-desktop-none text-end header-control">
<a class="header-btn" data-bs-toggle="collapse" data-bs-target="#main-menu" role="button" aria-controls="main-menu" aria-expanded="false" aria-label="Toggle navigation">
<i class="icon-menu"></i>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="header-nav">
<div class="container">
<nav class="navbar navbar-expand-desktop">
<div class="collapse navbar-collapse" id="main-menu">
<ul id="menu-categories" class="navbar-nav mx-auto d-flex justify-content-center"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21337"><a href="https://www.wideopencountry.com/category/news/" class="nav-link ">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown nav-item nav-item-118"><a href="https://www.wideopencountry.com/category/music/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Music</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item nav-item-21338"><a href="https://www.wideopencountry.com/category/music/features/" class="dropdown-item ">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/" class="dropdown-item ">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21340"><a href="https://www.wideopencountry.com/category/music/review/" class="dropdown-item ">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-115"><a href="https://www.wideopencountry.com/category/entertainment/" class="nav-link ">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Lifestyle</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/" class="dropdown-item ">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/" class="dropdown-item ">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/" class="dropdown-item ">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/" class="dropdown-item ">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Food &#038; Drink</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/" class="dropdown-item ">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21350"><a href="https://www.wideopencountry.com/category/places/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Places</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/" class="dropdown-item ">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/" class="dropdown-item ">Southwest</a></li>
</ul>
</li>
</ul> </div>
</nav>
</div>
</section>
</div>
</header>
<div class="site-content">
<div class="container">
<main id="content-area">
<article id="post-104476" class="post-104476 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-music tag-deslondes tag-johnny-cash tag-the-deslondes">
<div class="entry-thumbnail">
<figure class="figure">
<picture><img width="1056" height="704" src="https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152-1056x704.png" class="skip-lazy figure-img img-thumbnail img-fluid wp-post-image" alt="Country band Deslondes pose in van" loading="false" rel="preload" importance="high" decoding="async" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152-1056x704.png 1056w, https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152-300x200.png 300w, https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152-1024x683.png 1024w, https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152-150x100.png 150w, https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152-768x512.png 768w, https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152-528x352.png 528w, https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152-399x266.png 399w, https://images.wideopencountry.com/wp-content/uploads/2022/07/Untitled-design-1152.png 1200w" sizes="(max-width: 1056px) 100vw, 1056px" /></picture> <figcaption class="figure-caption text-end">Bobbi Wernig</figcaption>
</figure>
</div>


<div class="row">
<div class="col-desktop-10 offset-desktop-1">
<header class="entry-header">
<div class="entry-category">
<a href="https://www.wideopencountry.com/category/music/features/">Features</a> </div>
<h1 class="entry-title default-max-width">Rooted in Country: The Deslondes on Sons of the Pioneers and the Joy of Old 45s</h1>
<hr />
<div class="entry-meta">
<span class="byline">By <a href="https://www.wideopencountry.com/author/bobbie-jean-sawyer/" rel="author">Bobbie Jean Sawyer</a></span> |
<time class="entry-date published updated" datetime="2022-07-07T16:15:46-05:00">July 7, 2022</time> </div>
<div class="entry-social">
<a class="btn btn-link share" data-track="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fthe-deslondes%2F" target="_blank">
<i class="icon-facebook"></i>
</a>
<a class="btn btn-link share" data-track="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wideopencountry.com%2Fthe-deslondes%2F" target="_blank">
<i class="icon-twitter"></i>
</a>
</div>
<div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="ad-holder--top text-center" style="min-height: 100px;">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"></div> </div>
</div>
</div>
</header>
<div class="entry-content">
<p>Since the release of their 2015 self-titled album,&nbsp;The Deslondes (Dan Cutler, Sam Doores, Riley Downing, Cameron Snyder and John James Tourville) have been a staple of New Orleans country music, winning over scores of fans in the Crescent City and beyond with their blend of&nbsp;Sun Records-era rock and roll, southern R&amp;B and old school country.</p>
<p>The Deslondes' timeless sound can be attributed to the fact that the band's members are&nbsp;ardent students of music history.</p>
<p>Band member Riley Downing, an avid <strong><a href="https://www.wideopencountry.com/sisters-of-sound-records/" target="_blank" rel="noopener">record collector</a></strong>,&nbsp;says his deep love of country music history was born out of digging through bins of old 45s and discovering an obscure tune from the early Western group&nbsp;Sons of the Pioneers.</p>
<p><span data-contrast="none">"It all started with my first country 45 that I actually still have. I had been exposed to lots of what they used to call young country in the '90s and classic country from the '50s on up. But the first 45 that ever caught my eye and I had to hear was The Sons of the Pioneers' 'Old Man Atom,'" Downing says. "It was a bright green 45 as a handful of the first ones ever were on RCA and it was cracked in half. There was no internet to look it up on at the time and it's mysterious appearance and song title prompted me to get the crack to stay together good enough to play it and the sheer weirdness of the song got my attention and I had to hear it again, and again and maybe just one more time. The missile noises they make hurt my ears now, but the song and what they are talking about is still relevant.</span>
</p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p style="text-align: center;"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/gSf3gPI4zng" data-id="gSf3gPI4zng" data-query=""></div><noscript><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/gSf3gPI4zng" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<p><span data-contrast="none">I think around the same time I found this, I found a Johnny Cash EP 45 on Columbia that had "Ballad of Boot Hill" and another song that you could not hear on an LP, but had to listen on the 45. I personally put the needle burn and grey lines in that record and it doesn't play very loud anymore. From there I kept going and looking for more of these mysterious songs that you could only find on a 45 rpm record and a 78, though those where harder to get the same volume out of unless where the post-war ones. Anyhow, it's all there if you go looking. I don't think I'm even a quarter of a way down the full rabbit hole that there is to go down. So I keep looking, learning and loving the history of country music that's out there for us to find and I'm always happy to share just a little bit more info on the subject with the next guy/gal who's interested in digging this stuff up too."</span><span data-ccp-props='{"201341983":0,"335551550":0,"335551620":0,"335559739":160,"335559740":259}'>&nbsp;</span></p>
<p style="text-align: center;"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/vKqyahhUq24" data-id="vKqyahhUq24" data-query=""></div><noscript><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/vKqyahhUq24" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<p>The Deslondes will release their latest album&nbsp;<i>Ways &amp; Means </i>on July 8 via New West Records, their first since 2017's <em>Hurry Home</em>.&nbsp;The album, produced by&nbsp;Andrija Tokic,features collaborations with Margo Price, Twain and Billy Contreras.</p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p><em>Ways &amp; Means</em> is available&nbsp;<strong><a href="https://newwestrecords.com/products/the-deslondes-ways-means-cd" target="_blank" rel="noopener">here</a></strong>.</p>
<h4>READ MORE:&nbsp;<a href="https://www.wideopencountry.com/rooted-in-country-abbey-cone-miranda-lambert/">Rooted in Country: Abbey Cone on Miranda Lambert's 'More Like Her'</a></h4>
<h2><strong>Related Videos</strong></h2><div id="botr_lkW0LATU_3ryru3h7_div"><div class="lazyload" data-script="https://cdn.jwplayer.com/players/lkW0LATU-3ryru3h7.js?search=__CONTEXTUAL__" data-media_id="lkW0LATU" data-player_id="3ryru3h7"></div></div>
<div class="subscribe-wrapper"><div class="subscribe">
<div class="subscribe-header">
<h2 class="subscribe-title">Enjoy all things country?</h2>
<p>Don't miss a story! <strong>Sign up</strong> for daily stories delivered to your inbox.</p>
</div>
<div class="subscribe-body">
<form class="row formSubscribe">
<div class="col-desktop-9 mb-3">
<label for="inputText" class="visually-hidden">Email</label>
<input type="text" required class="form-control" id="inputText" name="email" placeholder="Email"><small class="info"></small>
</div>
<div class="col-desktop-3 mb-3">
<button type="submit" class="btn btn-buy-now">Sign me up!</button>
</div>
</form>
</div>
<div class="subscribe-footer">
<a href="https://www.wideopencountry.com/terms-of-use/">Terms of Use</a> |
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">Privacy Policy</a> |
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&amp;site=WOC">DO NOT SELL MY INFO</a>
</div>
</div></div>
<div class="post-area additional-content"></div>
<div class="entry-ad-sticky">
<div class="ad" id="div-gpt-ad-mobile_sticky_leaderboard">
<div class="htl-ad" data-unit="WOC_Desktop_Adhesive" data-prebid="WOC_Desktop_Adhesive" data-sizes="0x0:|768x0:728x90" data-refresh="viewable" data-refresh-secs="30"></div>
</div>
</div><div class="sticky-padding">&nbsp;</div><div id="taboola-below-article-thumbnails---hybrid" data-script="https://www.wideopencountry.com/wp-content/themes/country21/assets/src/taboola-woc.js" class="lazyload"></div>
</div>
 </div>
</div>
</article>
</main>
</div>
</div>
<footer class="site-footer">
<div class="container">
<div class="footer-area">
<section class="footer-logo">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20110'%3E%3C/svg%3E" alt="Wide Open Country" width="270" height="110" class="img-fluid" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png"
             alt="Wide Open Country"
             width="270" height="110"
             class="img-fluid" /></noscript>
</a>
<div class="htl-ad" data-unit="WOC_Interstitial_ROS" data-prebid="WOC_Interstitial_ROS" data-sizes="0x0:|768x0:1x1"></div> </section>
<section class="footer-social">
<a href="https://www.facebook.com/WOCountry" aria-label="Wide Open Country Facebook Page">
<i class="icon-facebook"></i>
</a>
<a href="https://www.instagram.com/wideopencountry/" aria-label="Wide Open Country Instagram Page">
<i class="icon-instagram"></i>
</a>
</section>
<nav class="navbar navbar-expand-desktop">
<ul id="menu-footer-categories" class="navbar-nav mx-auto mb-2 mb-desktop-0 d-flex justify-content-center"><li id="menu-item-99924" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99924"><a href="https://www.wideopencountry.com/about-us/" class="nav-link ">About Us</a></li>
<li id="menu-item-99926" class="menu-item menu-item-type-custom menu-item-object-custom nav-item nav-item-99926"><a href="https://optout.privacyrights.info/" class="nav-link ">Ad Choices</a></li>
<li id="menu-item-99925" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99925"><a href="https://www.wideopencountry.com/corrections-policy/" class="nav-link ">Corrections Policy</a></li>
</ul></nav>
<section class="footer-network d-flex justify-content-between">
<a href="https://www.wideopenroads.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20138%2082'%3E%3C/svg%3E" width="138" height="82" alt="Wide Open Roads" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" width="138" height="82" alt="Wide Open Roads" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenpets.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20148%2082'%3E%3C/svg%3E" width="148" height="82" alt="Wide Open Pets" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" width="148" height="82" alt="Wide Open Pets" loading="lazy" /></noscript>
</a>
<a href="https://altdriver.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2082'%3E%3C/svg%3E" width="196" height="82" alt="alt_driver" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" width="196" height="82" alt="alt_driver" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenspaces.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2082'%3E%3C/svg%3E" width="110" height="82" alt="Wide Open Spaces" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" width="110" height="82" alt="Wide Open Spaces" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopeneats.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20126%2082'%3E%3C/svg%3E" width="126" height="82" alt="Wide Open Eats" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" width="126" height="82" alt="Wide Open Eats" loading="lazy" /></noscript>
</a>
<a href="https://fanbuzz.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20174%2082'%3E%3C/svg%3E" width="174" height="82" alt="FanBuzz" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" width="174" height="82" alt="FanBuzz" loading="lazy" /></noscript>
</a>
</section>
<section class="footer-logo">
<a href="https://www.wideopenmediagroup.com">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%20100'%3E%3C/svg%3E" height="100" width="85" alt="Wide Open Country" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png"
             height="100" width="85"
             alt="Wide Open Country" /></noscript>
</a>
</section>
<section class="footer-legal">
<div>
&copy; COPYRIGHT 2022, WOMG. ALL RIGHTS RESERVED.
</div>
<div>
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">
PRIVACY POLICY
</a> |
<a href="https://www.wideopencountry.com/terms-of-use/">
TERMS OF USE
</a>
</div>
<div>
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&site=WOC">
DO NOT SELL MY PERSONAL INFORMATION
</a>
</div>
</section>
</div>
</div>
</footer> 
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,175190,'tn1axbnwondwqc0ase6i');</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,175190,'mopemc63yes78qnezqrl');</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,175190,'jzhbjt3twyhz3k33t382');</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,175190,'muswbpqjyvfimzmfkkmt');</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,175190,'w5buoplw9ziufhi4zjmx');</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,175190,'ea2vhohgpraucsgtmz9b');</script>
<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div> <script type="text/javascript">
		var tn1axbnwondwqc0ase6i_shortcode = true;var mopemc63yes78qnezqrl_shortcode = true;var jzhbjt3twyhz3k33t382_shortcode = true;var muswbpqjyvfimzmfkkmt_shortcode = true;var w5buoplw9ziufhi4zjmx_shortcode = true;var ea2vhohgpraucsgtmz9b_shortcode = true;		</script>
<script type='text/javascript' id='_theme-js-extra'>
/* <![CDATA[ */
var BUNDLE_CONFIG = {"timeout":"0","FB":{"app_id":"1161908857611855","pixel_id":""},"HTL":{"targeting":{"cat":"music","subcat":"","isHome":"false","isArticle":"true","isPage":"false","postID":"104476","site":"wocprod","customer":"None","programmatic":"yes"},"src":"https:\/\/htlbid.com\/v3\/wideopencountry.com\/htlbid.js"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-content/themes/country21/assets/dist/bundle.js?ver=1657232158' id='_theme-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="wideopencountry.com" src='https://cdn.parsely.com/keys/wideopencountry.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.wideopencountry.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.wideopencountry.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '989d59f2a1',
			slugs: 
			{"tn1axbnwondwqc0ase6i":{"slug":"tn1axbnwondwqc0ase6i","mailpoet":false},"mopemc63yes78qnezqrl":{"slug":"mopemc63yes78qnezqrl","mailpoet":false},"jzhbjt3twyhz3k33t382":{"slug":"jzhbjt3twyhz3k33t382","mailpoet":false},"muswbpqjyvfimzmfkkmt":{"slug":"muswbpqjyvfimzmfkkmt","mailpoet":false},"w5buoplw9ziufhi4zjmx":{"slug":"w5buoplw9ziufhi4zjmx","mailpoet":false},"ea2vhohgpraucsgtmz9b":{"slug":"ea2vhohgpraucsgtmz9b","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":104476,"object_key":"post","object_type":"post","term_ids":[4576,2,104738,71,49495]};</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
