<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="preconnect" href="https://connect.facebook.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://htlbid.com" crossorigin>
<link rel="preconnect" href="https://hashtaglabs-d.openx.net" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://ams-pageview-public.s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="https://ads.undertone.com" crossorigin>
<link rel="preconnect" href="https://hb.undertone.com" crossorigin>
<link rel="preconnect" href="https://ib.adnxs.com" crossorigin>
<link rel="preconnect" href="https://g2.gumgum.com" crossorigin>
<link rel="preconnect" href="https://btlr.sharethrough.com" crossorigin>
<link rel="preconnect" href="https://prebid.a-mo.net" crossorigin>
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="preload" as="style" href="https://use.typekit.net/pjc8eli.css" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Johnny Cash Through the Years: Look Back at His Life in Photos</title>
<meta name="description" content="Take a look back at what country legend Johnny Cash accomplished during the seven decades he graced us with his talent." />
<link rel="canonical" href="https://www.wideopencountry.com/johnny-cash-young/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Johnny Cash Through the Years: Look Back at His Life in Photos" />
<meta property="og:description" content="Take a look back at what country legend Johnny Cash accomplished during the seven decades he graced us with his talent." />
<meta property="og:url" content="https://www.wideopencountry.com/johnny-cash-young/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:published_time" content="2022-02-25T16:30:26+00:00" />
<meta property="article:modified_time" content="2022-02-25T14:13:25+00:00" />
<meta property="og:image" content="https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Johnny Cash Through the Years: Look Back at His Life in Photos" />
<meta name="twitter:creator" content="@wideopencountry" />
<meta name="twitter:site" content="@wideopencountry" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Robert DeSalvo" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wideopencountry.com/#organization","name":"Wide Open Country","url":"https://www.wideopencountry.com/","sameAs":["https://www.facebook.com/WOCountry","https://instagram.com/wideopencountry/","https://www.linkedin.com/company/2424533","https://www.pinterest.com/wocountry/","https://twitter.com/wideopencountry"],"logo":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#logo","inLanguage":"en-US","url":"https://www.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","contentUrl":"https://www.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","width":300,"height":300,"caption":"Wide Open Country"},"image":{"@id":"https://www.wideopencountry.com/#logo"}},{"@type":"WebSite","@id":"https://www.wideopencountry.com/#website","url":"https://www.wideopencountry.com/","name":"Wide Open Country","description":"It&#039;s more than country music, it&#039;s country life.","publisher":{"@id":"https://www.wideopencountry.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wideopencountry.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wideopencountry.com/johnny-cash-young/#primaryimage","inLanguage":"en-US","url":"https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13.jpg","contentUrl":"https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13.jpg","width":1200,"height":800,"caption":"1955: Country singer/songwriter Johnny Cash poses for a portrait in 1955 in Memphis, Tennessee. (Photo by Michael Ochs Archives/Getty Images)/ Promotional headshot portrait of American country singer and songwriter Johnny Cash (1932 - 2003), for his television variety show, 'The Johnny Cash Show,' circa 1969. (Photo by ABC Television/Getty Images)"},{"@type":"WebPage","@id":"https://www.wideopencountry.com/johnny-cash-young/#webpage","url":"https://www.wideopencountry.com/johnny-cash-young/","name":"Johnny Cash Through the Years: Look Back at His Life in Photos","isPartOf":{"@id":"https://www.wideopencountry.com/#website"},"primaryImageOfPage":{"@id":"https://www.wideopencountry.com/johnny-cash-young/#primaryimage"},"datePublished":"2022-02-25T16:30:26+00:00","dateModified":"2022-02-25T14:13:25+00:00","description":"Take a look back at what country legend Johnny Cash accomplished during the seven decades he graced us with his talent.","breadcrumb":{"@id":"https://www.wideopencountry.com/johnny-cash-young/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wideopencountry.com/johnny-cash-young/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wideopencountry.com/johnny-cash-young/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wideopencountry.com/"},{"@type":"ListItem","position":2,"name":"Johnny Cash Through the Years: Look Back at His Life in Photos"}]},{"@type":"Article","@id":"https://www.wideopencountry.com/johnny-cash-young/#article","isPartOf":{"@id":"https://www.wideopencountry.com/johnny-cash-young/#webpage"},"author":{"@id":"https://www.wideopencountry.com/#/schema/person/f7df2c5065e0736bfebe3f690168b6cb"},"headline":"Johnny Cash Through the Years: Look Back at His Life in Photos","datePublished":"2022-02-25T16:30:26+00:00","dateModified":"2022-02-25T14:13:25+00:00","mainEntityOfPage":{"@id":"https://www.wideopencountry.com/johnny-cash-young/#webpage"},"wordCount":1096,"publisher":{"@id":"https://www.wideopencountry.com/#organization"},"image":{"@id":"https://www.wideopencountry.com/johnny-cash-young/#primaryimage"},"thumbnailUrl":"https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13.jpg","keywords":["johnny cash","June Carter Cash","Kris Kristofferson","Nine Inch Nails","The Highwaymen","U2","Waylon Jennings","Willie Nelson"],"articleSection":["Entertainment"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wideopencountry.com/#/schema/person/f7df2c5065e0736bfebe3f690168b6cb","name":"Robert DeSalvo","image":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/360696f6d51e28f7de30b380d6c573ed?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/360696f6d51e28f7de30b380d6c573ed?s=96&d=mm&r=g","caption":"Robert DeSalvo"},"url":"https://www.wideopencountry.com/author/robert-desalvo/"}]}</script>

<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link rel="https://api.w.org/" href="https://www.wideopencountry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopencountry.com/wp-json/wp/v2/posts/100228" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=100228' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fjohnny-cash-young%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fjohnny-cash-young%2F&#038;format=xml" />
<meta property="fb:pages" content="869926553032594" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script>
var GTMDataLayer = [{"Primary Category":"entertainment","Article Type":"Article","Post Type":"post","Post Author":"robert-desalvo","Published Date":"2022-02-25","Post Republished":false,"Post Tags":"johnny-cash june-carter-cash kris-kristofferson nine-inch-na","Category":"entertainment"}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
<link rel="amphtml" href="https://www.wideopencountry.com/johnny-cash-young/amp/"><link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" />
<meta name="msapplication-TileImage" content="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <style>
        body { display: none; }
    </style>
</head>
<body class="post-template-default single single-post postid-100228 single-format-standard desktop gecko">
<script type="text/javascript">
    (function(a,b,c,d){
        a='https://tags.tiqcdn.com/utag/pch/wideopenmedia/prod/utag.js';
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="site-header">
<div class="header-area">
<section class="header-branding">
<div class="container">
<div class="row">
<div class="col-3">&nbsp;</div>
<div class="col-6 align-self-center text-center">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/logo_white_mobilev2.png" alt="Wide Open Country" class="skip-lazy img-fluid" data-skip-lazy="" />
</a>
</div>
<div class="col-3 justify-content-end">
<div style="margin: 28px 0; float: right;">
<a class="btn btn-link d-none d-desktop-inline" href="https://www.wideopencountry.com/?s=" aria-label="Search">
<i class="icon-search"></i>
</a>
<a class="btn btn-link d-inline d-desktop-none" data-bs-toggle="collapse" data-bs-target="#main-menu" role="button" aria-controls="main-menu" aria-expanded="false" aria-label="Toggle navigation">
<i class="icon-menu"></i>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="header-nav">
<div class="container">
<nav class="navbar navbar-expand-desktop">
<div class="collapse navbar-collapse" id="main-menu">
<ul id="menu-categories" class="navbar-nav mx-auto d-flex justify-content-center"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21337"><a href="https://www.wideopencountry.com/category/news/" class="nav-link ">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-118"><a href="https://www.wideopencountry.com/category/music/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Music</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21338"><a href="https://www.wideopencountry.com/category/music/features/" class="dropdown-item ">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/" class="dropdown-item ">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21340"><a href="https://www.wideopencountry.com/category/music/review/" class="dropdown-item ">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item nav-item-115"><a href="https://www.wideopencountry.com/category/entertainment/" class="nav-link ">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Lifestyle</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/" class="dropdown-item ">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/" class="dropdown-item ">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/" class="dropdown-item ">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/" class="dropdown-item ">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Food &#038; Drink</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/" class="dropdown-item ">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21350"><a href="https://www.wideopencountry.com/category/places/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Places</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/" class="dropdown-item ">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/" class="dropdown-item ">Southwest</a></li>
</ul>
</li>
</ul> </div>
</nav>
</div>
</section>
</div>
</header>
<div class="site-content">
<div class="container">
<main id="content-area">
<article id="post-100228" class="post-100228 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-johnny-cash tag-june-carter-cash tag-kris-kristofferson tag-nine-inch-nails tag-the-highwaymen tag-u2 tag-waylon-jennings tag-willie-nelson">
<div class="entry-thumbnail">
<figure class="figure">
<picture><img width="1056" height="704" src="https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13-1056x704.jpg" class="skip-lazy figure-img img-thumbnail img-fluid wp-post-image" alt="" loading="false" rel="preload" importance="high" decoding="async" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13-1056x704.jpg 1056w, https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13-300x200.jpg 300w, https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13-1024x683.jpg 1024w, https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13-150x100.jpg 150w, https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13-768x512.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13-528x352.jpg 528w, https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13-399x266.jpg 399w, https://images.wideopencountry.com/wp-content/uploads/2022/02/WOC-13.jpg 1200w" sizes="(max-width: 1056px) 100vw, 1056px" /></picture> <figcaption class="figure-caption text-end">1955: Country singer/songwriter Johnny Cash poses for a portrait in 1955 in Memphis, Tennessee. (Photo by Michael Ochs Archives/Getty Images)/ Promotional headshot portrait of American country singer and songwriter Johnny Cash (1932 - 2003), for his television variety show, 'The Johnny Cash Show,' circa 1969. (Photo by ABC Television/Getty Images)</figcaption>
</figure>
</div>


<div class="row">
<div class="col-desktop-10 offset-desktop-1">
<header class="entry-header">
<div class="entry-category">
<a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a> </div>
<h1 class="entry-title default-max-width">Johnny Cash Through the Years: Look Back at His Life in Photos</h1>
<hr />
<div class="entry-meta">
<span class="byline">By <a href="https://www.wideopencountry.com/author/robert-desalvo/" rel="author">Robert DeSalvo</a></span> |
<time class="entry-date published updated" datetime="2022-02-25T10:30:26-06:00">February 25, 2022</time> </div>
<div class="entry-social">
<a class="btn btn-link share" data-track="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fjohnny-cash-young%2F" target="_blank">
<i class="icon-facebook"></i>
</a>
<a class="btn btn-link share" data-track="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wideopencountry.com%2Fjohnny-cash-young%2F" target="_blank">
<i class="icon-twitter"></i>
</a>
</div>
<div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="ad-holder--top text-center" style="min-height: 100px;">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"></div> </div>
</div>
</div>
</header>
<div class="entry-content">
<p><strong><a href="https://www.wideopencountry.com/johnny-cash-children/" target="_blank" rel="noopener">Johnny Cash</a></strong> was born on February 26, 1932, and tragically passed away on September 12, 2003. In between those dates, the Man in Black elevated the entire country music genre with his controlled, deep voice that sang stories of tragedy, loss, morality, and redemption. The singer, songwriter, musician, and actor is best known for his songs "Folsom Prison Blues," "I Walk the Line," "Ring of Fire" and "Get Rhythm."</p>
<p>His music career and relationship with June Carter were detailed in the Oscar-winning 2005 biopic <em>Walk the Line</em> starring Joaquin Phoenix and Reese Witherspoon. Cash worked up until the very end, creating some of his most haunting work on his final few albums.</p>
<p>Let us take a look back at what this country outlaw and rebel accomplished during the seven decades he graced us with his talent.</p>
<h2 style="text-align: center;">1950s</h2>
<div id="attachment_99211" style="width: 859px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-99211" loading="lazy" class="size-large wp-image-99211" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20849%201024'%3E%3C/svg%3E" alt="Johnny Cash in 1955" width="849" height="1024" data-lazy-srcset="https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-849x1024.jpg 849w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-249x300.jpg 249w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-124x150.jpg 124w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-768x926.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-1274x1536.jpg 1274w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-1699x2048.jpg 1699w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-584x704.jpg 584w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-292x352.jpg 292w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-221x266.jpg 221w" data-lazy-sizes="(max-width: 849px) 100vw, 849px" data-lazy-src="https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-849x1024.jpg"><noscript><img aria-describedby="caption-attachment-99211" loading="lazy" class="size-large wp-image-99211" src="https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-849x1024.jpg" alt="Johnny Cash in 1955" width="849" height="1024" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-849x1024.jpg 849w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-249x300.jpg 249w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-124x150.jpg 124w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-768x926.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-1274x1536.jpg 1274w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-1699x2048.jpg 1699w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-584x704.jpg 584w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-292x352.jpg 292w, https://images.wideopencountry.com/wp-content/uploads/2022/01/GettyImages-73908822-221x266.jpg 221w" sizes="(max-width: 849px) 100vw, 849px"></noscript><p id="caption-attachment-99211" class="wp-caption-text">MEMPHIS - 1955: Country singer/songwriter Johnny Cash poses for a portrait in 1955 in Memphis, Tennessee. (Photo by Michael Ochs Archives/Getty Images)</p></div>
<p>Cash kicked off his career in 1955 when he signed with Sun Records. His first singles were "Hey Porter" and "Cry! Cry! Cry!," both of which were embraced by country fans. He married Vivian Liberto in 1954 and their daughter (and future country singer) Rosanne Cash was born in 1955, but Johnny's marriage was doomed because of his irrepressible attraction to a singer with whom he would collaborate and tour in the next decade. Cash's signature song, "I Walk the Line," was released in 1956, topping the country charts and becoming a crossover hit on the <em>Billboard</em> U.S. pop charts.</p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<h2 style="text-align: center;">1960s</h2>
<div id="attachment_100237" style="width: 761px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-100237" loading="lazy" class="size-large wp-image-100237" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20751%201024'%3E%3C/svg%3E" alt="Johnny Cash and June Carter Cash" width="751" height="1024" data-lazy-srcset="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-751x1024.jpg 751w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-220x300.jpg 220w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-110x150.jpg 110w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-768x1047.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-1126x1536.jpg 1126w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-516x704.jpg 516w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-258x352.jpg 258w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-195x266.jpg 195w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780.jpg 1455w" data-lazy-sizes="(max-width: 751px) 100vw, 751px" data-lazy-src="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-751x1024.jpg"><noscript><img aria-describedby="caption-attachment-100237" loading="lazy" class="size-large wp-image-100237" src="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-751x1024.jpg" alt="Johnny Cash and June Carter Cash" width="751" height="1024" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-751x1024.jpg 751w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-220x300.jpg 220w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-110x150.jpg 110w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-768x1047.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-1126x1536.jpg 1126w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-516x704.jpg 516w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-258x352.jpg 258w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780-195x266.jpg 195w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-592162780.jpg 1455w" sizes="(max-width: 751px) 100vw, 751px"></noscript><p id="caption-attachment-100237" class="wp-caption-text">Johnny Cash and June Carter, May 1968 (Photo by Ley/Mirrorpix/Mirrorpix via Getty Images)</p></div>
<p>In the 1960s, Cash started touring with the Carter Family, including June Carter. She co-wrote the song "Ring of Fire" for Johnny, which was about their forbidden love, and it became one of the biggest hits of his career. The two married in 1968, and the above photo was taken a few weeks after they made it official. Their 1967 duet "Jackson" won a Grammy Award.</p>
<p>Cash, an outlaw at heart, empathized with the incarcerated and performed many times at prisons. Both his 1968 live album <em>Johnny Cash at Folsom Prison&nbsp;</em>and 1969 live album <em>Johnny Cash at San Quentin</em> were crossover hits. It was during this decade that Cash also became an activist for Native Americans, releasing the album <em>Bitter Tears: Ballads of the American Indian&nbsp;</em>in 1964. On <em>The Johnny Cash Show</em>, which made its TV debut in 1969, Cash used the variety-show format to continue telling stories about the trials and tribulations of Native Americans.</p>
<h2 style="text-align: center;">1970s</h2>
<div id="attachment_100344" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-100344" loading="lazy" class="wp-image-100344 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201006'%3E%3C/svg%3E" alt="" width="1024" height="1006" data-lazy-srcset="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-1024x1006.jpg 1024w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-300x295.jpg 300w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-150x147.jpg 150w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-768x755.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-1536x1509.jpg 1536w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-2048x2013.jpg 2048w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-716x704.jpg 716w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-358x352.jpg 358w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-271x266.jpg 271w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-1024x1006.jpg"><noscript><img aria-describedby="caption-attachment-100344" loading="lazy" class="wp-image-100344 size-large" src="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-1024x1006.jpg" alt="" width="1024" height="1006" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-1024x1006.jpg 1024w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-300x295.jpg 300w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-150x147.jpg 150w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-768x755.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-1536x1509.jpg 1536w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-2048x2013.jpg 2048w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-716x704.jpg 716w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-358x352.jpg 358w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-973363894-271x266.jpg 271w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript><p id="caption-attachment-100344" class="wp-caption-text">American singer-songwriter Johnny Cash (1932 - 2003) and his four daughters from his first marriage on heir way to a Catholic Mass at the Church of St Anastasia in Inglewood, Los Angeles, May 1970. The girls are (left to right) Kathy, Tara, Rosanne and Cindy. Cash was in town for a concert. (Photo by Frank Edwards/Fotos International/Archive Photos/Getty Images)</p></div>
<p>In the 1970s, Cash really cultivated his Man in Black image as, like with most Americans, the Vietnam War weighed heavily on his mind. He met with President Nixon in July 1972 to discuss prison reform. After the war finally ended, Cash said, "The old are still neglected, the poor are still poor, the young are still dying before their time, and we're not making many moves to make things right. There's still plenty of darkness to carry off." Although Cash didn't have as many hits in the 1970s, he appeared in several TV commercials, continued work on his TV show until 1972, and released his first autobiography, <em>Man in Black</em>, in 1975.</p>
<h2 style="text-align: center;">1980s</h2>
<div id="attachment_100241" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-100241" loading="lazy" class="size-large wp-image-100241" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20614'%3E%3C/svg%3E" alt="Johnny Cash and the Highwaymen" width="1024" height="614" data-lazy-srcset="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-1024x614.jpg 1024w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-300x180.jpg 300w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-150x90.jpg 150w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-768x461.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-1536x922.jpg 1536w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-2048x1229.jpg 2048w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-1056x634.jpg 1056w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-528x317.jpg 528w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-399x239.jpg 399w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-1024x614.jpg"><noscript><img aria-describedby="caption-attachment-100241" loading="lazy" class="size-large wp-image-100241" src="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-1024x614.jpg" alt="Johnny Cash and the Highwaymen" width="1024" height="614" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-1024x614.jpg 1024w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-300x180.jpg 300w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-150x90.jpg 150w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-768x461.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-1536x922.jpg 1536w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-2048x1229.jpg 2048w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-1056x634.jpg 1056w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-528x317.jpg 528w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-918165736-1-399x239.jpg 399w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript><p id="caption-attachment-100241" class="wp-caption-text">Country singer and songwriter Willie Nelson, Waylon Jennings, Johnny Cash and Kris Kristofferson perform as the Highwaymen at Willie Nelson Fourth of July picnic on July 4, 1985 in Austin, <a href="https://www.amazon.com/s?k=texas&amp;ref=nb_sb_noss_2" target="_blank" rel="nofollow">Texas</a>. (photo by Beth Gwinn/Getty Images)</p></div>
<p>The 1980s were all about collaboration for the Man in Black. In 1985, Cash released his first of three-hit albums with Willie Nelson, Waylon Jennings, and Kris Kristofferson as the Highwaymen. During the '80s, Cash also appeared on <em>The Muppet Show</em>, starred in several TV movies, published the novel <em>Man in White </em>about the biblical Saul's conversion to Paul, and returned to Sun Studios in Memphis to record the album <em>Class of '55&nbsp;</em>with Roy Orbison, Jerry Lewis and Carl Perkins.</p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>In 1988, after visiting Jennings in hospital, Cash had his heart condition evaluated and underwent double bypass surgery. He claims to have had a near-death experience, which shaped his creative output for the remainder of his life.</p>
<h2 style="text-align: center;">1990s</h2>
<div id="attachment_100243" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-100243" loading="lazy" class="size-large wp-image-100243" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%201024'%3E%3C/svg%3E" alt="Johnny Cash in 1994" width="1000" height="1024" data-lazy-srcset="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-1000x1024.jpg 1000w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-293x300.jpg 293w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-146x150.jpg 146w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-768x787.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-1500x1536.jpg 1500w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-2000x2048.jpg 2000w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-687x704.jpg 687w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-344x352.jpg 344w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-260x266.jpg 260w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-1000x1024.jpg"><noscript><img aria-describedby="caption-attachment-100243" loading="lazy" class="size-large wp-image-100243" src="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-1000x1024.jpg" alt="Johnny Cash in 1994" width="1000" height="1024" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-1000x1024.jpg 1000w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-293x300.jpg 293w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-146x150.jpg 146w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-768x787.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-1500x1536.jpg 1500w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-2000x2048.jpg 2000w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-687x704.jpg 687w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-344x352.jpg 344w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-75503526-260x266.jpg 260w" sizes="(max-width: 1000px) 100vw, 1000px"></noscript><p id="caption-attachment-100243" class="wp-caption-text">Johnny Cash on 5/2/94 (Photo by Paul Natkin/WireImage)</p></div>
<p>In the 1990s, Cash released two more albums with the Highwaymen and began to be embraced by alternative-rock artists. A tribute album titled <em>'Til Things Are Brighter&nbsp;</em>featured postpunk interpretations of Cash's songs, which gave Cash a morale boost and much-needed validation. In 1993, Cash sang "The Wanderer," the closing track on U2's <em>Zooropa</em> album, which Bono wrote for Cash. A year later, Cash released <em>American Recordings</em>, an album of cover songs that he recorded in his living room. The album was a critical and commercial success, earning Cash a Grammy for Best Contemporary Folk Album.</p>
<h2 style="text-align: center;">2000s</h2>
<div id="attachment_100244" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-100244" loading="lazy" class="size-large wp-image-100244" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20672'%3E%3C/svg%3E" alt="Johnny Cash in 2002" width="1024" height="672" data-lazy-srcset="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-1024x672.jpg 1024w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-300x197.jpg 300w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-150x98.jpg 150w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-768x504.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-1536x1008.jpg 1536w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-2048x1343.jpg 2048w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-1056x693.jpg 1056w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-528x346.jpg 528w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-399x262.jpg 399w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-1024x672.jpg"><noscript><img aria-describedby="caption-attachment-100244" loading="lazy" class="size-large wp-image-100244" src="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-1024x672.jpg" alt="Johnny Cash in 2002" width="1024" height="672" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-1024x672.jpg 1024w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-300x197.jpg 300w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-150x98.jpg 150w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-768x504.jpg 768w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-1536x1008.jpg 1536w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-2048x1343.jpg 2048w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-1056x693.jpg 1056w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-528x346.jpg 528w, https://images.wideopencountry.com/wp-content/uploads/2022/02/GettyImages-96326325-399x262.jpg 399w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript><p id="caption-attachment-100244" class="wp-caption-text">(Photo by R. Diamond/WireImage)</p></div>
<p>Cash's last album released while he was still alive, 2002's <em>American IV: The Man Comes Around,&nbsp;</em>contains his haunting covers of Depeche Mode's "Personal Jesus" and Nine Inch Nails' "Hurt." Shortly before June passed away on May 15, 2003, she encouraged Johnny to continue recording, which he did even though her passing broke his heart. Johnny Cash died on September 12, 2003, only four months after June. They are buried next to each other near their home in Hendersonville, Tennessee. Many of Cash's final recordings, including covers as well as the original songs "I Came to Believe" and "Like the 309," appear on the 2006 posthumous album <em>American V: A Hundred Highways.</em></p>
<p>Cash had always been a champion for the underdog, beaten down, and restless souls. There were issues that weighed heavily on his mind, and we're privileged that he unburdened himself by expressing them in song. In his own words: <em>"I'd love to wear a rainbow every day/And tell the world that everything's okay/But I'll try to carry off a little darkness on my back/'Til things are brighter, I'm the Man in Black."</em></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<h2><strong>Related Videos</strong></h2><div id="botr_lkW0LATU_3ryru3h7_div"><div class="lazyload" data-script="https://cdn.jwplayer.com/players/lkW0LATU-3ryru3h7.js?search=__CONTEXTUAL__" data-media_id="lkW0LATU" data-player_id="3ryru3h7"></div></div>
<div class="subscribe-wrapper"><div class="subscribe">
<div class="subscribe-header">
<h2 class="subscribe-title">Enjoy all things country?</h2>
<p>Don't miss a story! <strong>Sign up</strong> for daily stories delivered to your inbox.</p>
</div>
<div class="subscribe-body">
<form class="row formSubscribe">
<div class="col-desktop-9 mb-3">
<label for="inputText" class="visually-hidden">Email</label>
<input type="text" required class="form-control" id="inputText" name="email" placeholder="Email"><small class="info"></small>
</div>
<div class="col-desktop-3 mb-3">
<button type="submit" class="btn btn-buy-now">Sign me up!</button>
</div>
</form>
</div>
<div class="subscribe-footer">
<a href="https://www.wideopencountry.com/terms-of-use/">Terms of Use</a> |
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">Privacy Policy</a> |
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&amp;site=WOC">DO NOT SELL MY INFO</a>
</div>
</div></div>
<div class="post-area additional-content"></div>
<div class="entry-ad-sticky">
<div class="ad" id="div-gpt-ad-mobile_sticky_leaderboard">
</div>
</div> <div class="sticky-padding">&nbsp;</div>
<div id="taboola-below-article-thumbnails---hybrid" data-script="https://www.wideopencountry.com/wp-content/themes/country21/assets/src/taboola-woc.js" class="lazyload"></div>
</div>
</div>
</div>
</article>
</main>
</div>
</div>
<footer class="site-footer">
<div class="container">
<div class="footer-area">
<section class="footer-logo">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20110'%3E%3C/svg%3E" alt="Wide Open Country" width="270" height="110" class="img-fluid" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png"
             alt="Wide Open Country"
             width="270" height="110"
             class="img-fluid" /></noscript>
</a>
</section>
<section class="footer-social">
<a href="https://www.facebook.com/WOCountry" aria-label="Wide Open Country Facebook Page">
<i class="icon-facebook"></i>
</a>
<a href="https://www.instagram.com/wideopencountry/" aria-label="Wide Open Country Instagram Page">
<i class="icon-instagram"></i>
</a>
</section>
<nav class="navbar navbar-expand-desktop">
<ul id="menu-footer-categories" class="navbar-nav mx-auto mb-2 mb-desktop-0 d-flex justify-content-center"><li id="menu-item-99924" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99924"><a href="https://www.wideopencountry.com/about-us/" class="nav-link ">About Us</a></li>
<li id="menu-item-99926" class="menu-item menu-item-type-custom menu-item-object-custom nav-item nav-item-99926"><a href="https://optout.networkadvertising.org/?c=1" class="nav-link ">Ad Preferences</a></li>
<li id="menu-item-99925" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99925"><a href="https://www.wideopencountry.com/corrections-policy/" class="nav-link ">Corrections Policy</a></li>
</ul></nav>
<section class="footer-network d-flex justify-content-between">
<a href="https://www.wideopenroads.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20138%2082'%3E%3C/svg%3E" width="138" height="82" alt="Wide Open Roads" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" width="138" height="82" alt="Wide Open Roads" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenpets.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20148%2082'%3E%3C/svg%3E" width="148" height="82" alt="Wide Open Pets" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" width="148" height="82" alt="Wide Open Pets" loading="lazy" /></noscript>
</a>
<a href="https://altdriver.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2082'%3E%3C/svg%3E" width="196" height="82" alt="alt_driver" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" width="196" height="82" alt="alt_driver" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenspaces.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2082'%3E%3C/svg%3E" width="110" height="82" alt="Wide Open Spaces" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" width="110" height="82" alt="Wide Open Spaces" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopeneats.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20126%2082'%3E%3C/svg%3E" width="126" height="82" alt="Wide Open Eats" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" width="126" height="82" alt="Wide Open Eats" loading="lazy" /></noscript>
</a>
<a href="https://fanbuzz.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20174%2082'%3E%3C/svg%3E" width="174" height="82" alt="FanBuzz" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" width="174" height="82" alt="FanBuzz" loading="lazy" /></noscript>
</a>
</section>
<section class="footer-logo">
<a href="https://www.wideopenmediagroup.com">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%20100'%3E%3C/svg%3E" height="100" width="85" alt="Wide Open Country" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png"
             height="100" width="85"
             alt="Wide Open Country" /></noscript>
</a>
</section>
<section class="footer-legal">
<div>
&copy; COPYRIGHT 2022, WOMG. ALL RIGHTS RESERVED.
</div>
<div>
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">
PRIVACY POLICY
</a> |
<a href="https://www.wideopencountry.com/terms-of-use/">
TERMS OF USE
</a>
</div>
<div>
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&site=WOC">
DO NOT SELL MY PERSONAL INFORMATION
</a>
</div>
</section>
</div>
</div>
</footer> 
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript><script type='text/javascript' id='_theme-js-extra'>
/* <![CDATA[ */
var BUNDLE_CONFIG = {"timeout":"0","FB":{"app_id":"1161908857611855","pixel_id":""},"HTL":{"targeting":{"cat":"entertainment","subcat":"","isHome":"false","isArticle":"true","isPage":"false","postID":"100228","site":"wocprod","customer":"None","programmatic":"yes"},"src":"https:\/\/htlbid.com\/v3\/wideopencountry.com\/htlbid.js"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-content/themes/country21/assets/dist/bundle.js?ver=1645383313' id='_theme-js'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
