<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="preconnect" href="https://connect.facebook.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://htlbid.com" crossorigin>
<link rel="preconnect" href="https://hashtaglabs-d.openx.net" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://ams-pageview-public.s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="https://ads.undertone.com" crossorigin>
<link rel="preconnect" href="https://hb.undertone.com" crossorigin>
<link rel="preconnect" href="https://ib.adnxs.com" crossorigin>
<link rel="preconnect" href="https://g2.gumgum.com" crossorigin>
<link rel="preconnect" href="https://btlr.sharethrough.com" crossorigin>
<link rel="preconnect" href="https://prebid.a-mo.net" crossorigin>
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="preload" as="style" href="https://use.typekit.net/pjc8eli.css" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Who is Jensen Ackles&#039; Wife? Get To Know Danneel Ackles</title>
<meta name="description" content="Jensen Ackles and his wife Danneel Ackles live a happy family life in Austin, Texas while continuing to successfully work in Hollywood." />
<link rel="canonical" href="https://www.wideopencountry.com/jensen-ackles-wife-danneel-ackles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jensen Ackles and His Wife Danneel Are Raising Their Family Away From Hollywood in Texas" />
<meta property="og:description" content="Jensen Ackles and his wife Danneel Ackles live a happy family life in Austin, Texas while continuing to successfully work in Hollywood." />
<meta property="og:url" content="https://www.wideopencountry.com/jensen-ackles-wife-danneel-ackles/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:published_time" content="2022-09-19T21:15:34+00:00" />
<meta property="article:modified_time" content="2022-09-19T20:12:58+00:00" />
<meta property="og:image" content="https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T112053.618.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Courtney Fox" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jensen Ackles and His Wife Danneel Are Raising Their Family Away From Hollywood" />
<meta name="twitter:creator" content="@wideopencountry" />
<meta name="twitter:site" content="@wideopencountry" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Courtney Fox" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link rel="https://api.w.org/" href="https://www.wideopencountry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopencountry.com/wp-json/wp/v2/posts/105967" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=105967' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fjensen-ackles-wife-danneel-ackles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fjensen-ackles-wife-danneel-ackles%2F&#038;format=xml" />
<meta property="fb:pages" content="869926553032594" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Jensen Ackles and His Wife Danneel Are Raising Their Family Away From Hollywood","url":"http:\/\/www.wideopencountry.com\/jensen-ackles-wife-danneel-ackles\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.wideopencountry.com\/jensen-ackles-wife-danneel-ackles\/"},"thumbnailUrl":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/09\/Untitled-design-2022-09-19T112053.618-150x100.png","image":{"@type":"ImageObject","url":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/09\/Untitled-design-2022-09-19T112053.618.png"},"articleSection":"Entertainment","author":[{"@type":"Person","name":"Courtney Fox"}],"creator":["Courtney Fox"],"publisher":{"@type":"Organization","name":"Wide Open Country","logo":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/02\/cropped-WOC_Favicon_Logo___Transparent_bkgd-2.png"},"keywords":["big sky","danneel ackles","jensen ackles"],"dateCreated":"2022-09-19T21:15:34Z","datePublished":"2022-09-19T21:15:34Z","dateModified":"2022-09-19T21:15:34Z"}</script><script>
var GTMDataLayer = [{"Primary Category":"entertainment","Article Type":"Article","Post Type":"post","Post Author":"courtney-fox","Published Date":"2022-09-19","Post Republished":false,"Post Tags":"big-sky danneel-ackles jensen-ackles","Category":"entertainment"}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
<link rel="amphtml" href="https://www.wideopencountry.com/jensen-ackles-wife-danneel-ackles/amp/"><link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" />
<meta name="msapplication-TileImage" content="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <style>
        body { display: none; }
    </style>
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>
</head>
<body class="post-template-default single single-post postid-105967 single-format-standard desktop">
<div id="siteskin"></div><div id="siteskin_impression"></div><div class="htl-ad" data-unit="WOC_Article_Skin_1x1" data-prebid="WOC_Article_Skin_1x1" data-sizes="0x0:|768x0:1x1" data-eager=""></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script type="text/javascript">
    (function(a,b,c,d){
        a='https://tags.tiqcdn.com/utag/pch/wideopenmedia/prod/utag.js';
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="site-header">
<div class="header-area">
<section class="header-branding">
<div class="container">
<div class="row">
<div class="col-3">
<div class="d-block d-desktop-none text-start header-control">
<a class="header-btn" href="https://www.wideopencountry.com/?s=" aria-label="Search">
<i class="icon-search"></i>
</a>
</div>
</div>
<div class="col-6 align-self-center text-center">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/logo_white_mobilev2.png" alt="Wide Open Country" class="skip-lazy img-fluid" data-skip-lazy="" />
</a>
</div>
<div class="col-3 justify-content-end">
<div class="d-none d-desktop-block text-end header-control">
<a class="header-btn" href="https://www.wideopencountry.com/?s=" aria-label="Search">
<i class="icon-search"></i>
</a>
</div>
<div class="d-block d-desktop-none text-end header-control">
<a class="header-btn" data-bs-toggle="collapse" data-bs-target="#main-menu" role="button" aria-controls="main-menu" aria-expanded="false" aria-label="Toggle navigation">
<i class="icon-menu"></i>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="header-nav">
<div class="container">
<nav class="navbar navbar-expand-desktop">
<div class="collapse navbar-collapse" id="main-menu">
<ul id="menu-categories" class="navbar-nav mx-auto d-flex justify-content-center"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21337"><a href="https://www.wideopencountry.com/category/news/" class="nav-link ">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-118"><a href="https://www.wideopencountry.com/category/music/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Music</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21338"><a href="https://www.wideopencountry.com/category/music/features/" class="dropdown-item ">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/" class="dropdown-item ">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21340"><a href="https://www.wideopencountry.com/category/music/review/" class="dropdown-item ">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item nav-item-115"><a href="https://www.wideopencountry.com/category/entertainment/" class="nav-link ">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Lifestyle</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/" class="dropdown-item ">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/" class="dropdown-item ">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/" class="dropdown-item ">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/" class="dropdown-item ">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Food &#038; Drink</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/" class="dropdown-item ">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21350"><a href="https://www.wideopencountry.com/category/places/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Places</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/" class="dropdown-item ">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/" class="dropdown-item ">Southwest</a></li>
</ul>
</li>
</ul> </div>
</nav>
</div>
</section>
</div>
</header>
<div class="site-content">
<div class="container">
<main id="content-area">
<article id="post-105967" class="post-105967 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-big-sky tag-danneel-ackles tag-jensen-ackles">
<div class="entry-thumbnail">
<figure class="figure">
<picture><img width="1056" height="704" src="https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T112053.618-1056x704.png" class="skip-lazy figure-img img-thumbnail img-fluid wp-post-image" alt="Danneel Ackles and Jensen Ackles attend The CW Network&#039;s 2022 Upfront Arrivals at New York City Center on May 19, 2022 in New York City" loading="false" rel="preload" importance="high" decoding="async" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T112053.618-1056x704.png 1056w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T112053.618-300x200.png 300w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T112053.618-1024x683.png 1024w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T112053.618-150x100.png 150w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T112053.618-768x512.png 768w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T112053.618-528x352.png 528w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T112053.618-399x266.png 399w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T112053.618.png 1200w" sizes="(max-width: 1056px) 100vw, 1056px" /></picture> <figcaption class="figure-caption text-end">Photo by Kevin Mazur/Getty Images for The CW</figcaption>
</figure>
</div>


<div class="row">
<div class="col-desktop-10 offset-desktop-1">
<header class="entry-header">
<div class="entry-category">
<a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a> </div>
<h1 class="entry-title default-max-width">Jensen Ackles and His Wife Danneel Are Raising Their Family Away From Hollywood</h1>
<hr />
<div class="entry-meta">
<span class="byline">By <a href="https://www.wideopencountry.com/author/courtneycampbellwoc/" rel="author">Courtney Fox</a></span> |
<time class="entry-date published updated" datetime="2022-09-19T16:15:34-05:00">September 19, 2022</time> </div>
<div class="entry-social">
<a class="btn btn-link share" data-track="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fjensen-ackles-wife-danneel-ackles%2F" target="_blank">
<i class="icon-facebook"></i>
</a>
<a class="btn btn-link share" data-track="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wideopencountry.com%2Fjensen-ackles-wife-danneel-ackles%2F" target="_blank">
<i class="icon-twitter"></i>
</a>
</div>
<div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="ad-holder--top text-center" style="min-height: 100px;">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"></div> </div>
</div>
</div>
</header>
<div class="entry-content">
<p>Jensen Ackles played Dean Winchester for 15 seasons on the popular series <em>Supernatural,</em> and his TV career is still going as strong as ever. He recently appeared on season 3 of Amazon's raunchy fan-favorite <em>The Boys</em> and is currently starring opposite <strong><a href="https://www.wideopencountry.com/reba-mcentire-big-sky-season-3/" target="_blank" rel="noopener">Reba McEntire</a></strong> in season 3 of <em>Big Sky</em>. Ackles has been a popular TV actor for years, even winning "Sexiest TV Star" in People's Sexiest Man Alive roundup. But despite his professional success, he's managed to keep his relationship with his wife, Danneel Ackles, strong and happy. Danneel is also an actress, though her career has slowed down a bit since they married and had children together. The Ackles really are a power couple who prove that with some hard work, you really can have a bit of everything.
</p>
<h2 style="text-align: center;">How did they meet?</h2>
<div id="attachment_105979" style="width: 850px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-105979" loading="lazy" class="size-full wp-image-105979" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20840%20560'%3E%3C/svg%3E" alt="Jensen Ackles (R) and Danneel Harris (L) attends the Breeders' Cup World Thoroughbred Championships at Santa Anita Park on November 7, 2009 in Los Angeles, California" width="840" height="560" data-lazy-srcset="https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761.png 840w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761-300x200.png 300w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761-150x100.png 150w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761-768x512.png 768w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761-528x352.png 528w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761-399x266.png 399w" data-lazy-sizes="(max-width: 840px) 100vw, 840px" data-lazy-src="https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761.png"><noscript><img aria-describedby="caption-attachment-105979" loading="lazy" class="size-full wp-image-105979" src="https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761.png" alt="Jensen Ackles (R) and Danneel Harris (L) attends the Breeders' Cup World Thoroughbred Championships at Santa Anita Park on November 7, 2009 in Los Angeles, California" width="840" height="560" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761.png 840w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761-300x200.png 300w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761-150x100.png 150w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761-768x512.png 768w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761-528x352.png 528w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122557.761-399x266.png 399w" sizes="(max-width: 840px) 100vw, 840px"></noscript><p id="caption-attachment-105979" class="wp-caption-text">Photo by Noel Vasquez/Getty Images</p></div>
<p>In the early 2000s, both Jensen and Danneel were working on shows on the CW -- he was starring on <em>Supernatural,</em> and she was on <em>One Tree Hill</em>. Though that's where their paths first crossed, it wasn't until 2006 when they starred together in the film <em>Ten Inch Hero&nbsp;</em>that their relationship officially started. A proposal came in 2009, and the following year in Jensen's hometown of Dallas, Texas, the couple tied the knot.</p>
<h2 style="text-align: center;">Who is Danneel Ackles?</h2>
<div id="attachment_105980" style="width: 850px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-105980" loading="lazy" class="size-full wp-image-105980" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20840%20560'%3E%3C/svg%3E" alt='"Supernatural" Actor Danneel Ackles attends the red carpet at the "SUPERNATURAL" 300TH Episode Celebration at the Pratt Hall on November 16, 2018 in Vancouver, Canada' width="840" height="560" data-lazy-srcset="https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016.png 840w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016-300x200.png 300w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016-150x100.png 150w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016-768x512.png 768w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016-528x352.png 528w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016-399x266.png 399w" data-lazy-sizes="(max-width: 840px) 100vw, 840px" data-lazy-src="https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016.png"><noscript><img aria-describedby="caption-attachment-105980" loading="lazy" class="size-full wp-image-105980" src="https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016.png" alt='"Supernatural" Actor Danneel Ackles attends the red carpet at the "SUPERNATURAL" 300TH Episode Celebration at the Pratt Hall on November 16, 2018 in Vancouver, Canada' width="840" height="560" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016.png 840w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016-300x200.png 300w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016-150x100.png 150w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016-768x512.png 768w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016-528x352.png 528w, https://images.wideopencountry.com/wp-content/uploads/2022/09/Untitled-design-2022-09-19T122748.016-399x266.png 399w" sizes="(max-width: 840px) 100vw, 840px"></noscript><p id="caption-attachment-105980" class="wp-caption-text">Photo by Phillip Chin/Getty Images for Warner Bros. Entertainment Inc.</p></div>
<p>The actress grew up in a small town outside of Lafayette, Louisiana. Her birth name is actually Elta Danneel Graul, the name 'Danneel' inspired by the street in nearby New Orleans. It's interesting to note that the couple maintains strong ties to the city of New Orleans to this day. Not only has Jensen been named 'King' of the Mardi Gras parade, but Danneel is involved with the local charitable women's group Saint Claude Social Club. They even regularly share posts on social media visiting together as a family.</p>
<p>Under the professional name Danneel Harris, which she maintained until her marriage, she moved to Los Angeles to initially pursue a career in modeling. What started with appearances in TV commercials and various modeling gigs led to Danneel landing a role in the soap opera <i>One Life to Live</i>. She moved to New York for the role but left after 68 episodes in 2004. Additional TV roles followed on shows like <em>Joey</em> and <em>Charmed</em> before she landed her recurring role on <em>One Tree Hill</em> as Rachel Gatina. She went on to have a main role in the NBC series <em>Friends With Benefits</em> and even appeared opposite former <em>OTH</em> co-star <strong><a href="https://www.wideopencountry.com/jeffrey-dean-morgan-wife/" target="_blank" rel="noopener">Hilarie Burton</a></strong> in the Hallmark Christmas movie <em>Naughty or Nice</em> as well as the Lifetime Christmas movie <em>The Christmas Contract</em>.</p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Virool_Desktop_1x1" data-prebid="WOC_Virool_Desktop_1x1" data-sizes="0x0:|768x0:1x1"></div> </div>
</div>
<h2 style="text-align: center;">Family life in Texas</h2>
<blockquote class="instagram-media lazyload" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B94pLcCgc37/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);" data-script="https://www.instagram.com/embed.js">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B94pLcCgc37/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div>
<p></p></a>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B94pLcCgc37/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by ??????? ?????s (@danneelackles512)</a></p>
</div>
</blockquote>
<p>The couple has three children together -- a daughter named Justice Jay (affectionately called JJ), born in 2013, and twins Zeppelin Bram and Arrow Rhodes, born in 2016. Like many couples in Hollywood, the Ackles decided they wanted to embrace their southern roots and provide a different upbringing for their children. They opted to settle down in Austin, Texas, home of other movie stars like Matthew McConaughey and Kyle Chandler. The Lone Star state is obviously far from Canada, where Jensen spent years filming <em>Supernatural</em>, but despite all of the time apart, Danneel appeared to be a supportive partner. On <em>Supernatural's</em> last day of filming<em>&nbsp;</em>in 2020, she even <strong><a href="https://www.instagram.com/p/CE-BwCtgZDd/" target="_blank" rel="noopener" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="3">posted a photo of Jensen</a></strong> with a sweet message about his time on the show.</p>
<p>"You may be shooting your last day...helping to bring Supernatural across the finish line and into television history, but this is not... the End. Supernatural is a show about love, and the love that has been created within the story is eternal. Love between brothers, love between friends, love between co-stars...love for the crew, love for the fans, and love for each other. Thank you to everyone who is a part of this community and those who continue to share their love and talents with us all."</p>
<p>Not only is the Ackles family living a more low-key lifestyle in Austin, but the couple also started a business together. They are co-owners of the Family Business Beer Co. right outside of town, which is a family-friendly brewery with an onsite pizza truck. You can even find their beer at various local businesses throughout Austin. They also started a production company together, Chaos Machine Productions. In fact, their first project will be part of the <em>Supernatural</em> universe called <em>The Winchesters.&nbsp;</em>It will be a prequel series covering everything that happened with the Winchester family before the original long-running series, with Jensen serving as narrator. The couple will be co-executive producing the new series, which is set to debut this fall.</p>
<h4>READ MORE:&nbsp;<a href="https://www.wideopencountry.com/genevieve-cortese-and-jared-padaleckis-love-story-from-the-set-of-supernatural-to-austin-texas/">Genevieve Cortese and Jared Padalecki's Love Story, From The Set Of 'Supernatural' to Austin, Texas</a></h4>
<h2><strong>Related Videos</strong></h2><div id="botr_lkW0LATU_3ryru3h7_div"><div class="lazyload" data-script="https://cdn.jwplayer.com/players/lkW0LATU-3ryru3h7.js?search=__CONTEXTUAL__" data-media_id="lkW0LATU" data-player_id="3ryru3h7"></div></div>
<div class="subscribe-wrapper"><div class="subscribe">
<div class="subscribe-header">
<h2 class="subscribe-title">Enjoy all things country?</h2>
<p>Don't miss a story! <strong>Sign up</strong> for daily stories delivered to your inbox.</p>
</div>
<div class="subscribe-body">
<form class="row formSubscribe">
<div class="col-desktop-9 mb-3">
<label for="inputText" class="visually-hidden">Email</label>
<input type="text" required class="form-control" id="inputText" name="email" placeholder="Email"><small class="info"></small>
</div>
<div class="col-desktop-3 mb-3">
<button type="submit" class="btn btn-buy-now">Sign me up!</button>
</div>
</form>
</div>
<div class="subscribe-footer">
<a href="https://www.wideopencountry.com/terms-of-use/">Terms of Use</a> |
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">Privacy Policy</a> |
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&amp;site=WOC">DO NOT SELL MY INFO</a>
</div>
</div></div>
<div class="post-area additional-content"></div>
<div class="entry-ad-sticky">
<div class="ad" id="div-gpt-ad-mobile_sticky_leaderboard">
<div class="htl-ad" data-unit="WOC_Desktop_Adhesive" data-prebid="WOC_Desktop_Adhesive" data-sizes="0x0:|768x0:728x90" data-refresh="viewable" data-refresh-secs="30"></div>
</div>
</div><div class="sticky-padding">&nbsp;</div><div id="taboola-below-article-thumbnails---hybrid" data-script="https://www.wideopencountry.com/wp-content/themes/country21/assets/src/taboola-woc.js" class="lazyload"></div>
</div>
</div>
</div>
</article>
</main>
</div>
</div>
<footer class="site-footer">
<div class="container">
<div class="footer-area">
<section class="footer-logo">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20110'%3E%3C/svg%3E" alt="Wide Open Country" width="270" height="110" class="img-fluid" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png"
             alt="Wide Open Country"
             width="270" height="110"
             class="img-fluid" /></noscript>
</a>
<div class="htl-ad" data-unit="WOC_Interstitial_ROS" data-prebid="WOC_Interstitial_ROS" data-sizes="0x0:|768x0:1x1"></div> </section>
<section class="footer-social">
<a href="https://www.facebook.com/WOCountry" aria-label="Wide Open Country Facebook Page">
<i class="icon-facebook"></i>
</a>
<a href="https://www.instagram.com/wideopencountry/" aria-label="Wide Open Country Instagram Page">
<i class="icon-instagram"></i>
</a>
</section>
<nav class="navbar navbar-expand-desktop">
<ul id="menu-footer-categories" class="navbar-nav mx-auto mb-2 mb-desktop-0 d-flex justify-content-center"><li id="menu-item-99924" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99924"><a href="https://www.wideopencountry.com/about-us/" class="nav-link ">About Us</a></li>
<li id="menu-item-99926" class="menu-item menu-item-type-custom menu-item-object-custom nav-item nav-item-99926"><a href="https://optout.privacyrights.info/" class="nav-link ">Ad Choices</a></li>
<li id="menu-item-99925" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99925"><a href="https://www.wideopencountry.com/corrections-policy/" class="nav-link ">Corrections Policy</a></li>
</ul></nav>
<section class="footer-network d-flex justify-content-between">
<a href="https://www.wideopenroads.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20138%2082'%3E%3C/svg%3E" width="138" height="82" alt="Wide Open Roads" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" width="138" height="82" alt="Wide Open Roads" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenpets.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20148%2082'%3E%3C/svg%3E" width="148" height="82" alt="Wide Open Pets" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" width="148" height="82" alt="Wide Open Pets" loading="lazy" /></noscript>
</a>
<a href="https://altdriver.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2082'%3E%3C/svg%3E" width="196" height="82" alt="alt_driver" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" width="196" height="82" alt="alt_driver" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenspaces.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2082'%3E%3C/svg%3E" width="110" height="82" alt="Wide Open Spaces" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" width="110" height="82" alt="Wide Open Spaces" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopeneats.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20126%2082'%3E%3C/svg%3E" width="126" height="82" alt="Wide Open Eats" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" width="126" height="82" alt="Wide Open Eats" loading="lazy" /></noscript>
</a>
<a href="https://fanbuzz.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20174%2082'%3E%3C/svg%3E" width="174" height="82" alt="FanBuzz" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" width="174" height="82" alt="FanBuzz" loading="lazy" /></noscript>
</a>
</section>
<section class="footer-logo">
<a href="https://www.wideopenmediagroup.com">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%20100'%3E%3C/svg%3E" height="100" width="85" alt="Wide Open Country" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png"
             height="100" width="85"
             alt="Wide Open Country" /></noscript>
</a>
</section>
<section class="footer-legal">
<div>
&copy; COPYRIGHT 2022, WOMG. ALL RIGHTS RESERVED.
</div>
<div>
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">
PRIVACY POLICY
</a> |
<a href="https://www.wideopencountry.com/terms-of-use/">
TERMS OF USE
</a>
</div>
<div>
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&site=WOC">
DO NOT SELL MY PERSONAL INFORMATION
</a>
</div>
</section>
</div>
</div>
</footer> 
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,175190,'w5buoplw9ziufhi4zjmx');</script>

<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,175190,'ea2vhohgpraucsgtmz9b');</script>
<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[class^="wpforms-"]</div><div class="omapi-shortcode-parsed omapi-encoded">[class^=&quot;wpforms-&quot;]</div></div> <script type="text/javascript">
		var w5buoplw9ziufhi4zjmx_shortcode = true;var ea2vhohgpraucsgtmz9b_shortcode = true;		</script>
<script type='text/javascript' id='_theme-js-extra'>
/* <![CDATA[ */
var BUNDLE_CONFIG = {"timeout":"0","FB":{"app_id":"1161908857611855","pixel_id":""},"HTL":{"targeting":{"cat":"entertainment","subcat":"","isHome":"false","isArticle":"true","isPage":"false","postID":"105967","site":"wocprod","customer":"None","programmatic":"yes"},"src":"https:\/\/htlbid.com\/v3\/wideopencountry.com\/htlbid.js"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-content/themes/country21/assets/dist/bundle.js?ver=1657232158' id='_theme-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="wideopencountry.com" src='https://cdn.parsely.com/keys/wideopencountry.com/p.js?ver=3.5.0' id="parsely-cfg"></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.wideopencountry.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.wideopencountry.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '2c50c5ac7d',
			slugs: 
			{"w5buoplw9ziufhi4zjmx":{"slug":"w5buoplw9ziufhi4zjmx","mailpoet":false},"ea2vhohgpraucsgtmz9b":{"slug":"ea2vhohgpraucsgtmz9b","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":105967,"object_key":"post","object_type":"post","term_ids":[3,69678,93661,92874]};</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
