<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="869926553032594" />
<link rel="shortcut icon" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/favicon.ico" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.wideopencountry.com/xmlrpc.php">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Roboto+Condensed:400italic,700italic,400,700" type="text/css">
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/ie.css" media="screen"><![endif]-->

<!--[if IE]><script type="text/javascript" src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/ie.js"></script><![endif]-->
<!--[if gte IE 9]>
    <style type="text/css">
        .gradient { filter: none; }
     </style>
     <![endif]-->
<title>Bryan White: Where is the &#039;90s Country Star Today?</title>

<meta name="description" content="After a steady stream of number one hits in the &#039;90s, Oklahoma native Bryan White seemed to disappear from the country music scene. Where did he go?" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.wideopencountry.com/bryan-white/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Happened to Bryan White?" />
<meta property="og:description" content="After a steady stream of number one hits in the &#039;90s, Oklahoma native Bryan White seemed to disappear from the country music scene. Where did he go?" />
<meta property="og:url" content="https://www.wideopencountry.com/bryan-white/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:tag" content="between now and forever" />
<meta property="article:tag" content="Billboard" />
<meta property="article:tag" content="Bryan White" />
<meta property="article:tag" content="country charts" />
<meta property="article:tag" content="country music" />
<meta property="article:tag" content="Erika page" />
<meta property="article:tag" content="From This Moment On" />
<meta property="article:tag" content="god gave" />
<meta property="article:tag" content="god gave me you" />
<meta property="article:tag" content="Greatest Hits" />
<meta property="article:tag" content="how lucky I am" />
<meta property="article:tag" content="I&#039;m not supposed to love you anymore" />
<meta property="article:tag" content="Justin" />
<meta property="article:tag" content="lawton" />
<meta property="article:tag" content="LeAnn Rimes" />
<meta property="article:tag" content="musical family" />
<meta property="article:tag" content="Nashville" />
<meta property="article:tag" content="number one" />
<meta property="article:tag" content="Oklahoma" />
<meta property="article:tag" content="philippines" />
<meta property="article:tag" content="Rebecca Lynn" />
<meta property="article:tag" content="Sawyer Brown" />
<meta property="article:tag" content="shania twain" />
<meta property="article:tag" content="so much for pretending" />
<meta property="article:tag" content="Someone Else&#039;s Star" />
<meta property="article:tag" content="songwriter" />
<meta property="article:tag" content="the right place" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2019-12-27T17:36:52+00:00" />
<meta property="fb:app_id" content="928962943802310" />
<meta property="og:image" content="https://cdn0.wideopencountry.com/wp-content/uploads/2019/12/Bryan-White-1.png" />
<meta property="og:image:secure_url" content="https://cdn0.wideopencountry.com/wp-content/uploads/2019/12/Bryan-White-1.png" />
<meta property="og:image:width" content="798" />
<meta property="og:image:height" content="526" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After a steady stream of number one hits in the &#039;90s, Oklahoma native Bryan White seemed to disappear from the country music scene. Where did he go?" />
<meta name="twitter:title" content="Bryan White: Where is the &#039;90s Country Star Today?" />
<meta name="twitter:site" content="@wideopencountry" />
<meta name="twitter:image" content="https://cdn0.wideopencountry.com/wp-content/uploads/2019/12/Bryan-White-1.png" />
<meta name="twitter:creator" content="@court_campbell" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wideopencountry.com/#organization","name":"Wide Open Country","url":"https://www.wideopencountry.com/","sameAs":["https://www.facebook.com/WOCountry","https://instagram.com/wideopencountry/","https://www.linkedin.com/company/2424533","https://www.pinterest.com/wocountry/","https://twitter.com/wideopencountry"],"logo":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#logo","url":"https://cdn0.wideopencountry.com/wp-content/uploads/2016/04/WOC-Logo.jpg","width":300,"height":300,"caption":"Wide Open Country"},"image":{"@id":"https://www.wideopencountry.com/#logo"}},{"@type":"WebSite","@id":"https://www.wideopencountry.com/#website","url":"https://www.wideopencountry.com/","name":"Wide Open Country","publisher":{"@id":"https://www.wideopencountry.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.wideopencountry.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wideopencountry.com/bryan-white/#primaryimage","url":"https://cdn0.wideopencountry.com/wp-content/uploads/2019/12/Bryan-White-1.png","width":798,"height":526},{"@type":"WebPage","@id":"https://www.wideopencountry.com/bryan-white/#webpage","url":"https://www.wideopencountry.com/bryan-white/","inLanguage":"en-US","name":"Bryan White: Where is the &#039;90s Country Star Today?","isPartOf":{"@id":"https://www.wideopencountry.com/#website"},"primaryImageOfPage":{"@id":"https://www.wideopencountry.com/bryan-white/#primaryimage"},"datePublished":"2019-12-27T17:36:52+00:00","dateModified":"2019-12-27T17:36:52+00:00","description":"After a steady stream of number one hits in the '90s, Oklahoma native Bryan White seemed to disappear from the country music scene. Where did he go?"},{"@type":"NewsArticle","@id":"https://www.wideopencountry.com/bryan-white/#article","isPartOf":{"@id":"https://www.wideopencountry.com/bryan-white/#webpage"},"author":{"@id":"https://www.wideopencountry.com/#/schema/person/135dd5141a5dada9b241703ad4986719"},"headline":"What Happened to Bryan White?","datePublished":"2019-12-27T17:36:52+00:00","dateModified":"2019-12-27T17:36:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.wideopencountry.com/bryan-white/#webpage"},"publisher":{"@id":"https://www.wideopencountry.com/#organization"},"image":{"@id":"https://www.wideopencountry.com/bryan-white/#primaryimage"},"keywords":"between now and forever,Billboard,Bryan White,country charts,country music,Erika page,From This Moment On,god gave,god gave me you,Greatest Hits,how lucky I am,I'm not supposed to love you anymore,Justin,lawton,LeAnn Rimes,musical family,Nashville,number one,Oklahoma,philippines,Rebecca Lynn,Sawyer Brown,shania twain,so much for pretending,Someone Else's Star,songwriter,the right place","articleSection":"Music","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.wideopencountry.com/#organization"}},{"@type":["Person"],"@id":"https://www.wideopencountry.com/#/schema/person/135dd5141a5dada9b241703ad4986719","name":"Courtney Campbell","image":{"@type":"ImageObject","@id":"https://www.wideopencountry.com/#authorlogo","url":"https://secure.gravatar.com/avatar/49d8d7a2bfe107cd074301ba9a4d8ce7?s=96&d=mm&r=g","caption":"Courtney Campbell"},"description":"Courtney lives in Austin, Texas with her husband and two dogs where she spends pretty much all of her time eating tacos, watching Hallmark, and looking for her next home project.","sameAs":["www.instagram.com/itscourtneyfox","https://twitter.com/court_campbell"]}]}</script>

<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//htlbid.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wide Open Country &raquo; Feed" href="https://www.wideopencountry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wide Open Country &raquo; Comments Feed" href="https://www.wideopencountry.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wideopencountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/bootstrap.css?ver=20151122' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/custom.css?ver=20191108' type='text/css' media='all' />
<link rel='stylesheet' id='wideopenmedia-style-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/style.css?ver=807ea050' type='text/css' media='all' />
<link rel='stylesheet' id='share-buttons-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/share-buttons.css?ver=20180808' type='text/css' media='all' />
<link rel='stylesheet' id='embed-recommendations-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/embed-recommendations.css?ver=20170513' type='text/css' media='all' />
<link rel='stylesheet' id='embed-commerce-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/embed-commerce.css?ver=20170512_2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css' href='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsWideOpenMedia-css-css' href='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/css/rs-wideopenmedia.css?ver=3.3.9' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FACEBOOK_LOADER = {"appId":"928962943802310","xfbml":"1","version":"v3.2","autoLogAppEvents":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/mu-plugins/wom-commons/src/Module/Facebook/resources/js/loader.js?ver=20190322'></script>
<script type='text/javascript' async src='//cdn.taboola.com/libtrc/wideopencountry/loader.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://script.crazyegg.com/pages/scripts/0077/9420.js?ver=20190305'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/admiral.js?ver=20191122'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/jquery-scrolltofixed-min.js?ver=20140217'></script>
<script type='text/javascript' src='https://htlbid.com/v2/wideopencountry.min.js?ver=20190111'></script>
<script type='text/javascript'>
var htlbid = htlbid || {}; htlbid.que = htlbid.que || []; htlbid.opts = htlbid.opts || {timeout: 1500};
htlbid.cmd.push(function() {
            htlbid.setTargeting('cat', "music");
htlbid.setTargeting('subcat', "");
htlbid.setTargeting('isHome', "false");
htlbid.setTargeting('isArticle', "true");
htlbid.setTargeting('isPage', "false");
htlbid.setTargeting('postID', "76692");
htlbid.setTargeting('site', "wocprod");
htlbid.setTargeting('customer', "None");
htlbid.setTargeting('programmatic', "yes");
          });
</script>
<link rel='https://api.w.org/' href='https://www.wideopencountry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn0.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=76692' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fbryan-white%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fbryan-white%2F&#038;format=xml" />
<script>
var GTMDataLayer = [{"Primary Category":"music","Article Type":"Article","Post Type":"post","Post Author":"courtney-campbell","Published Date":"2019-12-27","Post Republished":false,"Post Tags":"between-now-and-forever billboard bryan-white country-charts","Category":"music"}];
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
 <meta property="fb:pages" content="869926553032594" />
<meta property="ia:markup_url_dev" content="https://www.wideopencountry.com/bryan-white/?ia_markup=1" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
</script>

<script type="text/javascript">
	var _qevents = _qevents || [];
	
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>



<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "24608208" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=24608208&cv=2.0&cj=1" />
</noscript>

 <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="amphtml" href="https://www.wideopencountry.com/bryan-white/amp/"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-76692 single-format-standard desktop group-blog">
<div class="background-cover"><div class="htl-ad" data-unit="WOC_Interstitial_ROS" data-prebid="WOC_Interstitial_ROS" data-sizes="0x0:|768x0:1x1" data-eager></div><div class="htl-ad" data-unit="WOC_Article_Skin_1x1" data-prebid="WOC_Article_Skin_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div></div>
<div id="wrapper">
<header id="header">
<div class="container-fluid">
<div class="row">
<div class="col-md-3 hidden-sm hidden-xs">
<strong class="logo"><a href="https://www.wideopencountry.com/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Desktop16v1.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Desktop16v1.png" alt="Wide Open Country"></noscript></a></strong>
<div class="logo-sponsor-desktop hidden-sm hidden-xs">
<div class="htl-ad" data-unit="WOC_Logo_ROS" data-prebid="WOC_Logo_ROS" data-sizes="0x0:|768x0:200x40" data-eager></div> </div>
</div>
<div class="col-md-9 col-xs-12" style="border-left: 1px solid #eaeef3; border-right: 1px solid #eaeef3;">
<div class="row hidden-sm hidden-xs" style="border-bottom: 1px solid #eaeef3;">
<div class="col-md-8">
<form action="/" class="search-holder">
<div class="search-field">
<input type="search" placeholder="Search" name="s">
</div>
</form>
</div>
<div class="col-md-4">
<div class="social-holder">
<div class="social-area">
<strong class="heading hidden-md">follow</strong>
<ul class="social-icon">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 navbar-holder">

<nav class="navbar" id="">
<div class="container-fluid">

<div class="navbar-header">
<strong class="search-icon"><a href="/?s=">search</a></strong>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" style="width: 64px;">
<strong class="opener-holder"><span class="opener">&nbsp;</span></strong>
</button>
<a class="navbar-brand hidden-lg hidden-md" href="https://www.wideopencountry.com/">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Mobile16v1.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-Mobile16v1.png" alt="Wide Open Country"></noscript>
</a>
<div class="logo-sponsor-mobile hidden-lg hidden-md">
</div>
</div>

<div id="navbar-collapse" class="collapse navbar-collapse"><ul id="menu-categories" class="nav-list nav navbar-nav"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category cat-news menu-item-21337"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cat-music dropdown menu-item-118"><a href="https://www.wideopencountry.com/category/music/">Music <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21338"><a href="https://www.wideopencountry.com/category/music/features/">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21340"><a href="https://www.wideopencountry.com/category/music/review/">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category cat-entertainment menu-item-115"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-lifestyle dropdown menu-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-food---drink dropdown menu-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cat-places dropdown menu-item-21350"><a href="https://www.wideopencountry.com/category/places/">Places <b class="caret"></b></a>
<ul class="dropdown-menu">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/">Southwest</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<main id="main" role="main">
<div class="container-fluid">
<div class="add-area add">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250" data-eager></div> </div>
</div>
<div class="container-fluid main-area">
<div class="main-holder row">

<div class="content add col-md-8">
<div class="row">
<div class="col-xs-12">
<article class="text-holder hentry">
<header class="heading-area">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/" title="View all posts in Music">Music</a></strong>
<h1 class="entry-title">What Happened to Bryan White?</h1> <div class="sharing-area">
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/courtneycampbellwoc/"><span class="vcard author"><span class="fn">Courtney Campbell</span></span></a></strong><time datetime="2019-12-27 11:36:52"><span class="updated">7 hours</span></time> </div>
<ul class="followus-area _sb-bar">
<li>
<a class="_sb-btn _sb-btn-facebook woc-social-btn woc-social-btn-facebook" onclick="trackEvent('Inline','Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fbryan-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DWhat+Happened+to+Bryan+White%3F" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fbryan-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DWhat+Happened+to+Bryan+White%3F" data-network="facebook">
<span>facebook</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-twitter woc-social-btn woc-social-btn-twitter" onclick="trackEvent('Inline','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://twitter.com/home/?status=What+Happened+to+Bryan+White%3F+-+https%3A%2F%2Fwww.wideopencountry.com%2Fbryan-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-url="What+Happened+to+Bryan+White%3F+-+https%3A%2F%2Fwww.wideopencountry.com%2Fbryan-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" data-network="twitter">
<span>twitter</span>
</a>
</li>
<li>
<a class="_sb-btn _sb-btn-pinterest woc-social-btn woc-social-btn-pinterest" onclick="trackEvent('Inline','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https%3A%2F%2Fwww.wideopencountry.com%2Fbryan-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2019/12/Bryan-White-1.png&description=What Happened to Bryan White?" data-url="https%3A%2F%2Fwww.wideopencountry.com%2Fbryan-white%2F%3Futm_campaign%3Dinline%26utm_medium%3Dsocial%26utm_source%3Dpinterest" data-network="pinterest">
<span>pinterest</span>
</a>
</li>
</ul>
</div>
</header>
<div class="image-area">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2019/12/Bryan-White-1-793x526.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2019/12/Bryan-White-1-793x526.png"/></noscript>
<figcaption class="wp-caption-text">CHRISTOPHER BERKEY/ AP</figcaption> </div>
<div class="entry-content">
<p><span style="font-weight: 400;">If you remember the name Bryan White, you clearly were listening to <strong><a href="https://www.wideopencountry.com/90s-country-duets-you-forgot-you-loved/">'90s country music</a></strong>. The Lawton, <strong><a href="https://www.wideopencountry.com/country-songs-about-oklahoma/" target="_blank" rel="noopener noreferrer">Oklahoma</a></strong> native was raised by a musical family, encouraging young Bryan to learn musical instruments at a young age. His parents actually played in bands themselves. White played in his family's bands before deciding to pursue music himself. </span></p>
<p><span style="font-weight: 400;">When White first moved to <strong><a href="https://fanbuzz.com/nfl/ap-nfl-draft-records-nashville/" target="_blank" rel="noopener noreferrer">Nashville</a></strong>, it wasn't a glamorous start. He sold t-shirts for the band Pearl River because his friend was the guitar player. The band would let him sing on stage occasionally and it was this connection that allowed him to meet record producers Billy Joe Walker, Jr. and Kyle Lehning, who landed him a record deal with Asylum Records in 1994. At the time, White was just 20 years old. </span></p>
<div style="text-align: center;" id='WOC_Virool_1x1'>
<div class="htl-ad" data-unit="WOC_Virool_Desktop_1x1" data-prebid="WOC_Virool_Desktop_1x1" data-sizes="0x0:|768x0:1x1" data-eager></div>
</div>

<p><strong><a href="https://amzn.to/2t3ZlWH" target="_blank" rel="noopener noreferrer"><i>Bryan White </i></a></strong><span style="font-weight: 400;">was released in 1994 with debut single, "Eugene You Genius." Lehning and Walker actually helped produce the first album as well. While the first single didn't chart on the <em>Billboard</em> country charts, "Look at Me Now" charted,  followed by No. 1 hits, "Someone Else's Star" and "Rebecca Lynn". These two No. 1 hits helped the album reach platinum status of over one million copies sold and are considered two of White's signature songs. </span></p>
<p><div class="rll-youtube-player" data-id="FosNAPJBoIk" data-query=""></div><noscript><iframe src="https://www.youtube.com/embed/FosNAPJBoIk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<p><div class="rll-youtube-player" data-id="2uy9aFcFCZs" data-query=""></div><noscript><iframe src="https://www.youtube.com/embed/2uy9aFcFCZs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<p><span style="font-weight: 400;">A couple of years later, White released his second album, </span><i><span style="font-weight: 400;">Between Now and Forever. </span></i><span style="font-weight: 400;">The country singer just continued to release hit after hit, skyrocketing to the top of the country music scene. Lead single, "I'm Not Supposed to Love You Anymore" reached No. 1 as did "So Much for Pretending." </span></p>
<p><div class="rll-youtube-player" data-id="i9cEAWzqewQ" data-query=""></div><noscript><iframe src="https://www.youtube.com/embed/i9cEAWzqewQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<p><i><span style="font-weight: 400;">The Right Place</span></i><span style="font-weight: 400;"> came out in 1997 with its most successful single, "Love Is the Right Place" reaching number 5 on the <em>Billboard</em> charts. The following year he even made an appearance on <strong><a href="https://www.wideopencountry.com/shania-twain-american-music-awards/" target="_blank" rel="noopener noreferrer">Shania Twain</a></strong>'s "From This Moment On." </span><i><span style="font-weight: 400;">How Lucky I Am</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">Greatest Hits </span></i><span style="font-weight: 400;">followed, with </span><i><span style="font-weight: 400;">How Lucky I Am</span></i><span style="font-weight: 400;"> producing top 30 single, "God Gave Me You."</span></p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

<p><strong>Read More: <a href="https://www.wideopencountry.com/15-underrated-country-songs-90s/">The 15 Most Underrated Country Songs from the '90s</a></strong></p>
<p><span style="font-weight: 400;">White's fourth album was not as successful on the country charts as his first three. The singer decided to take a break from music and didn't release another album until 2006 when he released the <strong><a href="https://www.wideopencountry.com/targets-string-lights/" target="_blank" rel="noopener noreferrer">Christmas</a></strong> EP </span><i><span style="font-weight: 400;">My Christmas Project. </span></i><span style="font-weight: 400;">Sixteen</span><span style="font-weight: 400;"> years after its release, "God Gave Me You" became a massive hit in the Philippines. Maine Mendoza (known as Yaya Dub) and Alden Richards chose the song as the theme song for their variety show "Eat Bulaga." White even traveled to the Philippines and performed it in 2015. </span></p>
<div class="video-container"><div class="rll-youtube-player" data-id="Xr6oQLCru8U" data-query="feature=oembed"></div><noscript><iframe title="BRYAN WHITE SINGS GOD GAVE ME YOU!  Aldub - November 28, 2015" width="640" height="360" src="https://www.youtube.com/embed/Xr6oQLCru8U?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div>
<p><span style="font-weight: 400;">White has not stopped recording or loving music. He still lives in Nashville, where he also works as a songwriter. His songs have been recorded by artists such as <strong><a href="https://www.wideopencountry.com/leann-rimes-and-kid-rock-joined-forces-for-picture-and-we-have-chills/">LeAnn Rimes</a></strong>, <strong><a href="https://www.wideopencountry.com/joe-diffie-songs/">Joe Diffie</a></strong> and <strong><a href="https://www.wideopencountry.com/sawyer-brown-songs-ranked/">Sawyer Brown</a></strong>. </span><i><span style="font-weight: 400;">Dustbowl Dreams</span></i><span style="font-weight: 400;"> was released in 2009 and he continues to tour. For updated tour dates, visit his </span><strong><a href="http://www.bryanwhite.com/tour.html" target="_blank" rel="noopener noreferrer">website</a></strong><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">In his downtime, White can be found spending time with his family; wife Erika Page and their children, Justin and Jackson. </span></p>
<div class="infinite-ad">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60" data-eager></div>
</div>

<h2>Now Watch: <a href="https://www.wideopencountry.com/patsy-cline-things-you-didnt-know/">5 Things You Didn't Know About Patsy Cline</a></h2>
<p><iframe loading="lazy" class="rumble" src="about:blank" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://rumble.com/embed/u7gve.v4k0gl/"></iframe><noscript><iframe class="rumble" src="https://rumble.com/embed/u7gve.v4k0gl/" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
</p> </div>
</article>
<p id="native-ad" class="woc-native-ad"></p>
<div class="htl-ad" data-unit="WOC_1x1_Desktop" data-prebid="WOC_1x1_Desktop" data-sizes="0x0:|768x0:1x1" data-eager></div> </div>
</div>

<div id="taboola-below-article-thumbnails---hybrid"></div>
<script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails---hybrid","placement":"Below Article Thumbnails - Hybrid","target_type":"mix","publisher":"wideopencountry"});
                    </script>
<div class="post-area row">
<h3>recommended for you</h3>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/places/" title="View all posts in Places">Places</a></strong> <a href="https://www.wideopencountry.com/crater-of-diamonds-state-park-search-for-diamonds/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2019/01/Arkansas-Diamond-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2019/01/Arkansas-Diamond-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/crater-of-diamonds-state-park-search-for-diamonds/">You Can Search For Buried Diamonds at This Arkansas State Park</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/courtneycampbellwoc/">Courtney Campbell</a></strong><time datetime="2019-12-27 17:29:13">1 hour</time> </div>
</div>
</article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/music-lists/" title="View all posts in Lists">Lists</a></strong> <a href="https://www.wideopencountry.com/john-prine-songs/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2016/09/johnprine-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2016/09/johnprine-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/john-prine-songs/">The 10 Best John Prine Songs, Ranked</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobby-moore/">Bobby Moore</a></strong><time datetime="2019-12-27 17:09:46">1 hour</time> </div>
</div>
</article>
<div class="clearfix"></div> <article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/features/" title="View all posts in Features">Features</a></strong> <a href="https://www.wideopencountry.com/the-fightin-side-of-me-merle-haggard/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2016/04/Merle-Haggard-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2016/04/Merle-Haggard-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/the-fightin-side-of-me-merle-haggard/">The Sociopolitical Impact of Merle Haggard's 'The Fightin' Side of Me'</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobby-moore/">Bobby Moore</a></strong><time datetime="2019-12-27 15:59:03">3 hours</time> </div>
</div>
</article>
<article class="post-block col-xs-12 col-sm-6">
<div class="image-holder">
<strong class="title"><a href="https://www.wideopencountry.com/category/music/music-lists/" title="View all posts in Lists">Lists</a></strong>  <a href="https://www.wideopencountry.com/judds-songs-the-10-best-ranked/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/uploads/2016/04/judds-386x283.jpg" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/uploads/2016/04/judds-386x283.jpg"/></noscript>
</div>
<div class="decription">
<h2><a href="https://www.wideopencountry.com/judds-songs-the-10-best-ranked/">The 10 Best Judds Songs, Ranked</a></h2>
<div class="meta">
<strong class="posted">By <a class="url n" href="https://www.wideopencountry.com/author/bobby-moore/">Bobby Moore</a></strong><time datetime="2019-12-27 15:48:01">3 hours</time> </div>
</div>
</article>
<div class="clearfix"></div> </div>
</div>
<aside class="sidebar col-md-4 hidden-sm hidden-xs">
<div class="row">
<div class="col-lg-12">
<div class="widget-area">
<div id="execphp-4" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_300x250_300x600" data-prebid="Article_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600,300x1050,336x280" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div><div id="execphp-7" class="widget widget_execphp"> <div class="execphpwidget"><script type="text/javascript" src="https://www.mailing.wideopenmediagroup.com/view_webform_v2.js?u=u&webforms_id=C" data-webform-id="C"></script></div>
</div><div id="execphp-5" class="widget widget_execphp"> <div class="execphpwidget"><div class="htl-ad" data-unit="Article_lower_300x250_300x600" data-prebid="Article_lower_300x250_300x600" data-sizes="0x0:|768x0:300x250,300x600" data-refresh="viewable" data-refresh-secs="45" data-eager></div></div>
</div> </div>
</div>
</div>
</aside>
</div>
</div>

<div class="stickyHead">
<div class="stickyLogo">
<a href="https://www.wideopencountry.com/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/LogoWhite-Large.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/LogoWhite-Large.png" alt="Wide Open Country"></noscript></a>
</div>
<div class="stickyTitle">
<h3>What Happened to Bryan White?</h3>
</div>
<div class="stickySocial">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fbryan-white%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dfacebook%26t%3DWhat+Happened+to+Bryan+White%3F" title="Share on Facebook." onclick="trackEvent('Share Bar', 'Facebook');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyFacebook">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyFB.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyFB.png"/></noscript>
</div>
</a>
<a href="http://twitter.com/home/?status=What+Happened+to+Bryan+White%3F+-+https%3A%2F%2Fwww.wideopencountry.com%2Fbryan-white%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dtwitter+via+%40wideopencountry" title="Tweet this!" onclick="trackEvent('Share Bar','Twitter');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyTwitter">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyTwitter.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyTwitter.png"/></noscript>
</div>
</a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.wideopencountry.com%2Fbryan-white%2F%3Futm_campaign%3Dsharebar%26utm_medium%3Dsocial%26utm_source%3Dpinterest&media=https://cdn0.wideopencountry.com/wp-content/uploads/2019/12/Bryan-White-1.png" onclick="trackEvent('Share Bar','Pinterest');window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
<div class="stickySocialButton" id="stickyPin">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyPin.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyPin.png"/></noscript>
</div>
</a>
<a onclick="trackEvent('Share Bar','Email')" href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1dff4f9fff7bcf3e9e8bce8f4f5efbcfdeee8f5fff0f9bcf3f2bccbf5f8f9bcd3ecf9f2bcdff3e9f2e8eee5bafef3f8e5a1cbf4fde8bcd4fdececf9f2f9f8bce8f3bcdeeee5fdf2bccbf4f5e8f9a3babfafaea7babfafaea7f4e8e8ecefb9afddb9aedab9aedaebebebb2ebf5f8f9f3ecf9f2fff3e9f2e8eee5b2fff3f1b9aedafeeee5fdf2b1ebf4f5e8f9b9aedab9afdae9e8f1c3fffdf1ecfdf5fbf2b9afd8eff4fdeef9fefdeeb9aeaae9e8f1c3f1f9f8f5e9f1b9afd8f9f1fdf5f0b9aeaae9e8f1c3eff3e9eefff9b9afd8f9f1fdf5f0" title="Email to a friend/colleague">
<div class="stickySocialButton" id="stickyEmail">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyEmail.png" /><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/stickyEmail.png"/></noscript>
</div>
</a>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(function() {
    jQuery(window).scroll(function() {
      if(jQuery(this).scrollTop()>110){
        jQuery('.stickyHead').fadeIn();
      } else {
        jQuery('.stickyHead').fadeOut();
      }
    });
});

function trackEvent(source, eventName)
{
    GTMDataLayer.push({'event': source, 'eventCategory': source, 'eventAction': eventName, 'eventLabel': location.href});
}
</script>
</main>
<footer id="footer">
<div class="footer-holder">
<div class="footer-frame">
<div class="footer-block">
<div class="holder">
<div class="block first">
<strong class="footer-logo"><a href="#"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wide Open Country" data-lazy-src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-WHT.png"><noscript><img src="https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/images/WOC-Logo-WHT.png" alt="Wide Open Country"></noscript></a></strong>
<p>&copy; Copyright 2019 WOS, INC.</p>
</div>
<div class="block">
<h3>categories</h3>
<nav class="bottom-nav">
<div class="menu-footer-categories-container"><ul id="menu-footer-categories" class=""><li id="menu-item-21381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21381"><a href="https://www.wideopencountry.com/category/news/">News</a></li>
<li id="menu-item-21380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21380"><a href="https://www.wideopencountry.com/category/music/">Music</a></li>
<li id="menu-item-21377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21377"><a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-21379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21379"><a href="https://www.wideopencountry.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-21378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21378"><a href="https://www.wideopencountry.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-21382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21382"><a href="https://www.wideopencountry.com/category/places/">Places</a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="footer-block">
<div class="holder">
<div class="block">
<h3>COMPANY</h3>
<nav class="bottom-nav">
<div class="menu-company-container"><ul id="menu-company" class=""><li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://www.wideopencountry.com/about-us/">About Us</a></li>
<li id="menu-item-50905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50905"><a href="http://www.wideopenmediagroup.com/advertise/">Advertise</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="https://www.wideopencountry.com/authors/">Authors</a></li>
<li id="menu-item-19601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19601"><a href="http://www.wideopenmediagroup.com/careers/">Careers</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="https://www.wideopencountry.com/contact-us/">Contact</a></li>
<li id="menu-item-74234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74234"><a href="https://www.wideopencountry.com/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://www.wideopencountry.com/policies/">Policies</a></li>
<li id="menu-item-76790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76790"><a href="https://www.wideopencountry.com/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a></li>
</ul></div> </nav>
</div>
<div class="block add">
<h3>email updates</h3>
<script type="text/javascript" src="https://www.mailing.wideopenmediagroup.com/view_webform_v2.js?u=u&webforms_id=A"></script>
<h3>Follow us</h3>
<ul class="social-networks">
<li class="facebook"><a target="_blank" href="https://www.facebook.com/WOCountry">facebook</a></li>
<li class="twitter"><a target="_blank" href="https://twitter.com/wideopencountry">twitter</a></li>
<li class="ping"><a target="_blank" href="https://www.pinterest.com/wocountry/">pinterest</a></li>
</ul>
</div>
</div>
 </div>
</div>
</div>
</footer>
</div>
<div id="amzn-assoc-ad-99deb2ea-5f18-4042-a816-0550ee09396c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99deb2ea-5f18-4042-a816-0550ee09396c"></script>
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script type="text/javascript">
    _qevents.push({qacct:"p-E2kxRT9Lk59KK"});
</script>
<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' async data-pin-hover='true' data-pin-shape='rectangle' data-pin-color='gray' data-pin-lang='eng'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/bootstrap.js?ver=20151122'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/themes/wideopenmedia/js/measure-ad.js?ver=20190423'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-article","margin_top":60,"margin_bottom":0,"stop_id":"footer","screen_max_width":992,"screen_max_height":610,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-5"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/mu-plugins/wom-commons/src/Module/GTM/resources/js/jquery.scrolldepth.min.js?ver=20160426'></script>
<script type='text/javascript' src='https://cdn0.wideopencountry.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.9'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://cdn0.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
