<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="preconnect" href="https://connect.facebook.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://htlbid.com" crossorigin>
<link rel="preconnect" href="https://hashtaglabs-d.openx.net" crossorigin>
<link rel="preconnect" href="https://sb.scorecardresearch.com" crossorigin>
<link rel="preconnect" href="https://rules.quantcount.com" crossorigin>
<link rel="preconnect" href="https://ams-pageview-public.s3.amazonaws.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="https://ads.undertone.com" crossorigin>
<link rel="preconnect" href="https://hb.undertone.com" crossorigin>
<link rel="preconnect" href="https://ib.adnxs.com" crossorigin>
<link rel="preconnect" href="https://g2.gumgum.com" crossorigin>
<link rel="preconnect" href="https://btlr.sharethrough.com" crossorigin>
<link rel="preconnect" href="https://prebid.a-mo.net" crossorigin>
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="preload" as="style" href="https://use.typekit.net/pjc8eli.css" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>The 20 Best Western Movie Performances of All Time</title>
<meta name="description" content="From dangerous outlaws to gunslinging heroes, here are all of the best western movie performances ranging from modern hits to old classics." />
<link rel="canonical" href="https://www.wideopencountry.com/best-western-movie-performances/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 20 Best Western Movie Performances of All Time" />
<meta property="og:description" content="From dangerous outlaws to gunslinging heroes, here are all of the best western movie performances ranging from modern hits to old classics." />
<meta property="og:url" content="https://www.wideopencountry.com/best-western-movie-performances/" />
<meta property="og:site_name" content="Wide Open Country" />
<meta property="article:publisher" content="https://www.facebook.com/WOCountry" />
<meta property="article:published_time" content="2022-05-10T18:01:03+00:00" />
<meta property="og:image" content="https://images.wideopencountry.com/wp-content/uploads/2022/05/Untitled-design-2022-05-10T115717.011.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The 20 Best Western Movie Performances of All Time" />
<meta name="twitter:creator" content="@wideopencountry" />
<meta name="twitter:site" content="@wideopencountry" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Courtney Fox" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="8 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://s.ntv.io/serve/load.js?ver=20220216' id='nativo-js'></script>
<link rel="https://api.w.org/" href="https://www.wideopencountry.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wideopencountry.com/wp-json/wp/v2/posts/102750" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wideopencountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wideopencountry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.wideopencountry.com/?p=102750' />
<link rel="alternate" type="application/json+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fbest-western-movie-performances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wideopencountry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wideopencountry.com%2Fbest-western-movie-performances%2F&#038;format=xml" />
<meta property="fb:pages" content="869926553032594" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><script type="text/javascript">     var _qevents = _qevents || [];     (function() {         var elem = document.createElement("script");         elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")                     + ".quantserve.com/quant.js";         elem.async = true;         elem.type = "text/javascript";         var scpt = document.getElementsByTagName("script")[0];         scpt.parentNode.insertBefore(elem, scpt);     })();</script><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.wideopencountry.com\/best-western-movie-performances\/"},"headline":"The 20 Best Western Movie Performances of All Time","url":"http:\/\/www.wideopencountry.com\/best-western-movie-performances\/","thumbnailUrl":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/05\/Untitled-design-2022-05-10T115717.011-150x100.png","image":{"@type":"ImageObject","url":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/05\/Untitled-design-2022-05-10T115717.011-150x100.png"},"dateCreated":"2022-05-10T18:01:03Z","datePublished":"2022-05-10T18:01:03Z","dateModified":"2022-05-10T18:01:03Z","articleSection":"Entertainment","author":[{"@type":"Person","name":"Courtney Fox"}],"creator":["Courtney Fox"],"publisher":{"@type":"Organization","name":"Wide Open Country","logo":"https:\/\/images.wideopencountry.com\/wp-content\/uploads\/2022\/02\/cropped-WOC_Favicon_Logo___Transparent_bkgd-2.png"},"keywords":["alan ladd","american","anti-hero","bad guy","best western","big screen","butch cassidy and the sundance kid","charles bronson","clint eastwood","gary cooper","glenn ford","golden age","greatest western","gunfighter","gunslinger","henry fonda","high noon","james stewart","jesse james","john ford","john wayne","lawman","lee van cleef","old west","once upon a time in the west","oscar","paul newman","red river","rio bravo","roy rogers","sam elliott","spaghetti western","stagecoach","steve mcqueen","texas","the good the bad and the ugly","the magnificent seven","the man who shot liberty valance","the outlaw josey wales","the western","true grit","tv shows","unforgiven","western films","western genre","western movie stars"]}
</script>
<script>
var GTMDataLayer = [{"Primary Category":"entertainment","Article Type":"Article","Post Type":"post","Post Author":"courtney-fox","Published Date":"2022-05-10","Post Republished":false,"Post Tags":"alan-ladd american anti-hero bad-guy best-western big-screen","Category":"entertainment"}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','GTMDataLayer','GTM-NJW822');</script>
<link rel="amphtml" href="https://www.wideopencountry.com/best-western-movie-performances/amp/"><link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-266x266.png" />
<meta name="msapplication-TileImage" content="https://images.wideopencountry.com/wp-content/uploads/2022/02/cropped-WOC_Favicon_Logo___Transparent_bkgd-2-300x300.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <style>
        body { display: none; }
    </style>
</head>
<body class="post-template-default single single-post postid-102750 single-format-standard desktop chrome">
<div id="siteskin"></div><div id="siteskin_impression"></div><div class="htl-ad" data-unit="WOC_Article_Skin_1x1" data-prebid="WOC_Article_Skin_1x1" data-sizes="0x0:|768x0:1x1" data-eager=""></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script type="text/javascript">
    (function(a,b,c,d){
        a='https://tags.tiqcdn.com/utag/pch/wideopenmedia/prod/utag.js';
        b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
        a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
    })();
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW822" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header class="site-header">
<div class="header-area">
<section class="header-branding">
<div class="container">
<div class="row">
<div class="col-3">&nbsp;</div>
<div class="col-6 align-self-center text-center">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/logo_white_mobilev2.png" alt="Wide Open Country" class="skip-lazy img-fluid" data-skip-lazy="" />
</a>
</div>
<div class="col-3 justify-content-end">
<div style="margin: 28px 0; float: right;">
<a class="btn btn-link d-none d-desktop-inline" href="https://www.wideopencountry.com/?s=" aria-label="Search">
<i class="icon-search"></i>
</a>
<a class="btn btn-link d-inline d-desktop-none" data-bs-toggle="collapse" data-bs-target="#main-menu" role="button" aria-controls="main-menu" aria-expanded="false" aria-label="Toggle navigation">
<i class="icon-menu"></i>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="header-nav">
<div class="container">
<nav class="navbar navbar-expand-desktop">
<div class="collapse navbar-collapse" id="main-menu">
<ul id="menu-categories" class="navbar-nav mx-auto d-flex justify-content-center"><li id="menu-item-21337" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21337"><a href="https://www.wideopencountry.com/category/news/" class="nav-link ">News</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-118"><a href="https://www.wideopencountry.com/category/music/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Music</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21338" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21338"><a href="https://www.wideopencountry.com/category/music/features/" class="dropdown-item ">Features</a></li>
<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21928"><a href="https://www.wideopencountry.com/category/music/interviews/" class="dropdown-item ">Interviews</a></li>
<li id="menu-item-21339" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21339"><a href="https://www.wideopencountry.com/category/music/music-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21340" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21340"><a href="https://www.wideopencountry.com/category/music/review/" class="dropdown-item ">Review</a></li>
<li id="menu-item-21341" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21341"><a href="https://www.wideopencountry.com/category/music/music-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item nav-item-115"><a href="https://www.wideopencountry.com/category/entertainment/" class="nav-link ">Entertainment</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-117"><a href="https://www.wideopencountry.com/category/lifestyle/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Lifestyle</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21342"><a href="https://www.wideopencountry.com/category/lifestyle/fashion-beauty/" class="dropdown-item ">Fashion &#038; Beauty</a></li>
<li id="menu-item-21343" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21343"><a href="https://www.wideopencountry.com/category/lifestyle/home-garden/" class="dropdown-item ">Home &#038; Garden</a></li>
<li id="menu-item-21344" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21344"><a href="https://www.wideopencountry.com/category/lifestyle/living/" class="dropdown-item ">Living</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21345"><a href="https://www.wideopencountry.com/category/lifestyle/travel/" class="dropdown-item ">Travel</a></li>
</ul>
</li>
<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21346"><a href="https://www.wideopencountry.com/category/food-drink/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Food &#038; Drink</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21347" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21347"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-lists/" class="dropdown-item ">Lists</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21348"><a href="https://www.wideopencountry.com/category/food-drink/recipes/" class="dropdown-item ">Recipes</a></li>
<li id="menu-item-21349" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21349"><a href="https://www.wideopencountry.com/category/food-drink/food-drink-videos/" class="dropdown-item ">Videos</a></li>
</ul>
</li>
<li id="menu-item-21350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown nav-item nav-item-21350"><a href="https://www.wideopencountry.com/category/places/" class="nav-link  dropdown-toggle" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Places</a>
<ul class="dropdown-menu  depth_0">
<li id="menu-item-21351" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21351"><a href="https://www.wideopencountry.com/category/places/southeast/" class="dropdown-item ">Southeast</a></li>
<li id="menu-item-21352" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item nav-item-21352"><a href="https://www.wideopencountry.com/category/places/southwest/" class="dropdown-item ">Southwest</a></li>
</ul>
</li>
</ul> </div>
</nav>
</div>
</section>
</div>
</header>
<div class="site-content">
<div class="container">
<main id="content-area">
<article id="post-102750" class="post-102750 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-alan-ladd tag-american tag-anti-hero tag-bad-guy tag-best-western tag-big-screen tag-butch-cassidy-and-the-sundance-kid tag-charles-bronson tag-clint-eastwood tag-gary-cooper tag-glenn-ford tag-golden-age tag-greatest-western tag-gunfighter tag-gunslinger tag-henry-fonda tag-high-noon tag-james-stewart tag-jesse-james tag-john-ford tag-john-wayne tag-lawman tag-lee-van-cleef tag-old-west tag-once-upon-a-time-in-the-west tag-oscar tag-paul-newman tag-red-river tag-rio-bravo tag-roy-rogers tag-sam-elliott tag-spaghetti-western tag-stagecoach tag-steve-mcqueen tag-texas tag-the-good-the-bad-and-the-ugly tag-the-magnificent-seven tag-the-man-who-shot-liberty-valance tag-the-outlaw-josey-wales tag-the-western tag-true-grit tag-tv-shows tag-unforgiven tag-western-films tag-western-genre tag-western-movie-stars">
<div class="entry-thumbnail">
<figure class="figure">
<picture><img width="1056" height="704" src="https://images.wideopencountry.com/wp-content/uploads/2022/05/Untitled-design-2022-05-10T115717.011-1056x704.png" class="skip-lazy figure-img img-thumbnail img-fluid wp-post-image" alt="American actors Robert Redford (right) as The Sundance Kid, and Paul Newman (1925 - 2008) as Butch Cassidy in &#039;Butch Cassidy and the Sundance Kid&#039;, directed by George Roy Hill, 1969" loading="false" rel="preload" importance="high" decoding="async" srcset="https://images.wideopencountry.com/wp-content/uploads/2022/05/Untitled-design-2022-05-10T115717.011-1056x704.png 1056w, https://images.wideopencountry.com/wp-content/uploads/2022/05/Untitled-design-2022-05-10T115717.011-300x200.png 300w, https://images.wideopencountry.com/wp-content/uploads/2022/05/Untitled-design-2022-05-10T115717.011-1024x683.png 1024w, https://images.wideopencountry.com/wp-content/uploads/2022/05/Untitled-design-2022-05-10T115717.011-150x100.png 150w, https://images.wideopencountry.com/wp-content/uploads/2022/05/Untitled-design-2022-05-10T115717.011-768x512.png 768w, https://images.wideopencountry.com/wp-content/uploads/2022/05/Untitled-design-2022-05-10T115717.011-528x352.png 528w, https://images.wideopencountry.com/wp-content/uploads/2022/05/Untitled-design-2022-05-10T115717.011-399x266.png 399w, https://images.wideopencountry.com/wp-content/uploads/2022/05/Untitled-design-2022-05-10T115717.011.png 1200w" sizes="(max-width: 1056px) 100vw, 1056px" /></picture> <figcaption class="figure-caption text-end">Photo by Silver Screen Collection/Getty Images</figcaption>
</figure>
</div>


<div class="row">
<div class="col-desktop-10 offset-desktop-1">
<header class="entry-header">
<div class="entry-category">
<a href="https://www.wideopencountry.com/category/entertainment/">Entertainment</a> </div>
<h1 class="entry-title default-max-width">The 20 Best Western Movie Performances of All Time</h1>
<hr />
<div class="entry-meta">
<span class="byline">By <a href="https://www.wideopencountry.com/author/courtneycampbellwoc/" rel="author">Courtney Fox</a></span> |
<time class="entry-date published updated" datetime="2022-05-10T13:01:03-05:00">May 10, 2022</time> </div>
<div class="entry-social">
<a class="btn btn-link share" data-track="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wideopencountry.com%2Fbest-western-movie-performances%2F" target="_blank">
<i class="icon-facebook"></i>
</a>
<a class="btn btn-link share" data-track="Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wideopencountry.com%2Fbest-western-movie-performances%2F" target="_blank">
<i class="icon-twitter"></i>
</a>
</div>
<div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="ad-holder--top text-center" style="min-height: 100px;">
<div class="htl-ad" data-unit="Article_728x90_970x90" data-prebid="Article_728x90_970x90" data-sizes="0x0:|768x0:728x90|990x0:728x90,970x90,970x250"></div> </div>
</div>
</div>
</header>
<div class="entry-content">
<p>From the reigning days of <strong><a href="https://www.wideopencountry.com/john-wayne-casserole/" target="_blank" rel="noopener">John Wayne</a></strong> to the current obsession with the TV series <strong><a href="https://www.wideopencountry.com/yellowstone-eden-brolin-married/" target="_blank" rel="noopener"><em>Yellowstone</em></a></strong>, westerns have been around for over a century. The unlawful time of the Wild West is a fascinating time period in American history and always makes for dramatic and thrilling stories on the big screen.</p>
<p>Countless talented actors have appeared in western movies over the years, so it was hard to narrow down the best performances of all time. Initially, I had plans to rank this list but honestly? It's too hard. These actors have all made serious contributions to the entertainment industry with their incredible skills that helped make their characters iconic and stand the test of time.</p>
<p>Here are the 20 best performances by an actor in a western movie. These memorable roles range from the classic films of the 50s to modern Oscar-winning hits.
</p>
<h2 style="text-align: center;">Paul Newman and Robert Redford in <em>Butch Cassidy and the Sundance Kid</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/YdJW2UxvSFQ" data-id="YdJW2UxvSFQ" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="Butch Cassidy And The Sundance Kid | #TBT Trailer | 20th Century FOX" width="500" height="281" src="https://www.youtube.com/embed/YdJW2UxvSFQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>Honestly, with this classic, you've got to include both actors because they just might be the best duo in the history of western movies. The film follows the two outlaws on the run from the law after a slew of train robberies. They perfectly brought these two real Wild West legends to the big screen, and truthfully, I don't think anyone would be able to top their performances in a future remake.</p>
<h2 style="text-align: center;">Steve McQueen in <em>The Magnificent Seven</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/bG-ZxrG7htU" data-id="bG-ZxrG7htU" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="The Magnificent Seven Official Trailer #1 - Charles Bronson Movie (1960) HD" width="500" height="281" src="https://www.youtube.com/embed/bG-ZxrG7htU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>In the golden age of westerns (the 60s) came the timeless classic <em>The Magnificent Seven</em>. It was so good it got its own sequel and even a remake decades later with <strong><a href="https://www.wideopencountry.com/pauletta-washington-denzel-washington/" target="_blank" rel="noopener">Denzel Washington</a></strong> and Chris Pratt. The original featured an all-star cast with McQueen, Charles Bronson and Yul Brynner leading a group of gunfighters who come to the aid of a Mexican village in need. McQueen is particularly perfect in this film as the drifter Vin Tanner, a seriously talented gunslinger who helps save the village from a group of cruel bandits.</p>
<h2 style="text-align: center;">James Stewart in <em>The Man Who Shot Liberty Valance</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/Q6iEna2pJqM" data-id="Q6iEna2pJqM" data-query="start=16&amp;feature=oembed"></div><noscript><iframe loading="lazy" title="The Man Who Shot Liberty Valance - Trailer" width="500" height="281" src="https://www.youtube.com/embed/Q6iEna2pJqM?start=16&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>Jimmy Stewart, paired with one of the biggest western movie stars of all time, gives you one heck of a memorable performance. Stewart starred opposite John Wayne as Ransom "Ranse" Stoddard, a local politician looking to clean things up in a western town terrorized by the criminal Liberty Valance. For the sake of the town and a lovely lady, he takes credit for winning a gunfight against Valance when it was actually John Wayne's character behind the trigger. Its a great performance you don't normally get in the Old West and a reminder that not everyone back in that time was a hero or an outlaw -- someone had to be focused on the future.</p>
<h2 style="text-align: center;">Eli Wallach in <em>The Good, the Bad, and the Ugly</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/WCN5JJY_wiA" data-id="WCN5JJY_wiA" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="The Good, the Bad, and the Ugly Official Trailer #1 - Clint Eastwood Movie (1966) HD" width="500" height="281" src="https://www.youtube.com/embed/WCN5JJY_wiA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>In maybe one of the most beloved spaghetti westerns of all time, Clint Eastwood stars as "the Good," Lee Van Cleef as "the Bad," and Wallach as "the Ugly." Wallach's character Tuco, or 'The Rat,' was a Mexican bandit who added some serious comic relief to the western and became one of the most memorable performances based on all of the things Wallach brought to the character.</p>
<h2 style="text-align: center;">Jeff Bridges in <em>True Grit</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/CUiCu-zuAgM" data-id="CUiCu-zuAgM" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="'True Grit' Trailer HD" width="500" height="281" src="https://www.youtube.com/embed/CUiCu-zuAgM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p><em>True Grit</em> may be remembered as the movie that finally earned John Wayne his only Oscar, but Jeff Bridges was born to play the gruff anti-hero Rooster Cogburn. There probably isn't another actor alive who could have taken on such a legendary role and made it somehow even more memorable than the original.</p>
<h2 style="text-align: center;">Gary Cooper in <em>High Noon</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/g9CR_tib0CA" data-id="g9CR_tib0CA" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="High Noon (1952) Official Trailer - Gary Cooper, Grace Kelly Movie HD" width="500" height="375" src="https://www.youtube.com/embed/g9CR_tib0CA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>Highly regarded as one of the greatest westerns of all time, <em>High Noon</em> was one of the first 25 films selected for preservation in the United States National Film Registry. Cooper stars as Marshal Will Kane, who, in real-time, must decide if he wants to face a group of outlaws or ride off into the sunset with his love. The role was originally offered to John Wayne, but Cooper went on to win the Best Actor Oscar for his performance.</p>
<h2 style="text-align: center;">Alan Ladd in <em>Shane</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/2AWaGILUCYg" data-id="2AWaGILUCYg" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="Shane (1953) Trailer #1 | Movieclips Classic Trailers" width="500" height="281" src="https://www.youtube.com/embed/2AWaGILUCYg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>Another western that's frequently regarded as one of the best of all time. Based on the novel by Jack Schaefer, Shane is a mysterious drifter and talented gunslinger who befriends the son of a farmer while helping defend their town against criminals. The final scene has become iconic as Shane rides away with the young boy Joey calling after him.</p>
<h2 style="text-align: center;">Leonardo DiCaprio in <em>Django Unchained</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/0fUCuvNlOCg" data-id="0fUCuvNlOCg" data-query="start=78&amp;feature=oembed"></div><noscript><iframe loading="lazy" title="Django Unchained Official Trailer #1 (2012) Quentin Tarantino Movie HD" width="500" height="281" src="https://www.youtube.com/embed/0fUCuvNlOCg?start=78&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>Though DiCaprio earned his Oscar for <em>The Revenant</em>, his villainous Mr. Calvin Candie in <em>Django Unchained</em> is unparalleled. He's terrifying as a horrific plantation owner on a plantation known as "Candyland" and potentially one of the best villains I've ever seen in a western. Though Christoph Waltz certainly earned his Best Supporting Actor win for German bounty hunter Dr. King Schultz, DiCaprio definitely deserved a nomination.</p>
<h2 style="text-align: center;">Henry Fonda in <em>Once Upon a Time in the West</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/c8CJ6L0I6W8" data-id="c8CJ6L0I6W8" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="Once Upon a Time in the West (1968) ORIGINAL TRAILER [HD 1080p]" width="500" height="281" src="https://www.youtube.com/embed/c8CJ6L0I6W8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>After the Dollars trilogy, spaghetti western director Sergio Leone initially wanted a break from westerns. But when Paramount offered up Henry Fonda and the opportunity to write a new western film, you can't say no to that. Fonda went against his usual type and starred as the villain, Frank, with Charles Bronson as the protagonist, Harmonica. Fonda's performance really made the film and turned it into a timeless classic.</p>
<h2 style="text-align: center;">Javier Bardem in <em>No Country for Old Men</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/38A__WT3-o0" data-id="38A__WT3-o0" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="No Country For Old Men (2007) Official Trailer - Tommy Lee Jones, Javier Bardem Movie HD" width="500" height="281" src="https://www.youtube.com/embed/38A__WT3-o0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>One of the most interesting bad guys you'll ever see in a film is Javier Barden in the modern western <em>No Country for Old Men</em>. Bardem earned a Best Supporting Actor Oscar for his portrayal of Anton Chigurh, a mysterious hitman with the craziest murder weapon.</p>
<h2 style="text-align: center;">John Wayne in <em>The Searchers</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/ii_7QnXPQxA" data-id="ii_7QnXPQxA" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="The Searchers (1956) Official Trailer - John Wayne, Jeffrey Hunter Movie HD" width="500" height="281" src="https://www.youtube.com/embed/ii_7QnXPQxA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>Probably one of the most legendary actors to bring the Wild West to the big screen is John Wayne. Films like <em>Red River</em> and <em>Rio Bravo</em> stand the test of time, but some of his most successful roles came from working with director John Ford. <em>Stagecoach</em> turned Wayne into a household name, but perhaps one of his greatest roles was Ethan Edwards in <em>The Searchers</em>. Widely believed to be one of the best films of all time (let alone the best western), the story is inspired by real events. Ethan Edwards searches for his niece Debbie who Commanches kidnapped as a child. She now has integrated into the Commanche's culture and doesn't want to leave, leading to family conflict on the rescue mission.</p>
<h2 style="text-align: center;">Kevin Costner in <em>Dances With Wolves</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/uc8NMbrW7mI" data-id="uc8NMbrW7mI" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="Dances With Wolves (1990) - Kevin Costner Western Movie HD" width="500" height="281" src="https://www.youtube.com/embed/uc8NMbrW7mI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>Of course, you have to include the performance that's credited with re-popularizing the western genre! Costner earned an Oscar nomination for his portrayal of Union Army Lieutenant John J. Dunbar, a man wanting to see the last of the American frontier who ends up finding a home and a family with the local Lakota tribe.</p>
<h2 style="text-align: center;">Samuel L. Jackson in <em>The Hateful Eight</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/nIOmotayDMY" data-id="nIOmotayDMY" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="The Hateful Eight Official Teaser Trailer #1 (2015) - Samuel L. Jackson Movie HD" width="500" height="281" src="https://www.youtube.com/embed/nIOmotayDMY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>Samuel L. Jackson has been in just about every kind of movie you could think of. Science fiction, thriller, weird indie films. The man does it all. And he's amazing in everything. He's one of Quentin Tarantino's go-to guys and was perfect as the bounty hunter Major Marquis Warren in <em>The Hateful Eight</em>. Somehow he manages to make the character humorous as well as dangerous. And don't forget the ongoing story throughout the film about how he has a letter from Abraham Lincoln.</p>
<h2 style="text-align: center;">Sam Elliott in <em>1883</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/u4ja2PfWd48" data-id="u4ja2PfWd48" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="The Rules of Survival | 1883 | Paramount+" width="500" height="281" src="https://www.youtube.com/embed/u4ja2PfWd48?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>This is the only TV show included on this list because it really is Sam Elliott at his best. He's made a career earning a reputation starring in westerns (despite being from Oregon), but his performance as Union Army Captain Shea Brennan was really special. In the <em>Yellowstone</em> prequel, Shea helps lead a group of immigrants travel from <a href="https://www.amazon.com/s?k=texas&amp;ref=nb_sb_noss_2" target="_blank" rel="nofollow">Texas</a> out West for a new start. It's a layered character...he's a man recovering from the trauma of war who also lost his entire family. He has nothing left but risks his life anyway to protect those in need.</p>
<h2 style="text-align: center;">Kurt Russell in <em>Bone Tomahawk</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/0ZbwtHi-KSE" data-id="0ZbwtHi-KSE" data-query="start=1&amp;feature=oembed"></div><noscript><iframe loading="lazy" title="Bone Tomahawk Official Trailer #1 (2015) - Kurt Russell, Patrick Wilson Movie HD" width="500" height="281" src="https://www.youtube.com/embed/0ZbwtHi-KSE?start=1&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>This film is not for the faint of heart. There are some seriously disturbing scenes making it much more gritty and violent than your average western. But Russell gives a mesmerizing performance as Sheriff Franklin Hunt, a small-town lawman who leads a rescue mission to save three people who were abducted by a violent group.</p>
<h2 style="text-align: center;">Glenn Ford in <em>3:10 to Yuma</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/LDxWwFswo3k" data-id="LDxWwFswo3k" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="3:10 To Yuma (1957) - Trailer" width="500" height="281" src="https://www.youtube.com/embed/LDxWwFswo3k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>As much fun as the remake was with Christian Bale, you really can't beat the original <em>3:10 to Yuma</em>. Glenn Ford stars opposite Van Heflin as the outlaw Ben Wade. It's an entertaining performance to say the least, making him the ultimate anti-hero you're rooting for throughout the film.</p>
<h2 style="text-align: center;">Brad Pitt in <em>The Assassination of Jesse James by the Coward Robert Ford</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/6RwAWZtK5Uw" data-id="6RwAWZtK5Uw" data-query="start=12&amp;feature=oembed"></div><noscript><iframe loading="lazy" title="The Assassination of Jesse James by the Coward Robert Ford (2007) Official Trailer #1 HD" width="500" height="281" src="https://www.youtube.com/embed/6RwAWZtK5Uw?start=12&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>Brad Pitt is great in pretty much everything, but his performance as the famous outlaw Jesse James was really something. Casey Affleck perfectly compliments him as Robert Ford; his friend turned foe who ends up killing him in the end. Pitt was charismatic and charming, making this film a memorable western in recent decades.</p>
<h2 style="text-align: center;">Val Kilmer in <em>Tombstone</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/MICPyrnGYwg" data-id="MICPyrnGYwg" data-query="feature=oembed"></div><noscript><iframe loading="lazy" title="TOMBSTONE Clip - Doc Holiday meets Johnny Ringo (1993) Val Kilmer" width="500" height="281" src="https://www.youtube.com/embed/MICPyrnGYwg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><em>Tombstone</em> boasts one of the most epic casts you'll ever see. Sam Elliott, Bill Paxton, Val Kilmer and Kurt Russell? Can't get much better. As much fun as Russell was as Wyatt Earp, the film goes to Kilmer for his incredible performance as Doc Holliday. He perfectly nailed his sickly nature towards the end of his life, his quick wit and sharpshooter skills during the legendary time surrounding the O.K. Corral shootout.</p>
<h2 style="text-align: center;">Clint Eastwood in <em>Unforgiven</em></h2>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/ftTX4FoBWlE" data-id="ftTX4FoBWlE" data-query="start=10&amp;feature=oembed"></div><noscript><iframe loading="lazy" title="Unforgiven (1992) Official Trailer - Clint Eastwood, Morgan Freeman Movie H" width="500" height="281" src="https://www.youtube.com/embed/ftTX4FoBWlE?start=10&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="entry-ad">
<div class="entry-ad-title">
Advertisement
</div>
<div class="entry-ad-content">
<div class="htl-ad" data-unit="WOC_Desktop_Inline_Infinite" data-prebid="WOC_Desktop_Inline_Infinite" data-sizes="0x0:|768x0:300x250" data-refresh="viewable" data-refresh-secs="60"></div> </div>
</div>
<p>Clint Eastwood is easily one of the most prominent western movie actors of all time. Between the Dollars Trilogy and <em>The Outlaw Josey Wales</em>, Eastwood has been in almost more westerns than you can count. But perhaps his greatest performance is in his Oscar winner <em>Unforgiven</em>, as William Munny, a retired outlaw who takes on one last job.</p>
<h4>READ MORE:&nbsp;<a href="https://www.wideopencountry.com/dale-evans-roy-rogers/">Roy Rogers + Dale Evans: A Love Story Made in the West</a></h4>
<h2><strong>Related Videos</strong></h2><div id="botr_lkW0LATU_3ryru3h7_div"><div class="lazyload" data-script="https://cdn.jwplayer.com/players/lkW0LATU-3ryru3h7.js?search=__CONTEXTUAL__" data-media_id="lkW0LATU" data-player_id="3ryru3h7"></div></div>
<p>&nbsp;</p>
<div class="subscribe-wrapper"><div class="subscribe">
<div class="subscribe-header">
<h2 class="subscribe-title">Enjoy all things country?</h2>
<p>Don't miss a story! <strong>Sign up</strong> for daily stories delivered to your inbox.</p>
</div>
<div class="subscribe-body">
<form class="row formSubscribe">
<div class="col-desktop-9 mb-3">
<label for="inputText" class="visually-hidden">Email</label>
<input type="text" required class="form-control" id="inputText" name="email" placeholder="Email"><small class="info"></small>
</div>
<div class="col-desktop-3 mb-3">
<button type="submit" class="btn btn-buy-now">Sign me up!</button>
</div>
</form>
</div>
<div class="subscribe-footer">
<a href="https://www.wideopencountry.com/terms-of-use/">Terms of Use</a> |
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">Privacy Policy</a> |
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&amp;site=WOC">DO NOT SELL MY INFO</a>
</div>
</div></div>
<div class="post-area additional-content"></div>
<div class="entry-ad-sticky">
<div class="ad" id="div-gpt-ad-mobile_sticky_leaderboard">
</div>
</div> <div class="sticky-padding">&nbsp;</div>
<div id="taboola-below-article-thumbnails---hybrid" data-script="https://www.wideopencountry.com/wp-content/themes/country21/assets/src/taboola-woc.js" class="lazyload"></div>
</div>
</div>
</div>
</article>
</main>
</div>
</div>
<footer class="site-footer">
<div class="container">
<div class="footer-area">
<section class="footer-logo">
<a href="https://www.wideopencountry.com/" class="logo84">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20110'%3E%3C/svg%3E" alt="Wide Open Country" width="270" height="110" class="img-fluid" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/country21/assets/static/desktop_footer_logo.png"
             alt="Wide Open Country"
             width="270" height="110"
             class="img-fluid" /></noscript>
</a>
<div class="htl-ad" data-unit="WOC_Interstitial_ROS" data-prebid="WOC_Interstitial_ROS" data-sizes="0x0:|768x0:1x1"></div> </section>
<section class="footer-social">
<a href="https://www.facebook.com/WOCountry" aria-label="Wide Open Country Facebook Page">
<i class="icon-facebook"></i>
</a>
<a href="https://www.instagram.com/wideopencountry/" aria-label="Wide Open Country Instagram Page">
<i class="icon-instagram"></i>
</a>
</section>
<nav class="navbar navbar-expand-desktop">
<ul id="menu-footer-categories" class="navbar-nav mx-auto mb-2 mb-desktop-0 d-flex justify-content-center"><li id="menu-item-99924" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99924"><a href="https://www.wideopencountry.com/about-us/" class="nav-link ">About Us</a></li>
<li id="menu-item-99926" class="menu-item menu-item-type-custom menu-item-object-custom nav-item nav-item-99926"><a href="https://optout.privacyrights.info/" class="nav-link ">Ad Choices</a></li>
<li id="menu-item-99925" class="menu-item menu-item-type-post_type menu-item-object-page nav-item nav-item-99925"><a href="https://www.wideopencountry.com/corrections-policy/" class="nav-link ">Corrections Policy</a></li>
</ul></nav>
<section class="footer-network d-flex justify-content-between">
<a href="https://www.wideopenroads.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20138%2082'%3E%3C/svg%3E" width="138" height="82" alt="Wide Open Roads" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wor.png" width="138" height="82" alt="Wide Open Roads" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenpets.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20148%2082'%3E%3C/svg%3E" width="148" height="82" alt="Wide Open Pets" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wop.png" width="148" height="82" alt="Wide Open Pets" loading="lazy" /></noscript>
</a>
<a href="https://altdriver.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2082'%3E%3C/svg%3E" width="196" height="82" alt="alt_driver" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/alt.png" width="196" height="82" alt="alt_driver" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopenspaces.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2082'%3E%3C/svg%3E" width="110" height="82" alt="Wide Open Spaces" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/wos.png" width="110" height="82" alt="Wide Open Spaces" loading="lazy" /></noscript>
</a>
<a href="https://www.wideopeneats.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20126%2082'%3E%3C/svg%3E" width="126" height="82" alt="Wide Open Eats" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/woe.png" width="126" height="82" alt="Wide Open Eats" loading="lazy" /></noscript>
</a>
<a href="https://fanbuzz.com" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20174%2082'%3E%3C/svg%3E" width="174" height="82" alt="FanBuzz" loading="lazy" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/network/fan.png" width="174" height="82" alt="FanBuzz" loading="lazy" /></noscript>
</a>
</section>
<section class="footer-logo">
<a href="https://www.wideopenmediagroup.com">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%20100'%3E%3C/svg%3E" height="100" width="85" alt="Wide Open Country" data-lazy-src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png" /><noscript><img src="https://www.wideopencountry.com/wp-content/themes/_theme/assets/static/womg_desktop_logo.png"
             height="100" width="85"
             alt="Wide Open Country" /></noscript>
</a>
</section>
<section class="footer-legal">
<div>
&copy; COPYRIGHT 2022, WOMG. ALL RIGHTS RESERVED.
</div>
<div>
<a href="https://privacy.wideopenmediagroup.com/?submeta=WOMCOUNTRY">
PRIVACY POLICY
</a> |
<a href="https://www.wideopencountry.com/terms-of-use/">
TERMS OF USE
</a>
</div>
<div>
<a href="https://accounts.wideopenmediagroup.com/do-not-sell?src=WOMCOUNTRY&site=WOC">
DO NOT SELL MY PERSONAL INFORMATION
</a>
</div>
</section>
</div>
</div>
</footer> 
<script type="text/javascript">  _qevents.push( { qacct:"p-E2kxRT9Lk59KK"} );</script><noscript>      <div style="display: none;">          <img src="//pixel.quantserve.com/pixel/p-E2kxRT9Lk59KK.gif" height="1" width="1" alt="Quantcast"/>      </div></noscript><script type='text/javascript' id='_theme-js-extra'>
/* <![CDATA[ */
var BUNDLE_CONFIG = {"timeout":"0","FB":{"app_id":"1161908857611855","pixel_id":""},"HTL":{"targeting":{"cat":"entertainment","subcat":"","isHome":"false","isArticle":"true","isPage":"false","postID":"102750","site":"wocprod","customer":"None","programmatic":"yes"},"src":"https:\/\/htlbid.com\/v3\/wideopencountry.com\/htlbid.js"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-content/themes/country21/assets/dist/bundle.js?ver=1647620137' id='_theme-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.wideopencountry.com/wp-content/plugins/wp-parsely/build/loader.js?ver=aab32123b1fbf1614a5f02d7e7cc67d4' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="wideopencountry.com" src='https://cdn.parsely.com/keys/wideopencountry.com/p.js?ver=3.2.1' id="parsely-cfg"></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.wideopencountry.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
